Vulnerability Scanner 線上說明

OfficeScan 文件 上層主題

相關資訊
  • OfficeScan 文件
  • 讀者
  • 文件慣例
  • 詞彙
© 2018 Trend Micro Incorporated / 趨勢科技股份有限公司。保留所有權利。


Trend Micro homepage

OfficeScan 文件 上層主題

OfficeScan 文件包含下列各項：

OfficeScan 文件

文件
說明
安裝和升級手冊
討論安裝 OfficeScan 伺服器以及升級伺服器和用戶端的需求與程序的 PDF 文件
注意
注意
次要發行版本、Service Pack 和修補程式可能不提供《安裝和升級手冊》。
系統需求
簡述安裝 OfficeScan 伺服器以及升級伺服器和用戶端的最低與建議系統需求的 PDF 文件
管理手冊
討論開始使用資訊、OfficeScan 用戶端安裝程序及 OfficeScan 伺服器與用戶端管理的 PDF 文件
說明
編譯為 WebHelp 或 CHM 格式的 HTML 檔案，提供「相關指示」、使用建議和特定領域資訊。可以從 OfficeScan 伺服器和用戶端主控台存取「說明」，也可以從 OfficeScan 主安裝程式存取。
Readme 檔
包含一份已知問題和基本安裝步驟的清單。可能也包含「說明」或印刷文件中未提供的最新產品資訊
常見問題集
提供問題解決方法和疑難排解資訊的線上資料庫。此資料庫提供有關產品已知問題的最新資訊。如果要取得「常見問題集」，請至下列網站：
http://esupport.trendmicro.com/zh-tw/default.aspx
您可以從下列位置下載最新的 PDF 文件和 Readme 檔：
http://docs.trendmicro.com/zh-tw/enterprise/officescan.aspx


讀者

讀者 上層主題

OfficeScan 文件適用於下列使用者：
  • OfficeScan 管理員負責管理 OfficeScan，包括 OfficeScan 伺服器和 OfficeScan 用戶端的安裝與管理。這些使用者必須具備進階網路管理和伺服器管理知識。
  • 終端使用者：已在其端點上安裝 OfficeScan 用戶端的使用者。這些使用者的端點技術程度從初學者到進階使用者都有。


文件慣例 上層主題

本文件會使用下列慣例。

文件慣例

慣例
說明
大寫
頭字語、縮寫、特定的命令名稱和鍵盤上的按鍵
粗體
功能表和功能表命令、命令按鈕、標籤和選項
斜體
參考其他文件
等寬
指令行範例、程式碼、Web URL、檔案名稱和程式輸出
瀏覽 → 路徑
可達到特定畫面的瀏覽路徑
例如，「檔案 → 儲存」代表請點選「檔案」，然後請點選介面上的「儲存」
注意
注意
組態設定注意事項
秘訣
秘訣
推薦或建議
重要
重要
必要或預設組態設定和產品限制的相關資訊
警告
警告
重要的處理行動和組態設定選項


詞彙 上層主題

下表提供 OfficeScan 文件中使用的正式詞彙：

OfficeScan 詞彙

詞彙
說明
OfficeScan 用戶端
OfficeScan 用戶端程式
用戶端端點
安裝 OfficeScan 用戶端的端點。
用戶端使用者（或使用者）
用戶端端點上管理 OfficeScan 用戶端的人員。
伺服器
OfficeScan 伺服器程式
伺服器電腦
安裝 OfficeScan 伺服器的端點。
管理員（或 OfficeScan 管理員）
管理 OfficeScan 伺服器的人員
主控台
用於設定和管理 OfficeScan 伺服器及用戶端設定的使用者介面
OfficeScan 伺服器程式的主控台稱為「Web 主控台」，而 OfficeScan 用戶端程式的主控台稱為「用戶端主控台」。
安全威脅
病毒/惡意程式、間諜程式/可能的資安威脅程式和網路安全威脅的總稱
使用授權服務
包括「防毒」、「損害清除及復原服務」、「網頁信譽評等」和「間諜程式防護」—上述功能都會在安裝 OfficeScan 伺服器期間啟動
OfficeScan 服務
透過 Microsoft 管理主控台 (MMC) 所代管的服務。例如：ofcservice.exe（OfficeScan Master Service）。
程式
包括 OfficeScan 用戶端和 Plug-in Manager
元件
負責針對安全威脅進行掃瞄、偵測和採取中毒處理行動
用戶端安裝資料夾
端點上包含 OfficeScan 用戶端 檔案的資料夾。如果在安裝期間接受預設設定，您可以在下列任一位置找到安裝資料夾：
C:\Program Files\Trend Micro\OfficeScan Client
C:\Program Files (x86)\Trend Micro\OfficeScan Client
伺服器安裝資料夾
端點上包含 OfficeScan 伺服器檔案的資料夾。如果在安裝期間接受預設設定，您可以在下列任一位置找到安裝資料夾：
C:\Program Files\Trend Micro\OfficeScan
C:\Program Files (x86)\Trend Micro\OfficeScan
例如，如果在伺服器安裝資料夾的 \PCCSRV 下找到特定檔案，則該檔案的完整路徑是：
C:\Program Files\Trend Micro\OfficeScan\PCCSRV\<file_name>.
雲端截毒掃瞄用戶端
已設定為使用雲端截毒掃瞄的任何 OfficeScan 用戶端
標準掃瞄用戶端
已設定為使用標準掃瞄的任何 OfficeScan 用戶端
雙堆疊
同時具有 IPv4 和 IPv6 位址的實體。
例如：
  • 同時具有 IPv4 和 IPv6 位址的端點
  • 安裝在雙堆疊端點上的 OfficeScan 用戶端
  • 會將更新分發到用戶端的更新代理程式
  • 雙堆疊 Proxy 伺服器（如 DeleGate）可以在 IPv4 和 IPv6 位址之間進行轉換
單純 IPv4
僅具有 IPv4 位址的實體
單純 IPv6
僅具有 IPv6 位址的實體
嵌入程式解決方案
透過 Plug-in Manager 提供的本機 OfficeScan 功能和嵌入程式


Vulnerability Scanner 使用率

Vulnerability Scanner 使用率 上層主題

使用 Vulnerability Scanner 偵測已安裝的防毒解決方案、搜尋網路上未受保護的電腦，並將 OfficeScan 用戶端安裝到這些電腦上。
相關資訊
  • 使用 Vulnerability Scanner 時的考量
  • 使用 Vulnerability Scanner 安裝 OfficeScan 用戶端時的指導方針
  • 弱點掃瞄方法
  • 弱點掃瞄設定
  • 使用 LogServer.exe 的伺服器偵錯記錄檔


使用 Vulnerability Scanner 時的考量

使用 Vulnerability Scanner 時的考量 上層主題

為協助您判斷是否使用 Vulnerability Scanner，請考慮下列事項：
  • 網路管理
  • 網路拓撲和架構
  • 軟體/硬體規格
  • 網域結構
  • 網路傳輸
  • 網路大小


網路管理 上層主題

網路管理

安裝 | Vulnerability Scanner 的有效性
使用嚴格安全策略進行管理 | 非常有效。不論所有電腦是否都已安裝防毒軟體，Vulnerability Scanner 都會報告。
分散在不同網站的管理責任 | 普通有效
集中化管理 | 普通有效
外包服務 | 普通有效
使用者管理自己的電腦 | 無效。因為 Vulnerability Scanner 會掃瞄網路是否有安裝防毒程式，所以讓使用者掃瞄自己的電腦是不可行的。


網路拓撲和架構 上層主題

網路拓撲和架構

安裝 | Vulnerability Scanner 的有效性
單一位置 | 非常有效。Vulnerability Scanner 允許您掃瞄整個 IP 網段，並輕鬆地在 LAN 上安裝 OfficeScan 用戶端。
具備高速連線的多個位置 | 普通有效
具備低速連線的多個位置 | 無效。您需要在每一個位置執行 Vulnerability Scanner，而且OfficeScan 用戶端安裝必須指向本機 OfficeScan 伺服器。
遠端和隔離電腦 | 普通有效


軟體/硬體規格 上層主題

軟體/硬體規格

安裝 | Vulnerability Scanner 的有效性
Windows NT 作業系統 | 非常有效。Vulnerability Scanner 可以輕鬆地將 OfficeScan 用戶端 遠端安裝到執行 NT 作業系統的電腦。
混合式作業系統 | 普通有效。Vulnerability Scanner 只能安裝到執行 Windows NT 作業系統的電腦。
桌面管理軟體 | 無效。Vulnerability Scanner 無法與桌面管理軟體一起使用。不過，它可以協助追蹤 OfficeScan 用戶端的安裝進度。


網域結構 上層主題

網域結構

安裝 | Vulnerability Scanner 的有效性
Microsoft Active Directory | 非常有效。在 Vulnerability Scanner 中指定網域管理員帳號，允許遠端安裝 OfficeScan 用戶端。
工作群組 | 無效。Vulnerability Scanner 無法安裝到使用不同管理帳號和密碼的電腦。
Novell™ Directory Service | 無效。Vulnerability Scanner 需要 Windows 網域帳號才能安裝 OfficeScan 用戶端。
對等式檔案共享 | 無效。Vulnerability Scanner 無法安裝到使用不同管理帳號和密碼的電腦。


網路傳輸 上層主題

網路傳輸

安裝 | Vulnerability Scanner 的有效性
LAN 連線 | 非常有效
512 Kbps | 普通有效
T1 連線或更高速的連線 | 普通有效
撥接 | 無效。完成 OfficeScan 用戶端安裝可能會花費很長時間。


網路大小 上層主題

網路大小

安裝 | Vulnerability Scanner 的有效性
超大型企業 | 非常有效。網路愈大，愈需要使用 Vulnerability Scanner 來檢查是否安裝 OfficeScan 用戶端。
中小型企業 | 普通有效。如果是小型網路，也可以選擇 Vulnerability Scanner 來安裝 OfficeScan 用戶端。其他 OfficeScan 用戶端安裝方法可能實作起來更為容易。


使用 Vulnerability Scanner 安裝 OfficeScan 用戶端時的指導方針

使用 Vulnerability Scanner 安裝 OfficeScan 用戶端時的指導方針 上層主題

在下列情況下，Vulnerability Scanner 將不會安裝 OfficeScan 用戶端：
  • 目標主機上已安裝 OfficeScan 伺服器或其他安全防護軟體。
  • 遠端端點執行的是 Windows XP Home、Windows 7 Home Basic、Windows 7 Home Premium、Windows 8（基本版本）、Windows 8.1（基本版本）或 Windows 10 Home。
使用 Vulnerability Scanner 安裝 OfficeScan 用戶端之前，請先執行下列步驟：
  • 如果是 Windows 7（Professional、Enterprise 或 Ultimate Edition）、Windows 8（Pro、Enterprise）、Windows 8.1（Pro、Enterprise）、Windows 10（Pro、Education、Enterprise）、Windows Server 2012（所有版本）或 Windows Server 2016（所有版本）：
    1. 開啟一個內建的管理者帳號，並為這個帳號設定密碼。
    2. 請點選「開始 → 程式集 → 管理工具 → 具有進階安全性的 Windows 防火牆」。
    3. 如果是「網域資料檔」、「私密資料檔」和「公開資料檔」，請將防火牆狀態設為「關閉」。
    4. 開啟 Microsoft 管理主控台（請點選「開始」>「執行」，再輸入 services.msc），然後啟動「遠端登錄」服務。安裝 OfficeScan 用戶端時，請使用內建的管理員帳號和密碼。
  • 如果是 Windows XP Professional (32 位元或 64 位元版本)：
    1. 開啟「Windows 檔案總管」，然後請點選「工具」>「資料夾選項」。
    2. 請點選「檢視」標籤，並關閉「使用簡易檔案共用（建議使用）」。


弱點掃瞄方法 上層主題

弱點掃瞄可檢查主機上是否有安全防護軟體，並將 OfficeScan 用戶端安裝到未受保護的主機。
有許多方法可以執行弱點掃瞄。

弱點掃瞄方法

方法
詳細資訊
手動弱點掃瞄
管理員可以視需要執行弱點掃瞄。
DHCP 掃瞄
管理員可以在向 DHCP 伺服器請求 IP 位址的主機上執行弱點掃瞄。
Vulnerability Scanner 會監聽第 67 號通訊埠（DHCP 要求的 DHCP 伺服器監聽通訊埠）。如果它偵測到來自主機的 DHCP 要求，則會在該主機上執行弱點掃瞄。
注意
注意
如果您是在 Windows Server 2008、Windows 7、Windows 8、8.1、Windows 10 或 Windows Server 2012 上啟動 Vulnerability Scanner，則它將無法偵測 DHCP 要求。
預約弱點掃瞄
系統會根據管理員設定的預約自動執行弱點掃瞄。
Vulnerability Scanner 執行之後，它會在目標主機上顯示 OfficeScan 用戶端狀態。狀態可以是下列任一種：
  • 一般：OfficeScan 用戶端已啟動且正常運作中
  • 異常：OfficeScan 用戶端服務未執行，或用戶端沒有即時防護
  • 未安裝：TMListen 服務遺失或未安裝 OfficeScan 用戶端
  • 無法連接：Vulnerability Scanner 無法與主機建立連線，因此無法判斷 OfficeScan 用戶端的狀態
相關資訊
  • 執行手動弱點掃瞄
  • 執行 DHCP 掃瞄
  • 設定預約弱點掃瞄


執行手動弱點掃瞄

執行手動弱點掃瞄 上層主題

程序

  1. 如果要在 OfficeScan 伺服器電腦上執行弱點掃瞄，請瀏覽至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility\TMVS，然後按兩下 TMVS.exe。隨即顯示「Trend Micro Vulnerability Scanner」主控台。如果要在另一個執行 Windows Server 2003、Server 2008、7、8、8.1、10 或 Server 2012/2016 的端點上執行弱點掃瞄：
    1. 在 OfficeScan 伺服器電腦上，移至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility。
    2. 將 TMVS 資料夾複製到另一個端點。
    3. 在該端點上，開啟 TMVS 資料夾，然後按兩下 TMVS.exe。
      隨即顯示「Trend Micro Vulnerability Scanner」主控台。
    注意
    注意
    您無法從「終端機伺服器」啟動此工具。
  2. 移至「手動掃瞄」區段。
  3. 輸入您要檢查的端點 IP 位址範圍。
    1. 輸入 IPv4 位址範圍。
      注意
      注意
      如果在純 IPv4 或雙堆疊主機上執行 Vulnerability Scanner，它只能查詢 IPv4 位址範圍。Vulnerability Scanner 僅支援類別 B 的 IP 位址範圍，例如 168.212.1.1 到 168.212.254.254。
    2. 對於 IPv6 位址範圍，請輸入 IPv6 字首和長度。
      注意
      注意
      如果在純 IPv6 或雙堆疊主機上執行 Vulnerability Scanner，它只能查詢 IPv6 位址範圍。
  4. 請點選「設定」。
    會出現「設定」畫面。
  5. 設定下列設定：
    選項 說明
    Ping 設定
    弱點掃瞄可以 ping 您在上一步中指定的 IP 位址，以檢查這些位址目前是否在使用中。如果目標主機使用 IP 位址，Vulnerability Scanner 可以判斷該主機的作業系統。
    如需詳細資訊，請參閱Ping 設定。
    擷取電腦說明的方法
    對於已回應 "ping" 命令的主機，Vulnerability Scanner 可以擷取該主機的其他相關資訊。
    如需詳細資訊，請參閱擷取端點說明的方法。
    產品查詢
    Vulnerability Scanner 可以檢查主機上是否有安全防護軟體。
    如需詳細資訊，請參閱產品查詢。
    OfficeScan Server 設定
    如果想要讓 Vulnerability Scanner 自動將 OfficeScan 用戶端安裝到未受保護的主機，您可以設定這些設定。這些設定可識別上層伺服器，以及 OfficeScan 用戶端用來登入主機的系統管理認證。
    如需詳細資訊，請參閱OfficeScan 伺服器設定。
    注意
    注意
    特定情況可能會造成無法在目標主機上安裝 OfficeScan 用戶端。
    如需詳細資訊，請參閱使用 Vulnerability Scanner 安裝 OfficeScan 用戶端時的指導方針。
    通知
    Vulnerability Scanner 可將弱點掃瞄結果傳送給 OfficeScan 管理員。它也可以在未受保護的主機上顯示通知。
    如需詳細資訊，請參閱通知。
    儲存結果
    除了將弱點掃瞄結果傳送給管理員之外，Vulnerability Scan 也可以將結果儲存為 .csv 檔案。
    如需詳細資訊，請參閱弱點掃瞄結果。
  6. 請點選「確定」。
  7. 請點選「開始」。
    弱點掃瞄結果會在「手動掃瞄」標籤下的「結果」表格中顯示。
    注意
    注意
    如果端點執行的是 Windows Server 2008 或 Windows Server 2012，「結果」表格將不會顯示 MAC 位址資訊。
  8. 如果要將結果儲存成逗號分隔值 (CSV) 檔案，請點選「匯出」，找到您要儲存檔案的資料夾，然後輸入檔案名稱，再請點選「儲存」。


執行 DHCP 掃瞄

執行 DHCP 掃瞄 上層主題

程序

  1. 在位於下列資料夾的 TMVS.ini 檔案中設定 DHCP 設定：<伺服器安裝資料夾>\PCCSRV\Admin\Utility\TMVS。

    TMVS.ini 檔案中的 DHCP 設定

    設定
    說明
    DhcpThreadNum=x
    指定 DHCP 模式的執行緒數量。最小是 3，最大是 100。預設值是 8。
    DhcpDelayScan=x
    這是在檢查發出要求的端點是否已安裝防毒軟體之前，以秒為單位的延遲時間。
    最小值是 0（不等待），而最大值是 600。預設值是 30。
    LogReport=x
    0 表示關閉記錄功能，1 表示啟動記錄功能。
    Vulnerability Scanner 會將掃瞄結果傳送到 OfficeScan 伺服器。記錄檔會顯示在 Web 主控台的「系統事件記錄檔」畫面中。
    OsceServer=x
    這是 OfficeScan 伺服器的 IP 位址或 DNS 名稱。
    OsceServerPort=x
    這是 OfficeScan 伺服器上的 Web 伺服器通訊埠。
  2. 如果要在 OfficeScan 伺服器電腦上執行弱點掃瞄，請瀏覽至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility\TMVS，然後按兩下 TMVS.exe。隨即顯示「Trend Micro Vulnerability Scanner」主控台。如果要在另一個執行 Windows Server 2003、Server 2008、7、8、8.1、10 或 Server 2012/2016 的端點上執行弱點掃瞄：
    1. 在 OfficeScan 伺服器電腦上，移至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility。
    2. 將 TMVS 資料夾複製到另一個端點。
    3. 在該端點上，開啟 TMVS 資料夾，然後按兩下 TMVS.exe。
      隨即顯示「Trend Micro Vulnerability Scanner」主控台。
    注意
    注意
    您無法從「終端機伺服器」啟動此工具。
  3. 在「手動掃瞄」區段下，請點選「設定」。
    會出現「設定」畫面。
  4. 設定下列設定：
    選項 說明
    產品查詢
    Vulnerability Scanner 可以檢查主機上是否有安全防護軟體。
    如需詳細資訊，請參閱產品查詢。
    OfficeScan Server 設定
    如果想要讓 Vulnerability Scanner 自動將 OfficeScan 用戶端安裝到未受保護的主機，您可以設定這些設定。這些設定可識別上層伺服器，以及 OfficeScan 用戶端用來登入主機的系統管理認證。
    如需詳細資訊，請參閱OfficeScan 伺服器設定。
    注意
    注意
    特定情況可能會造成無法在目標主機上安裝 OfficeScan 用戶端。
    如需詳細資訊，請參閱使用 Vulnerability Scanner 安裝 OfficeScan 用戶端時的指導方針。
    通知
    Vulnerability Scanner 可將弱點掃瞄結果傳送給 OfficeScan 管理員。它也可以在未受保護的主機上顯示通知。
    如需詳細資訊，請參閱通知。
    儲存結果
    除了將弱點掃瞄結果傳送給管理員之外，Vulnerability Scan 也可以將結果儲存為 .csv 檔案。
    如需詳細資訊，請參閱弱點掃瞄結果。
  5. 請點選「確定」。
  6. 在「結果」表格中，請點選「DHCP 掃瞄」標籤。
    注意
    注意
    執行 Windows Server 2008、Windows 7、Windows 8、Windows 8.1、Windows 10 和 Windows Server 2012 的電腦上不會顯示「DHCP 掃瞄」標籤。
  7. 請點選「開始」。
    Vulnerability Scanner 會開始監聽 DHCP 要求，並且在電腦登入到網路時對電腦執行弱點檢查。
  8. 如果要將結果儲存成逗號分隔值 (CSV) 檔案，請點選「匯出」，找到您要儲存檔案的資料夾，然後輸入檔案名稱，再請點選「儲存」。


設定預約弱點掃瞄

設定預約弱點掃瞄 上層主題

程序

  1. 如果要在 OfficeScan 伺服器電腦上執行弱點掃瞄，請瀏覽至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility\TMVS，然後按兩下 TMVS.exe。隨即顯示「Trend Micro Vulnerability Scanner」主控台。如果要在另一個執行 Windows Server 2003、Server 2008、7、8、8.1、10 或 Server 2012/2016 的端點上執行弱點掃瞄：
    1. 在 OfficeScan 伺服器電腦上，移至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility。
    2. 將 TMVS 資料夾複製到另一個端點。
    3. 在該端點上，開啟 TMVS 資料夾，然後按兩下 TMVS.exe。
      隨即顯示「Trend Micro Vulnerability Scanner」主控台。
    注意
    注意
    您無法從「終端機伺服器」啟動此工具。
  2. 移至「預約掃瞄」區段。
  3. 請點選「新增/編輯」。
    隨即出現「預約掃瞄」畫面。
  4. 輸入預約弱點掃瞄的名稱。
  5. 輸入您要檢查的端點 IP 位址範圍。
    1. 輸入 IPv4 位址範圍。
      注意
      注意
      如果在純 IPv4 或雙堆疊主機上執行 Vulnerability Scanner，它只能查詢 IPv4 位址範圍。Vulnerability Scanner 僅支援類別 B 的 IP 位址範圍，例如 168.212.1.1 到 168.212.254.254。
    2. 對於 IPv6 位址範圍，請輸入 IPv6 字首和長度。
      注意
      注意
      如果在純 IPv6 或雙堆疊主機上執行 Vulnerability Scanner，它只能查詢 IPv6 位址範圍。
  6. 使用 24 小時制時間格式指定預約時程的開始時間，然後選取掃瞄的執行頻率。選擇「每日一次」、「每週一次」或「每月一次」。
  7. 選取要使用哪一組弱點掃瞄設定。
    1. 如果已設定手動弱點掃瞄設定，且想要使用該設定，請選取「使用目前設定」。
      如需有關手動弱點掃瞄設定的詳細資訊，請參閱執行手動弱點掃瞄。
    2. 如果未指定手動弱點掃瞄設定，或想要使用另一組設定，請選取「修改設定」，然後請點選「設定」。
      會出現「設定」畫面。
    3. 設定下列設定：
      Ping 設定
      弱點掃瞄可以 ping 您在上一步中指定的 IP 位址，以檢查這些位址目前是否在使用中。如果目標主機使用 IP 位址，Vulnerability Scanner 可以判斷該主機的作業系統。
      如需詳細資訊，請參閱Ping 設定。
      擷取電腦說明的方法
      對於已回應 "ping" 命令的主機，Vulnerability Scanner 可以擷取該主機的其他相關資訊。
      如需詳細資訊，請參閱擷取端點說明的方法。
      產品查詢
      Vulnerability Scanner 可以檢查主機上是否有安全防護軟體。
      如需詳細資訊，請參閱產品查詢。
      OfficeScan Server 設定
      如果想要讓 Vulnerability Scanner 自動將 OfficeScan 用戶端安裝到未受保護的主機，您可以設定這些設定。這些設定可識別上層伺服器，以及 OfficeScan 用戶端用來登入主機的系統管理認證。
      如需詳細資訊，請參閱OfficeScan 伺服器設定。
      注意
      注意
      特定情況可能會造成無法在目標主機上安裝 OfficeScan 用戶端。
      如需詳細資訊，請參閱使用 Vulnerability Scanner 安裝 OfficeScan 用戶端時的指導方針。
      通知
      Vulnerability Scanner 可將弱點掃瞄結果傳送給 OfficeScan 管理員。它也可以在未受保護的主機上顯示通知。
      如需詳細資訊，請參閱通知。
      儲存結果
      除了將弱點掃瞄結果傳送給管理員之外，Vulnerability Scan 也可以將結果儲存為 .csv 檔案。
      如需詳細資訊，請參閱弱點掃瞄結果。
  8. 請點選「確定」。
    隨即關閉「預約掃瞄」畫面。您建立的預約弱點掃瞄會顯示在「預約掃瞄」區段下。如果已啟動通知，Vulnerability Scanner 會將預約弱點掃瞄結果傳送給您。
  9. 如果要立即執行預約弱點掃瞄，請點選「立即執行」。
    弱點掃瞄結果會顯示在「預約掃瞄」標籤下的「結果」表格中。
    注意
    注意
    如果端點執行的是 Windows Server 2008 或 Windows Server 2012，「結果」表格將不會顯示 MAC 位址資訊。
  10. 如果要將結果儲存成逗號分隔值 (CSV) 檔案，請點選「匯出」，找到您要儲存檔案的資料夾，然後輸入檔案名稱，再請點選「儲存」。


弱點掃瞄設定

弱點掃瞄設定 上層主題

弱點掃瞄設定是從 Trend Micro Vulnerability Scanner (TMVS.exe) 或 TMVS.ini 檔案設定。
注意
注意
如需有關如何收集 Vulnerability Scanner 偵錯記錄的詳細資訊，請參閱使用 LogServer.exe 的伺服器偵錯記錄檔。
相關資訊
  • 產品查詢
  • 擷取端點說明的方法
  • 通知
  • 弱點掃瞄結果
  • Ping 設定
  • OfficeScan 伺服器設定


產品查詢

產品查詢 上層主題

Vulnerability Scanner 可以檢查用戶端上是否有安全防護軟體。下表討論 Vulnerability Scanner 檢查安全防護產品的方法：

Vulnerability Scanner 所檢查的安全防護產品

產品
說明
ServerProtect for Windows
Vulnerability Scanner 使用 RPC 端點來檢查 SPNTSVC.exe 是否正在執行。它傳回的資訊包括作業系統和「病毒掃瞄引擎」、「病毒碼」和產品版本。Vulnerability Scanner 無法偵測「ServerProtect 資料伺服器」或「ServerProtect 管理主控台」。
ServerProtect for Linux
如果目標端點未執行 Windows，Vulnerability Scanner 會嘗試連線到通訊埠 14942，檢查電腦是否已安裝 ServerProtect for Linux。
OfficeScan 用戶端
Vulnerability Scanner 使用 OfficeScan 用戶端通訊埠來檢查是否已安裝 OfficeScan 用戶端。也會檢查 TmListen.exe 程序是否正在執行。如果是從預設位置執行，它會自動擷取通訊埠號碼。
如果您是從 OfficeScan 伺服器以外的任何端點啟動 Vulnerability Scanner，請檢查然後使用該端點的通訊埠。
PortalProtect™
Vulnerability Scanner 會載入 http://localhost:port/PortalProtect/index.html 網頁，檢查是否有安裝該產品。
ScanMail™ for Microsoft Exchange™
Vulnerability Scanner 會載入 http://ipaddress:port/scanmail.html 網頁，檢查是否有安裝 ScanMail。依預設，ScanMail 會使用第 16372 號通訊埠。如果 ScanMail 使用其他通訊埠號碼，請指定該通訊埠號碼。否則，Vulnerability Scanner 會偵測不到 ScanMail。
InterScan™ 系列產品
Vulnerability Scanner 會載入每個不同產品的網頁，檢查是否有安裝產品。
  • InterScan Messaging Security Suite 5.x: http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan eManager 3.x: http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan VirusWall™ 3.x: http://localhost:port/InterScan/cgi-bin/interscan.dll
Trend Micro Internet Security™ (PC-cillin)
Vulnerability Scanner 使用通訊埠 40116 來檢查是否已安裝 Trend Micro Internet Security。
McAfee VirusScan ePolicy Orchestrator
Vulnerability Scanner 會將一個特別的 Token 傳送到 TCP 通訊埠 8081，這是在伺服器與用戶端之間提供連線的 ePolicy Orchestrator 預設通訊埠。具有此防毒產品的端點會使用特別的 Token 類型回應。Vulnerability Scanner 偵測不到單機版 McAfee VirusScan。
Norton Antivirus™ Corporate Edition
Vulnerability Scanner 會將一個特別的 Token 傳送到第 2967 號 UDP 通訊埠，這是 Norton Antivirus Corporate Edition RTVScan 的預設通訊埠。具有此防毒產品的端點會使用特別的 Token 類型回應。由於 Norton Antivirus Corporate Edition 是透過 UDP 進行通訊，因此不保證正確率。而且，網路傳輸可能會影響 UDP 等待時間。
Vulnerability Scanner 使用下列通訊協定來偵測產品和電腦：
  • RPC：偵測 ServerProtect for NT
  • UDP：偵測 Norton AntiVirus Corporate Edition 用戶端
  • TCP：偵測 McAfee VirusScan ePolicy Orchestrator
  • ICMP：藉由傳送 ICMP 封包偵測電腦
  • HTTP：偵測 OfficeScan 用戶端
  • DHCP：如果偵測到 DHCP 要求，Vulnerability Scanner 會檢查發出要求的端點上是否已經安裝防毒軟體。
相關資訊
  • 設定產品查詢設定


設定產品查詢設定

設定產品查詢設定 上層主題

產品查詢設定是弱點掃瞄設定的子集合：如需有關弱點掃瞄設定的詳細資訊，請參閱弱點掃瞄方法。

程序

  1. 如果要從 Vulnerability Scanner (TMVS.exe) 指定產品查詢設定：
    1. 啟動 TMVS.exe。
    2. 請點選「設定」。
      會出現「設定」畫面。
    3. 移至「產品查詢」區段。
    4. 選取要檢查的產品。
    5. 請點選產品名稱旁邊的「設定」，然後指定 Vulnerability Scanner 要檢查的通訊埠號碼。
    6. 請點選「確定」。
      會關閉「設定」畫面。
  2. 如果要設定 Vulnerability Scanner 同時檢查有無安全防護軟體的電腦數量：
    1. 移至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility\TMVS，然後使用文字編輯器（如記事本）開啟 TMVS.ini。
    2. 如果要設定執行手動弱點掃瞄期間要檢查的電腦數量，請變更 ThreadNumManual 的值。請指定介於 8 和 64 之間的值。
      例如，如果要讓 Vulnerability Scanner 在同一時間檢查 60 部電腦，請輸入 ThreadNumManual=60。
    3. 如果要設定執行預約弱點掃瞄期間要檢查的電腦數量，請變更 ThreadNumSchedule 的值。請指定介於 8 和 64 之間的值。
      例如，如果要讓 Vulnerability Scanner 在同一時間檢查 50 部電腦，請輸入 ThreadNumSchedule=50。
    4. 儲存 TMVS.ini。


擷取端點說明的方法

擷取端點說明的方法 上層主題

當 Vulnerability Scanner 可以 "ping" 主機時，它可以擷取主機的其他相關資訊。擷取資訊的方法有兩種：
  • 快速擷取：僅擷取端點名稱
  • 一般擷取：擷取網域和端點資訊
相關資訊
  • 配置擷取設定


配置擷取設定

配置擷取設定 上層主題

擷取設定是弱點掃瞄設定的子集合。如需有關弱點掃瞄設定的詳細資訊，請參閱弱點掃瞄方法。

程序

  1. 啟動 TMVS.exe。
  2. 請點選「設定」。
    會出現「設定」畫面。
  3. 移至「擷取電腦說明的方法」區段。
  4. 選取「一般」或「快速」。
  5. 如果已選取「一般」，請選取「擷取可用的電腦說明」。
  6. 請點選「確定」。
    會關閉「設定」畫面。


通知

通知 上層主題

Vulnerability Scanner 可將弱點掃瞄結果傳送給 OfficeScan 管理員。它也可以在未受保護的主機上顯示通知。
相關資訊
  • 設定通知設定


設定通知設定

設定通知設定 上層主題

通知設定是弱點掃瞄設定的子集合。如需有關弱點掃瞄設定的詳細資訊，請參閱弱點掃瞄方法。

程序

  1. 啟動 TMVS.exe。
  2. 請點選「設定」。
    會出現「設定」畫面。
  3. 移至「通知」區段。
  4. 如果要自動將「弱點掃瞄」結果傳送給您自己或您組織中的其他管理員：
    1. 選取「將結果以電子郵件寄給系統管理員」。
    2. 請點選「設定」，指定電子郵件設定。
    3. 在「收件人」中，輸入收件人的電子郵件信箱。
    4. 在「寄件人」中，輸入寄件者的電子郵件信箱。
    5. 在「SMTP 伺服器」中，輸入 SMTP 伺服器位址。
      例如，輸入 smtp.company.com。SMTP 伺服器是必要資訊。
    6. 在「主旨」中，輸入訊息的新主旨或使用預設的主旨。
    7. 請點選「確定」。
  5. 如果要通知使用者其電腦未安裝安全防護軟體：
    1. 選取「在未受保護的電腦上顯示通知」。
    2. 請點選「自訂」設定通知訊息。
    3. 在「通知訊息」畫面中輸入新訊息或接受預設訊息。
    4. 請點選「確定」。
  6. 請點選「確定」。
    會關閉「設定」畫面。


弱點掃瞄結果

弱點掃瞄結果 上層主題

您可以設定 Vulnerability Scanner，以將弱點掃瞄結果儲存為逗號分隔值 (CSV) 檔案。
相關資訊
  • 配置掃瞄結果


配置掃瞄結果

配置掃瞄結果 上層主題

弱點掃瞄結果設定是弱點掃瞄設定的子集合。如需有關弱點掃瞄設定的詳細資訊，請參閱弱點掃瞄方法。

程序

  1. 啟動 TMVS.exe。
  2. 請點選「設定」。
    會出現「設定」畫面。
  3. 移至「儲存結果」區段。
  4. 選取「自動將結果儲存到 CSV 檔案」。
  5. 如果要變更用來儲存 CSV 檔案的預設資料夾：
    1. 請點選「瀏覽」。
    2. 選取端點或網路上的目標資料夾。
    3. 請點選「確定」。
  6. 請點選「確定」。
    會關閉「設定」畫面。


Ping 設定

Ping 設定 上層主題

使用 "ping" 設定來驗證目標電腦是否存在並判斷其作業系統。如果這些設定已關閉，Vulnerability Scanner 會掃瞄所指定 IP 位址範圍中的所有 IP 位址（包含主機未使用的位址），因此掃瞄時間會比預期久。
相關資訊
  • 配置 Ping 設定


配置 Ping 設定

配置 Ping 設定 上層主題

Ping 設定是弱點掃瞄設定的子集合。如需有關弱點掃瞄設定的詳細資訊，請參閱弱點掃瞄方法。

程序

  1. 如果要從 Vulnerability Scanner (TMVS.exe) 指定 ping 設定：
    1. 啟動 TMVS.exe。
    2. 請點選「設定」。
      會出現「設定」畫面。
    3. 移至「Ping 設定」區段。
    4. 選取「允許「Vulnerability Scanner」Ping 您網路中的電腦以檢查其狀態」。
    5. 在「封包大小」和「逾時」欄位中，接受或修改預設值。
    6. 選取「使用 ICMP OS 特徵鑑別偵測作業系統類型」。
      如果選取此選項，Vulnerability Scanner 會判斷主機是執行 Windows 或其他作業系統。如果主機執行 Windows，Vulnerability Scanner 可以識別其 Windows 版本。
    7. 請點選「確定」。
      會關閉「設定」畫面。
  2. 如果要設定 Vulnerability Scanner 同時 Ping 的電腦數量：
    1. 移至 <伺服器安裝資料夾>\PCCSRV\Admin\Utility\TMVS，然後使用文字編輯器（如記事本）開啟 TMVS.ini。
    2. 變更 EchoNum 的值。請指定介於 1 和 64 之間的值。
      例如，如果要 Vulnerability Scanner 在同一時間 ping 60 部電腦，則輸入 EchoNum=60。
    3. 儲存 TMVS.ini。


OfficeScan 伺服器設定

OfficeScan 伺服器設定 上層主題

在下列情況中，會使用 OfficeScan 伺服器設定：
  • Vulnerability Scanner 將 OfficeScan 用戶端安裝到未受保護的目標電腦。伺服器設定可讓 Vulnerability Scanner 識別 OfficeScan 用戶端的上層伺服器，以及登入目標電腦時要使用的系統管理認證。
    注意
    注意
    特定情況可能會造成無法在目標主機上安裝 OfficeScan 用戶端。
    如需詳細資訊，請參閱使用 Vulnerability Scanner 安裝 OfficeScan 用戶端時的指導方針。
  • Vulnerability Scanner 會將用戶端安裝記錄檔傳送到 OfficeScan 伺服器。
相關資訊
  • 配置 OfficeScan 伺服器設定


配置 OfficeScan 伺服器設定

配置 OfficeScan 伺服器設定 上層主題

OfficeScan 伺服器設定是弱點掃瞄設定的子集合。如需有關弱點掃瞄設定的詳細資訊，請參閱弱點掃瞄方法。

程序

  1. 啟動 TMVS.exe。
  2. 請點選「設定」。
    會出現「設定」畫面。
  3. 移至「OfficeScan 伺服器設定」區段。
  4. 輸入 OfficeScan 伺服器名稱和通訊埠號碼。
  5. 選取「在未受保護的電腦上自動安裝 OfficeScan 用戶端」。
  6. 如果要設定系統管理認證：
    1. 請點選「安裝至帳號」。
    2. 在「帳號資訊」畫面中，輸入使用者名稱和密碼。
    3. 請點選「確定」。
  7. 選取「將記錄檔傳送至 OfficeScan 伺服器」。
  8. 請點選「確定」。
    會關閉「設定」畫面。


使用 LogServer.exe 的伺服器偵錯記錄檔

使用 LogServer.exe 的伺服器偵錯記錄檔 上層主題

使用 LogServer.exe 來收集下列項目的偵錯記錄檔：
  • OfficeScan 伺服器基本記錄檔
  • Trend Micro Vulnerability Scanner
  • Active Directory 整合記錄檔
  • 用戶端分組記錄檔
  • 安全性符合記錄檔
  • 以角色為基礎的管理
  • 雲端截毒掃瞄
相關資訊
  • 正在啟動偵錯記錄
  • 正在關閉偵錯記錄
  • 正在啟動伺服器安裝和升級的偵錯記錄


正在啟動偵錯記錄

正在啟動偵錯記錄 上層主題

程序

  1. 登入 Web 主控台。
  2. 在 Web 主控台的標題上，請點選「OfficeScan」中的第一個「O」。
  3. 選取「啟動偵錯記錄檔」。
  4. 指定偵錯記錄檔設定。
  5. 請點選「儲存」。
  6. 檢查預設位置中的記錄檔 (ofcdebug.log)：<伺服器安裝資料夾>\PCCSRV\Log。


正在關閉偵錯記錄

正在關閉偵錯記錄 上層主題

程序

  1. 登入 Web 主控台。
  2. 在 Web 主控台的標題上，請點選「OfficeScan」中的第一個「O」。
  3. 清除「啟動偵錯記錄檔」。
  4. 請點選「儲存」。


正在啟動伺服器安裝和升級的偵錯記錄

正在啟動伺服器安裝和升級的偵錯記錄 上層主題

請先啟動偵錯記錄，再執行下列工作：
  • 先解除安裝伺服器，然後再安裝一次。
  • 將 OfficeScan 升級為新版本。
  • 執行遠端安裝/升級（除錯記錄功能會在您啟動安裝程式的端點上啟動，而不會在遠端端點上啟動）。

程序

  1. 將位於 <伺服器安裝資料夾>\PCCSRV\Private 中的 LogServer 資料夾複製到 C:\。
  2. 建立名為 cdebug.ini 的檔案，其中包含下列內容：
    [debug]
    debuglevel=9
    debuglog=c:\LogServer\ofcdebug.log
    debugLevel_new=D
    debugSplitSize=10485760
    debugSplitPeriod=12
    debugRemoveAfterSplit=1
  3. 將 ofcdebug.ini 儲存到 C:\LogServer。
  4. 執行適當工作（亦即解除安裝/重新安裝伺服器，升級為新的伺服器版本或執行遠端安裝/升級）。
  5. 檢查 C:\LogServer 中的 ofcdebug.log。


技術支援

技術支援 上層主題

瞭解下列主題：
  • 疑難排解資源
  • 聯絡趨勢科技
  • 將可疑內容傳送到趨勢科技
  • 其他資源


疑難排解資源

疑難排解資源 上層主題

聯絡技術支援之前，請考慮造訪下列趨勢科技線上資源。
相關資訊
  • 使用支援入口網站
  • 安全威脅百科全書


使用支援入口網站

使用支援入口網站 上層主題

趨勢科技支援入口網站是全年無休的線上資源，包含有關常見和不常見問題的最新資訊。

程序

  1. 移至 http://esupport.trendmicro.com/zh-tw/default.aspx。
  2. 從可用產品中進行選取，或請點選適當的按鈕來搜尋解決方案。
  3. 使用「搜尋支援」方塊搜尋可用的解決方案。
  4. 如果未找到解決方案，請點選「聯絡支援」，然後選取所需的支援類型。
    秘訣
    秘訣
    若要線上提交支援案例，請造訪下列 URL：
    https://esupport.trendmicro.com/zh-tw/srf/twbizmain.aspx
    趨勢科技支援工程師會在 24 小時或更短時間內調查案例並對其進行回應。


安全威脅百科全書

安全威脅百科全書 上層主題

現今的大多數惡意程式都包含混合安全威脅（合併了兩種或更多種技術），以略過電腦安全通訊協定。趨勢科技會使用建立自訂防範政策的產品來抵禦此複雜惡意程式。安全威脅百科全書提供了多種混合性安全威脅的名稱和癥狀的完整清單，包括已知惡意程式、垃圾郵件、惡意 URL 和已知弱點。
移至 http://about-threats.trendmicro.com/threatencyclopedia.aspx?language=tw&tab=malware 以瞭解更多資訊：
  • 目前正在使用中或「擴散中」的惡意程式和惡意可攜式程式碼。
  • 用於形成完整網頁攻擊過程的關聯安全威脅資訊頁面
  • 有關目標攻擊和安全威脅的 Internet 安全威脅諮詢
  • 網頁攻擊和線上趨勢資訊
  • 每週惡意程式報告


聯絡趨勢科技

聯絡趨勢科技 上層主題

可以透過電話或電子郵件聯絡趨勢科技代表：
地址 | 趨勢科技股份有限公司 台北市敦化南路二段198 號 8 樓
電話 | (886) 2-23789666
網站 | http://www.trendmicro.com
電子郵件信箱 | 企業授權用戶技術專線 Web mail：http://www.trend.com.tw/corpmail/
  • 全球客戶服務據點：
    http://www.trendmicro.com/us/about-us/contact/index.html
  • 與台灣趨勢科技聯絡：
    http://www.trendmicro.tw/tw/about-us/contact/index.html
  • 趨勢科技產品文件：
    http://docs.trendmicro.com/zh-tw/home.aspx
相關資訊
  • 加速支援要求


加速支援要求

加速支援要求 上層主題

為了提高解決問題的速度，現已提供下列資訊：
  • 問題模擬的步驟
  • 裝置或網路資訊
  • 電腦品牌、型號以及連接的任何其他硬體或裝置
  • 記憶體大小和可用硬碟空間
  • 作業系統和 Service Pack 版本
  • 安裝的 Agent 版本
  • 產品序號或啟動碼
  • 安裝環境的詳細說明
  • 已接收的任何錯誤訊息的確切文字


將可疑內容傳送到趨勢科技

將可疑內容傳送到趨勢科技 上層主題

有多個選項可供將可疑內容傳送到趨勢科技，以便進一步分析。
相關資訊
  • 電子郵件信譽評等服務
  • 檔案信譽評等服務
  • 網頁信譽評等服務


電子郵件信譽評等服務

電子郵件信譽評等服務 上層主題

查詢特定 IP 位址的信譽評等，並指定一個訊息轉移用戶端，以將其包含在全域例外清單中：
https://ers.trendmicro.com/
請參閱下列「常見問題集」項目，將訊息範例傳送給趨勢科技：
http://esupport.trendmicro.com/solution/zh-TW/1112106.aspx


檔案信譽評等服務

檔案信譽評等服務 上層主題

收集系統資訊並將可疑檔案內容提交到趨勢科技：
http://esupport.trendmicro.com/solution/zh-tw/1059565.aspx
記錄案例編號以供追蹤。


網頁信譽評等服務

網頁信譽評等服務 上層主題

查詢疑似網路釣魚網站的 URL 的安全分級和內容類型，或其他所謂「病媒」（間諜程式和惡意程式等 Internet 威脅的蓄意來源）：
http://global.sitesafety.trendmicro.com/
如果指定的分級不正確，請傳送重新分類要求到趨勢科技。


其他資源

其他資源 上層主題

除了解決方案和支援外，線上還提供許多其他實用資源，可讓您保持最新狀態、瞭解創新以及最新的安全趨勢。
相關資訊
  • 下載專區
  • 文件意見反應


下載專區

下載專區 上層主題

有時，趨勢科技可能會針對報告的已知問題發行修補程式，或是發行適用於特定產品或服務的升級。如果要瞭解是否有適用的修補程式，請移至：
http://downloadcenter.trendmicro.com/index.php?regs=tw
如果未套用修補程式（修補程式已過期），請開啟 Readme 檔以判斷其是否與您的環境相關。Readme 檔還包含安裝說明。


文件意見反應

文件意見反應 上層主題

趨勢科技始終力求改善其文件。如果您對本文件或趨勢科技的任何文件有任何疑問、意見或建議，請透過
docs@trendmicro.com 聯絡我們。