システム要件

Mobile Security は、Android、iOS / iPadOS、およびChromeOSの各オペレーティングシステムと互換性があります。各OSのシステム要件については、以下を参照してください。

注:

ChromebookではAndroidサブシステムが実行され、自動的に最新バージョンにアップデートされるため、ChromeOSの最小システム要件はありません。

を参照してください。 Android サブシステムをサポートする Chromebook のリスト.

表 1. Androidの動作環境要件

項目

要件

最小OS

7(Go版を除く)

CPU

ARMプロセッサ

メモリ

最小2 GB

ストレージ

最小4 GB

インターネットアクセス

インターネット接続が必要です

注:

Mobile Securityは、最新の7つのAndroidバージョンをサポートしています。新しいバージョンがリリースされると、 Mobile Securityはサポートされている最も古いバージョンのサポートを6か月後に終了します。

表 2. iOS / iPadOS OS の要件
項目 要件

最小OS

11

インターネットアクセス

インターネット接続が必要です

注:

Mobile Securityは、最新の5つのiOSバージョンをサポートしています。新しいバージョンがリリースされると、 Mobile Securityはサポートされている最も古いバージョンのサポートを6か月後に終了します。

2023年3月以降、 Mobile SecurityはiOS 12以降のみをサポートします。