Vulnerability Detection System Requirements

Vulnerability detection is available on supported operating systems and detects vulnerabilities on certain Microsoft Office products.

Important:

Vulnerability detection only officially supports operating system versions that Microsoft continues to support. End-of-Life (EOL) operating system versions are not supported.

Table 1. Windows Support

Windows Platform

Requirements

Windows 10

32-bit and 64-bit systems

Windows Server

  • 2016 for both 32-bit and 64-bit systems

  • 2019 for both 32-bit and 64-bit systems

Windows Server (Semi-Annual Channel)

32-bit and 64-bit systems

Important:

Vulnerability detection only supports the Office products running on supported Windows platforms.

End-of-Life (EOL) Office product versions are not supported.

Table 2. Microsoft Office Support

Microsoft Office Product

Requirements

Microsoft Office

  • 2013 Service Pack 1 (32-bit and 64-bit)

  • 2016 (32-bit and 64-bit)

Microsoft Excel

  • 2013 Service Pack 1 (32-bit and 64-bit)

  • 2016 (32-bit and 64-bit)

Microsoft Outlook

  • 2013 Service Pack 1 (32-bit and 64-bit)

  • 2016 (32-bit and 64-bit)

Microsoft PowerPoint

  • 2013 Service Pack 1 (32-bit and 64-bit)

  • 2016 (32-bit and 64-bit)

Microsoft Word

  • 2013 Service Pack 1 (32-bit and 64-bit)

  • 2016 (32-bit and 64-bit)