The Apache Web Server Version is not Supported

Plug-in Manager handles some of the web requests using Internet Server Application Programming Interface (ISAPI). ISAPI is not compatible with Apache web server versions 2.0.56 to 2.0.59 and versions 2.2.3 to 2.2.4.

If your Apache web server runs any of the incompatible versions, you can replace it with version. 2.2.25, which is the version that OfficeScan and Plug-in Manager are using. This version is also compatible with ISAPI.

  1. Upgrade the OfficeScan server to the current version.
  2. Back up the following files on the Apache2 folder on <Server installation folder>:
    • httpd.conf

    • httpd.conf.tmbackup

    • httpd.default.conf

  3. Uninstall the incompatible Apache web server version from the Add/Remove Programs screen.
  4. Install Apache web server 2.2.25.
    1. Launch apache.msi from <Server installation folder>\Admin\Utility\Apache.
    2. In the Server Information screen, type the required information.
    3. In the Destination Folder screen, change the destination folder by clicking Change and browsing to <Server installation folder>.
    4. Complete the installation.
  5. Copy the backup files back to the Apache2 folder.
  6. Restart the Apache web server service.