Vulnerability Scanner 온라인 도움말

OfficeScan 설명서 상위 항목

관련 정보
  • OfficeScan 설명서
  • 대상
  • 문서 규칙
  • 용어
© 2018 Trend Micro Incorporated. All Rights Reserved.


Trend Micro homepage

OfficeScan 설명서 상위 항목

OfficeScan 설명서는 다음을 포함합니다.

OfficeScan 설명서

설명서
설명
설치 및 업그레이드 안내서
OfficeScan 서버를 설치하고 서버 및 에이전트를 업그레이드하는 데 필요한 사항과 절차를 설명하는 PDF 문서입니다.
참고
참고
마이너 릴리스 버전, 서비스 팩 또는 패치에는 설치 및 업그레이드 안내서가 제공되지 않을 수 있습니다.
시스템 요구 사항
OfficeScan 서버를 설치하고 서버 및 에이전트를 업그레이드하기 위한 최소 및 권장 시스템 요구 사항을 간략하게 설명하는 PDF 문서입니다.
관리자 안내서
시작에 필요한 정보, OfficeScan 에이전트 설치 절차, OfficeScan 서버 및 에이전트 관리 방법에 대해 설명하는 PDF 문서입니다.
도움말
"방법", 권장 사용법 및 실제 사용 관련 정보를 제공하는 WebHelp 또는 CHM 포맷으로 컴파일된 HTML 파일입니다. 도움말은 OfficeScan 서버 및 에이전트 콘솔 그리고 OfficeScan 마스터 설치 프로그램에서 액세스할 수 있습니다.
추가 정보 파일
알려진 문제 목록과 기본 설치 단계에 대한 설명이 있습니다. 도움말이나 인쇄된 설명서에 없는 최신 제품 정보가 포함되어 있을 수도 있습니다.
기술 자료
문제 해결 정보의 온라인 데이터베이스입니다. 알려진 제품 문제에 대한 최신 정보를 제공합니다. 기술 자료에 액세스하려면 다음 웹 사이트로 이동합니다.
http://esupport.trendmicro.com
최신 버전 PDF 문서 및 추가 정보를 다음 위치에서 다운로드합니다.
http://docs.trendmicro.com/ko-kr/enterprise/officescan.aspx


대상

대상 상위 항목

OfficeScan 설명서는 다음과 같은 사용자를 위해 제작되었습니다.
  • OfficeScan 관리자: OfficeScan 서버와 OfficeScan 에이전트의 설치 및 관리를 포함하여 OfficeScan 관리를 담당합니다. 이러한 사용자들은 고급 네트워킹 및 서버 관리 지식을 가지고 있는 것으로 간주됩니다.
  • 최종 사용자: OfficeScan 에이전트를 엔드포인트에 설치한 사용자입니다. 이러한 사용자의 엔드포인트 사용 능력 수준은 초보자에서 고급 사용자까지 다양합니다.


문서 규칙 상위 항목

설명서에는 다음과 같은 규칙이 사용됩니다.

문서 규칙

규칙
설명
대문자
머리글자어, 약어, 특정 명령 및 키보드의 키 이름
굵은꼴
메뉴 및 메뉴 명령, 명령 단추, 탭 및 옵션
기울임꼴
다른 문서에 대한 참조
고정 폭
샘플 명령줄, 프로그램 코드, 웹 URL, 파일 이름 및 프로그램 출력
이동 → 경로
특정 화면으로 이동하기 위한 탐색 경로
예를 들어 파일 → 저장은 인터페이스에서 파일을 클릭한 다음 저장을 클릭함을 의미
참고
참고
구성 참고 정보
팁
팁
권장 사항 또는 의견
중요
중요
필수 또는 기본 구성 설정 및 제품 제한 사항에 대한 정보
경고
경고
중요한 조치 및 구성 옵션


용어 상위 항목

다음 표는 OfficeScan 설명서 전체에서 사용되는 공식적인 용어를 알려줍니다.

OfficeScan 용어

용어
설명
OfficeScan 에이전트
OfficeScan 에이전트 프로그램
에이전트 엔드포인트
OfficeScan 에이전트가 설치된 엔드포인트
에이전트 사용자(하나 이상)
에이전트 엔드포인트에서 OfficeScan 에이전트를 관리하는 사람
서버
OfficeScan 서버 프로그램
서버 컴퓨터
OfficeScan 서버가 설치된 엔드포인트
관리자(또는 OfficeScan 관리자)
OfficeScan 서버를 관리하는 사람
콘솔
OfficeScan 서버 및 에이전트 설정을 구성 및 관리하는 사용자 인터페이스
OfficeScan 서버 프로그램의 콘솔은 "웹 콘솔"이라고 하고, OfficeScan 에이전트 프로그램의 콘솔은 "에이전트 콘솔"이라고 합니다.
보안 위험
바이러스/악성 프로그램, 스파이웨어/그레이웨어 및 웹 위협을 통칭하는 용어
라이선스 서비스
바이러스 백신, Damage Cleanup Services 및 웹 검증과 Anti-spyware 포함(모두 OfficeScan 서버 설치 중에 활성화됨)
OfficeScan 서비스
MMC(Microsoft Management Console)를 통해 호스팅되는 서비스입니다. 예를 들어 ofcservice.exe는 OfficeScan Master Service입니다.
프로그램
OfficeScan 에이전트 및 Plug-in Manager가 포함됩니다.
구성 요소
보안 위험을 검색, 발견하고 조치를 취합니다.
에이전트 설치 폴더
엔드포인트에서 OfficeScan 에이전트 파일이 포함된 폴더입니다. 설치 도중 기본 설정을 허용하면 설치 폴더 위치는 다음 중 하나가 됩니다.
C:\Program Files\Trend Micro\OfficeScan Client
C:\Program Files (x86)\Trend Micro\OfficeScan Client
서버 설치 폴더
엔드포인트에서 OfficeScan 서버 파일이 포함된 폴더입니다. 설치 도중 기본 설정을 허용하면 설치 폴더 위치는 다음 중 하나가 됩니다.
C:\Program Files\Trend Micro\OfficeScan
C:\Program Files (x86)\Trend Micro\OfficeScan
예를 들어, 특정 파일이 서버 설치 폴더의 \PCCSRV에 있는 경우 파일의 전체 경로는 다음과 같습니다.
C:\Program Files\Trend Micro\OfficeScan\PCCSRV\<file_name>.
스마트 스캔 에이전트
스마트 스캔을 사용하도록 구성된 OfficeScan 에이전트
표준 스캔 에이전트
표준 스캔을 사용하도록 구성된 OfficeScan 에이전트
이중 스택
IPv4와 IPv6 주소를 모두 사용하는 엔터티
예:
  • IPv4와 IPv6 주소를 모두 사용하는 엔드포인트
  • 이중 스택 엔드포인트에 설치된 OfficeScan 에이전트
  • 에이전트에 업데이트를 배포하는 업데이트 에이전트
  • 이중 스택 프록시 서버(예: DeleGate). IPv4 주소와 IPv6 주소 간에 변환할 수 있습니다.
순수 IPv4
IPv4 주소만 사용하는 엔터티
순수 IPv6
IPv6 주소만 사용하는 엔터티
플러그인 솔루션
원래 OfficeScan 기능 및 Plug-in Manager를 통해 제공되는 Plug-in 프로그램


Vulnerability Scanner 사용

Vulnerability Scanner 사용 상위 항목

Vulnerability Scanner를 사용하여 설치된 바이러스 백신 솔루션을 찾고, 네트워크에서 보호되지 않은 컴퓨터를 검색하고, OfficeScan 에이전트를 컴퓨터에 설치할 수 있습니다.
관련 정보
  • Vulnerability Scanner 사용 시 고려 사항
  • Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치할 때의 지침
  • 취약점 검색 방법
  • 취약점 검색 설정
  • LogServer.exe를 사용하는 서버 디버그 로그


Vulnerability Scanner 사용 시 고려 사항

Vulnerability Scanner 사용 시 고려 사항 상위 항목

Vulnerability Scanner 사용 여부를 결정할 때 도움을 받으려면 다음을 고려합니다.
  • 네트워크 관리
  • 네트워크 토폴로지 및 아키텍처
  • 소프트웨어/하드웨어 사양
  • 도메인 구조
  • 네트워크 트래픽
  • 네트워크 크기


네트워크 관리 상위 항목

네트워크 관리

설정 | Vulnerability Scanner의 효율성
엄격한 보안 정책으로 관리 | 높은 수준의 효율성. Vulnerability Scanner가 모든 컴퓨터에 바이러스 백신 소프트웨어가 설치되어 있는지 여부를 보고합니다.
관리 책임을 여러 사이트로 분산 | 중간 수준의 효율성
중앙 집중형 관리 | 중간 수준의 효율성
서비스 외주 | 중간 수준의 효율성
사용자가 자신의 컴퓨터 관리 | 효율적이지 않음. Vulnerability Scanner는 네트워크에서 바이러스 백신 설치를 검색하므로 사용자가 자신의 컴퓨터를 검색하는 용도로는 적합하지 않습니다.


네트워크 토폴로지 및 아키텍처 상위 항목

네트워크 토폴로지 및 아키텍처

설정 | Vulnerability Scanner의 효율성
단일 위치 | 높은 수준의 효율성. Vulnerability Scanner를 사용하면 전체 IP 세그먼트를 검색하고 OfficeScan 에이전트를 LAN에 쉽게 설치할 수 있습니다.
고속 연결을 사용하는 여러 위치 | 중간 수준의 효율성
저속 연결을 사용하는 여러 위치 | 효율적이지 않음. 각 위치에서 Vulnerability Scanner를 실행해야 하며 OfficeScan 에이전트 설치를 로컬 OfficeScan 서버로 전송해야 합니다.
원격 컴퓨터 및 격리된 컴퓨터 | 중간 수준의 효율성


소프트웨어/하드웨어 사양 상위 항목

소프트웨어/하드웨어 사양

설정 | Vulnerability Scanner의 효율성
Windows 일반 서버 기반 운영 체제 | 높은 수준의 효율성. Vulnerability Scanner는 NT 기반 운영 체제를 실행하는 컴퓨터에 원격으로 OfficeScan 에이전트를 쉽게 설치할 수 있습니다.
혼합된 운영 체제 | 중간 수준의 효율성 Vulnerability Scanner는 Windows 일반 서버 기반 운영 체제를 실행하는 컴퓨터에만 설치할 수 있습니다.
데스크톱 관리 소프트웨어 | 효율적이지 않음. Vulnerability Scanner는 데스크톱 관리 소프트웨어와 함께 사용할 수 없습니다. 그러나 이 소프트웨어는 OfficeScan 에이전트 설치의 진행률을 추적하는 데 도움이 됩니다.


도메인 구조 상위 항목

도메인 구조

설정 | Vulnerability Scanner의 효율성
Microsoft Active Directory | 높은 수준의 효율성. Vulnerability Scanner에서 도메인 관리자 계정을 지정하여 OfficeScan 에이전트를 원격 설치하도록 지정합니다.
작업 그룹 | 효율적이지 않음. Vulnerability Scanner는 다른 관리 계정 및 암호를 사용하는 컴퓨터에 설치하는 데 어려움이 있을 수 있습니다.
Novell™ 디렉터리 서비스 | 효율적이지 않음. OfficeScan 에이전트를 설치하려면 Vulnerability Scanner에 Windows 도메인 계정이 있어야 합니다.
피어 투 피어(P2P) | 효율적이지 않음. Vulnerability Scanner는 다른 관리 계정 및 암호를 사용하는 컴퓨터에 설치하는 데 어려움이 있을 수 있습니다.


네트워크 트래픽 상위 항목

네트워크 트래픽

설정 | Vulnerability Scanner의 효율성
LAN 연결 | 높은 수준의 효율성
512Kbps | 중간 수준의 효율성
T1 연결 이상 | 중간 수준의 효율성
전화 접속 | 효율적이지 않음. OfficeScan 에이전트 설치를 완료하는 데 시간이 오래 걸립니다.


네트워크 크기 상위 항목

네트워크 크기

설정 | Vulnerability Scanner의 효율성
대기업 | 높은 수준의 효율성. 네트워크가 커질수록 OfficeScan 에이전트 설치를 확인하기 위해 Vulnerability Scanner의 필요성이 더 커집니다.
중소기업 | 중간 수준의 효율성 소규모 네트워크에서는 OfficeScan 에이전트를 설치할 때 Vulnerability Scanner가 옵션이 될 수 있습니다. 다른 OfficeScan 에이전트 설치 방법이 구현하기 훨씬 쉬울 수 있습니다.


Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치할 때의 지침

Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치할 때의 지침 상위 항목

다음과 같은 경우 Vulnerability Scanner는 OfficeScan 에이전트를 설치하지 않습니다.
  • OfficeScan 서버 또는 다른 보안 소프트웨어가 대상 호스트 컴퓨터에 설치되어 있는 경우
  • 원격 엔드포인트에서 Windows XP Home, Windows 7 Home Basic, Windows 7 Home Premium, Windows 8(기본 버전), Windows 8.1(기본 버전) 또는 Windows 10 Home을 실행합니다.
Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치하기 전에 다음 단계를 수행하십시오.
  • Windows 7(Professional, Enterprise, Ultimate Edition), Windows 8(Pro, Enterprise), Windows 8.1(Pro, Enterprise), Windows 10(Pro, Education, Enterprise), Windows Server 2012(모든 에디션) 또는 Windows Server 2016(모든 에디션):
    1. 기본 제공되는 관리자 계정을 사용 가능하도록 설정하고 계정 암호를 설정합니다.
    2. 시작 → 프로그램 → 관리 도구 → 고급 보안이 포함된 Windows 방화벽을 클릭합니다.
    3. 도메인 프로필, 개인 프로필 및 공개 프로필에 방화벽 상태를 "꺼짐"으로 설정합니다.
    4. 시작 > 실행을 클릭하고 services.msc를 입력하여 Microsoft Management Console을 열고 원격 레지스트리 서비스를 시작합니다. OfficeScan 에이전트를 설치할 때 기본 제공되는 관리자 계정 및 암호를 사용합니다.
  • Windows XP Professional(32비트 또는 64비트 버전)의 경우
    1. Windows 탐색기를 열고 도구 > 폴더 옵션을 클릭합니다.
    2. 보기 탭을 클릭하고 모든 사용자에게 동일한 폴더 공유 권한을 지정(권장)을 사용하지 않도록 설정합니다.


취약점 검색 방법 상위 항목

취약점 검색에서는 대상 호스트 컴퓨터에 보안 소프트웨어가 설치되어 있는지 확인하고 보호되지 않는 호스트 컴퓨터에 OfficeScan 에이전트를 설치할 수 있습니다.
취약점 검색을 실행하는 방법에는 여러 가지가 있습니다.

취약점 검색 방법

방법
세부 정보
수동 취약점 검색
요청 시 관리자가 취약점 검색을 실행할 수 있습니다.
DHCP 검색
관리자가 DHCP 서버로부터 IP 주소를 요청하는 호스트 컴퓨터에서 취약점 검색을 실행할 수 있습니다.
Vulnerability Scanner는 포트 67(DHCP 요청에 대한 DHCP 서버의 수신 포트)을 수신합니다. 호스트 컴퓨터의 DHCP 요청을 탐지한 경우 해당 컴퓨터에서 취약점 검색이 실행됩니다.
참고
참고
Vulnerability Scanner가 Windows Server 2008, Windows 7, Windows 8, Windows 8.1, Windows 10 또는 Windows Server 2012에서 시작된 경우에는 DHCP 요청을 탐지할 수 없습니다.
예약된 취약점 검색
관리자가 구성한 일정에 따라 취약점 검색이 자동으로 실행됩니다.
Vulnerability Scanner가 실행된 후 대상 호스트 컴퓨터에 OfficeScan 에이전트의 상태가 표시됩니다. 상태는 다음 중 하나일 수 있습니다.
  • 일반: OfficeScan 에이전트가 실행 중이고 제대로 작동합니다.
  • 비정상: OfficeScan 에이전트 서비스가 실행되지 않거나 에이전트에 실시간 보호 기능이 없습니다.
  • 설치되어 있지 않음: TMListen 서비스가 누락되었거나 OfficeScan 에이전트가 설치되지 않았습니다.
  • 연결할 수 없음: Vulnerability Scanner가 호스트 컴퓨터와 연결할 수 없고 OfficeScan 에이전트의 상태를 확인할 수 없습니다.
관련 정보
  • 수동 취약점 검색 실행
  • DHCP 검색 실행
  • 예약된 취약점 검색 구성


수동 취약점 검색 실행

수동 취약점 검색 실행 상위 항목

절차

  1. OfficeScan 서버 컴퓨터에서 취약점 검색을 실행하려면 <서버 설치 폴더>\PCCSRV\Admin\Utility\TMVS로 이동하여 TMVS.exe를 두 번 클릭합니다. Trend Micro Vulnerability Scanner 콘솔이 나타납니다. Windows Server 2003, Server 2008, 7, 8, 8.1, 10 또는 Server 2012/2016을 실행하는 다른 엔드포인트에서 취약점 검색을 실행하려면
    1. OfficeScan 서버 컴퓨터에서 <서버 설치 폴더>\PCCSRV\Admin\Utility로 이동합니다.
    2. TMVS 폴더를 다른 엔드포인트에 복사합니다.
    3. 다른 엔드포인트에서 TMVS 폴더를 열고 TMVS.exe를 두 번 클릭합니다.
      Trend Micro Vulnerability Scanner 콘솔이 나타납니다.
    참고
    참고
    터미널 서버에서는 이 도구를 시작할 수 없습니다.
  2. 수동 검색 섹션으로 이동합니다.
  3. 확인할 엔드포인트의 IP 주소 범위를 입력합니다.
    1. IPv4 주소 범위를 입력합니다.
      참고
      참고
      Vulnerability Scanner는 순수 IPv4 또는 이중 스택 호스트 컴퓨터에서 실행되는 경우 IPv4 주소 범위만 쿼리할 수 있습니다. Vulnerability Scanner는 클래스 B IP 주소 범위(예: 168.212.1.1 ~ 168.212.254.254)만 지원합니다.
    2. IPv6 주소 범위의 경우 IPv6 접두사와 길이를 입력합니다.
      참고
      참고
      Vulnerability Scanner는 순수 IPv6 또는 이중 스택 호스트 컴퓨터에서 실행되는 경우 IPv6 주소 범위만 쿼리할 수 있습니다.
  4. 설정을 클릭합니다.
    설정 화면이 나타납니다.
  5. 다음 설정을 구성합니다.
    옵션 설명
    Ping 설정
    취약점 검색에서 이전 단계에 지정된 IP 주소를 "ping"하여 해당 IP 주소가 현재 사용 중인지 확인할 수 있습니다. 대상 호스트 컴퓨터에서 IP 주소를 사용하는 경우 Vulnerability Scanner는 호스트 컴퓨터의 운영 체제를 확인할 수 있습니다.
    자세한 내용은 Ping 설정를 참조하십시오.
    컴퓨터 설명 검색 방법
    "ping" 명령에 응답하는 호스트 컴퓨터에 대해 Vulnerability Scanner는 호스트 컴퓨터에 대한 추가 정보를 검색할 수 있습니다.
    자세한 내용은 엔드포인트 설명 검색 방법를 참조하십시오.
    제품 쿼리
    Vulnerability Scanner는 대상 호스트 컴퓨터에 보안 소프트웨어가 설치되어 있는지 확인할 수 있습니다.
    자세한 내용은 제품 쿼리를 참조하십시오.
    OfficeScan 서버 설정
    Vulnerability Scanner가 보호되지 않는 호스트 컴퓨터에 OfficeScan 에이전트를 자동으로 설치하도록 하려면 이러한 설정을 구성합니다. 이러한 설정은 OfficeScan 에이전트의 상위 서버와 호스트 컴퓨터에 로그온할 때 사용되는 관리 자격 증명을 식별합니다.
    자세한 내용은 OfficeScan 서버 설정를 참조하십시오.
    참고
    참고
    특정 조건에서는 OfficeScan 에이전트를 대상 호스트 컴퓨터에 설치하지 못할 수도 있습니다.
    자세한 내용은 Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치할 때의 지침를 참조하십시오.
    알림
    Vulnerability Scanner는 OfficeScan 관리자에게 취약점 검색 결과를 보낼 수 있습니다. 또한 보호되지 않는 호스트 컴퓨터에 알림을 표시할 수 있습니다.
    자세한 내용은 알림를 참조하십시오.
    결과 저장
    취약점 검색에서는 관리자에게 취약점 검색 결과를 보낼 뿐 아니라 결과를 .csv 파일에 저장할 수도 있습니다.
    자세한 내용은 취약점 검색 결과를 참조하십시오.
  6. 확인을 클릭합니다.
  7. 시작을 클릭합니다.
    취약점 검색 결과가 수동 검색 탭 아래의 결과 테이블에 표시됩니다.
    참고
    참고
    엔드포인트에서 Windows 2008 또는 Windows Server 2012를 실행하는 경우에는 MAC 주소 정보가 결과 테이블에 표시되지 않습니다.
  8. 결과를 쉼표로 구분된 값(CSV) 파일로 저장하려면 내보내기를 클릭하고 파일을 저장할 폴더를 찾고 파일 이름을 입력한 다음 저장을 클릭합니다.


DHCP 검색 실행

DHCP 검색 실행 상위 항목

절차

  1. TMVS.ini 파일 <서버 설치 폴더>\PCCSRV\Admin\Utility\TMVS에 있음)에서 DHCP 설정을 구성합니다.

    TMVS.ini 파일의 DHCP 설정

    설정
    설명
    DhcpThreadNum=x
    DHCP 모드의 스레드 번호를 지정합니다. 최소값은 3이고, 최대값은 100입니다. 기본값은 8입니다.
    DhcpDelayScan=x
    요청하는 엔드포인트에 바이러스 방역 소프트웨어가 설치되어 있는지 확인하기 전에 대기하는 지연 시간(초)입니다.
    최소값은 0(대기하지 않음)이고, 최대값은 600입니다. 기본값은 30입니다.
    LogReport=x
    0이면 기록이 사용되지 않고, 1이면 기록이 사용됩니다.
    Vulnerability Scanner에서 OfficeScan 서버에 검색 결과를 보냅니다. 웹 콘솔의 시스템 이벤트 로그 화면에 로그가 표시됩니다.
    OsceServer=x
    OfficeScan 서버의 IP 주소 또는 DNS 이름입니다.
    OsceServerPort=x
    OfficeScan 서버의 Web server 포트입니다.
  2. OfficeScan 서버 컴퓨터에서 취약점 검색을 실행하려면 <서버 설치 폴더>\PCCSRV\Admin\Utility\TMVS로 이동하여 TMVS.exe를 두 번 클릭합니다. Trend Micro Vulnerability Scanner 콘솔이 나타납니다. Windows Server 2003, Server 2008, 7, 8, 8.1, 10 또는 Server 2012/2016을 실행하는 다른 엔드포인트에서 취약점 검색을 실행하려면
    1. OfficeScan 서버 컴퓨터에서 <서버 설치 폴더>\PCCSRV\Admin\Utility로 이동합니다.
    2. TMVS 폴더를 다른 엔드포인트에 복사합니다.
    3. 다른 엔드포인트에서 TMVS 폴더를 열고 TMVS.exe를 두 번 클릭합니다.
      Trend Micro Vulnerability Scanner 콘솔이 나타납니다.
    참고
    참고
    터미널 서버에서는 이 도구를 시작할 수 없습니다.
  3. 수동 검색 섹션에서 설정을 클릭합니다.
    설정 화면이 나타납니다.
  4. 다음 설정을 구성합니다.
    옵션 설명
    제품 쿼리
    Vulnerability Scanner는 대상 호스트 컴퓨터에 보안 소프트웨어가 설치되어 있는지 확인할 수 있습니다.
    자세한 내용은 제품 쿼리를 참조하십시오.
    OfficeScan 서버 설정
    Vulnerability Scanner가 보호되지 않는 호스트 컴퓨터에 OfficeScan 에이전트를 자동으로 설치하도록 하려면 이러한 설정을 구성합니다. 이러한 설정은 OfficeScan 에이전트의 상위 서버와 호스트 컴퓨터에 로그온할 때 사용되는 관리 자격 증명을 식별합니다.
    자세한 내용은 OfficeScan 서버 설정를 참조하십시오.
    참고
    참고
    특정 조건에서는 OfficeScan 에이전트를 대상 호스트 컴퓨터에 설치하지 못할 수도 있습니다.
    자세한 내용은 Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치할 때의 지침를 참조하십시오.
    알림
    Vulnerability Scanner는 OfficeScan 관리자에게 취약점 검색 결과를 보낼 수 있습니다. 또한 보호되지 않는 호스트 컴퓨터에 알림을 표시할 수 있습니다.
    자세한 내용은 알림를 참조하십시오.
    결과 저장
    취약점 검색에서는 관리자에게 취약점 검색 결과를 보낼 뿐 아니라 결과를 .csv 파일에 저장할 수도 있습니다.
    자세한 내용은 취약점 검색 결과를 참조하십시오.
  5. 확인을 클릭합니다.
  6. 결과 테이블에서 DHCP 검색 탭을 클릭합니다.
    참고
    참고
    DHCP 검색 탭은 Windows Server 2008, Windows 7, Windows 8, Windows 8.1, Windows 10 및 Windows Server 2012를 실행하는 컴퓨터에서 사용할 수 없습니다.
  7. 시작을 클릭합니다.
    Vulnerability Scanner가 DHCP 요청을 수신하고, 네트워크에 로그온하는 컴퓨터에 대해 취약점을 확인하기 시작합니다.
  8. 결과를 쉼표로 구분된 값(CSV) 파일로 저장하려면 내보내기를 클릭하고 파일을 저장할 폴더를 찾고 파일 이름을 입력한 다음 저장을 클릭합니다.


예약된 취약점 검색 구성

예약된 취약점 검색 구성 상위 항목

절차

  1. OfficeScan 서버 컴퓨터에서 취약점 검색을 실행하려면 <서버 설치 폴더>\PCCSRV\Admin\Utility\TMVS로 이동하여 TMVS.exe를 두 번 클릭합니다. Trend Micro Vulnerability Scanner 콘솔이 나타납니다. Windows Server 2003, Server 2008, 7, 8, 8.1, 10 또는 Server 2012/2016을 실행하는 다른 엔드포인트에서 취약점 검색을 실행하려면
    1. OfficeScan 서버 컴퓨터에서 <서버 설치 폴더>\PCCSRV\Admin\Utility로 이동합니다.
    2. TMVS 폴더를 다른 엔드포인트에 복사합니다.
    3. 다른 엔드포인트에서 TMVS 폴더를 열고 TMVS.exe를 두 번 클릭합니다.
      Trend Micro Vulnerability Scanner 콘솔이 나타납니다.
    참고
    참고
    터미널 서버에서는 이 도구를 시작할 수 없습니다.
  2. 예약 검색 섹션으로 이동합니다.
  3. 추가/편집을 클릭합니다.
    예약 검색 화면이 표시됩니다.
  4. 예약된 취약점 검색의 이름을 입력합니다.
  5. 확인할 엔드포인트의 IP 주소 범위를 입력합니다.
    1. IPv4 주소 범위를 입력합니다.
      참고
      참고
      Vulnerability Scanner는 순수 IPv4 또는 이중 스택 호스트 컴퓨터에서 실행되는 경우 IPv4 주소 범위만 쿼리할 수 있습니다. Vulnerability Scanner는 클래스 B IP 주소 범위(예: 168.212.1.1 ~ 168.212.254.254)만 지원합니다.
    2. IPv6 주소 범위의 경우 IPv6 접두사와 길이를 입력합니다.
      참고
      참고
      Vulnerability Scanner는 순수 IPv6 또는 이중 스택 호스트 컴퓨터에서 실행되는 경우 IPv6 주소 범위만 쿼리할 수 있습니다.
  6. 24시간 포맷을 사용하여 예약에 대해 시작 시간을 지정한 다음 검색을 실행할 빈도를 선택합니다. 매일, 매주 또는 매달 중에서 선택합니다.
  7. 사용할 취약점 검색 설정 집합을 선택합니다.
    1. 수동 취약점 검색 설정을 구성한 경우 이 설정을 사용하려면 현재 설정 사용을 선택합니다.
      수동 취약점 검색 설정에 대한 자세한 내용은 수동 취약점 검색 실행을 참조하십시오.
    2. 수동 취약점 검색 설정을 지정하지 않았거나 다른 설정 집합을 사용하려면 설정 수정을 선택하고 설정을 클릭합니다.
      설정 화면이 나타납니다.
    3. 다음 설정을 구성합니다.
      Ping 설정
      취약점 검색에서 이전 단계에 지정된 IP 주소를 "ping"하여 해당 IP 주소가 현재 사용 중인지 확인할 수 있습니다. 대상 호스트 컴퓨터에서 IP 주소를 사용하는 경우 Vulnerability Scanner는 호스트 컴퓨터의 운영 체제를 확인할 수 있습니다.
      자세한 내용은 Ping 설정를 참조하십시오.
      컴퓨터 설명 검색 방법
      "ping" 명령에 응답하는 호스트 컴퓨터에 대해 Vulnerability Scanner는 호스트 컴퓨터에 대한 추가 정보를 검색할 수 있습니다.
      자세한 내용은 엔드포인트 설명 검색 방법를 참조하십시오.
      제품 쿼리
      Vulnerability Scanner는 대상 호스트 컴퓨터에 보안 소프트웨어가 설치되어 있는지 확인할 수 있습니다.
      자세한 내용은 제품 쿼리를 참조하십시오.
      OfficeScan 서버 설정
      Vulnerability Scanner가 보호되지 않는 호스트 컴퓨터에 OfficeScan 에이전트를 자동으로 설치하도록 하려면 이러한 설정을 구성합니다. 이러한 설정은 OfficeScan 에이전트의 상위 서버와 호스트 컴퓨터에 로그온할 때 사용되는 관리 자격 증명을 식별합니다.
      자세한 내용은 OfficeScan 서버 설정를 참조하십시오.
      참고
      참고
      특정 조건에서는 OfficeScan 에이전트를 대상 호스트 컴퓨터에 설치하지 못할 수도 있습니다.
      자세한 내용은 Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치할 때의 지침를 참조하십시오.
      알림
      Vulnerability Scanner는 OfficeScan 관리자에게 취약점 검색 결과를 보낼 수 있습니다. 또한 보호되지 않는 호스트 컴퓨터에 알림을 표시할 수 있습니다.
      자세한 내용은 알림를 참조하십시오.
      결과 저장
      취약점 검색에서는 관리자에게 취약점 검색 결과를 보낼 뿐 아니라 결과를 .csv 파일에 저장할 수도 있습니다.
      자세한 내용은 취약점 검색 결과를 참조하십시오.
  8. 확인을 클릭합니다.
    예약 검색 화면이 닫힙니다. 만든 예약된 취약점 검색은 예약 검색 섹션에 표시됩니다. 알림을 사용하도록 설정한 경우 Vulnerability Scanner에서 예약된 취약점 검색 결과를 보냅니다.
  9. 예약된 취약점 검색을 즉시 실행하려면 지금 실행을 클릭합니다.
    취약점 검색 결과가 예약 검색 탭 아래의 결과 테이블에 표시됩니다.
    참고
    참고
    엔드포인트에서 Windows 2008 또는 Windows Server 2012를 실행하는 경우에는 MAC 주소 정보가 결과 테이블에 표시되지 않습니다.
  10. 결과를 쉼표로 구분된 값(CSV) 파일로 저장하려면 내보내기를 클릭하고 파일을 저장할 폴더를 찾고 파일 이름을 입력한 다음 저장을 클릭합니다.


취약점 검색 설정

취약점 검색 설정 상위 항목

Trend Micro Vulnerability Scanner(TMVS.exe) 또는 TMVS.ini 파일에서 취약점 검색 설정을 구성할 수 있습니다.
참고
참고
Vulnerability Scanner에 대한 디버그 로그를 수집하는 방법에 대한 자세한 내용은 LogServer.exe를 사용하는 서버 디버그 로그를 참조하십시오.
관련 정보
  • 제품 쿼리
  • 엔드포인트 설명 검색 방법
  • 알림
  • 취약점 검색 결과
  • Ping 설정
  • OfficeScan 서버 설정


제품 쿼리

제품 쿼리 상위 항목

Vulnerability Scanner는 에이전트에 보안 소프트웨어가 설치되어 있는지 확인할 수 있습니다. 다음 표에는 Vulnerability Scanner에서 보안 제품을 확인하는 방법이 나와 있습니다.

Vulnerability Scanner에서 확인하는 보안 제품

제품
설명
ServerProtect for Windows
Vulnerability Scanner가 RPC 엔드포인트를 사용하여 SPNTSVC.exe가 실행 중인지 확인합니다. 운영 체제, 바이러스 검색 엔진, 바이러스 패턴 및 제품 버전을 비롯한 정보를 반환합니다. Vulnerability Scanner가 ServerProtect 정보 서버 또는 ServerProtect 관리 콘솔을 검색할 수 없습니다.
ServerProtect for Linux
대상 엔드포인트가 Windows를 실행하지 않는 경우 Vulnerability Scanner는 포트 14942에 연결을 시도하여 엔드포인트에 ServerProtect for Linux가 설치되어 있는지 확인합니다.
OfficeScan 에이전트
Vulnerability Scanner가 OfficeScan 에이전트 포트를 사용하여 OfficeScan 에이전트가 설치되어 있는지 확인합니다. 또한 TmListen.exe 프로세스가 실행 중인지 확인합니다. 해당 기본 위치에서 실행된 경우 포트 번호를 자동으로 검색합니다.
OfficeScan 서버 이외의 엔드포인트에서 Vulnerability Scanner를 시작한 경우에는 다른 엔드포인트의 통신 포트를 확인한 다음 사용합니다.
PortalProtect™
Vulnerability Scanner가 http://localhost:port/PortalProtect/index.html 웹 페이지를 로드하여 제품 설치를 확인합니다.
ScanMail™ for Microsoft Exchange™
Vulnerability Scanner가 http://ipaddress:port/scanmail.html 웹 페이지를 로드하여 ScanMail 설치를 확인합니다. 기본적으로 ScanMail은 포트 16372를 사용합니다. ScanMail이 다른 포트 번호를 사용하는 경우 포트 번호를 지정합니다. 그렇지 않으면 Vulnerability Scanner가 ScanMail을 찾을 수 없습니다.
InterScan™ 제품군
Vulnerability Scanner가 여러 제품의 각 웹 페이지를 로드하여 제품 설치를 확인합니다.
  • InterScan Messaging Security Suite 5.x: http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan eManager 3.x: http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan VirusWall™ 3.x: http://localhost:port/InterScan/cgi-bin/interscan.dll
Trend Micro Internet Security™ (PC-cillin)
Vulnerability Scanner는 포트 40116을 사용하여 Trend Micro Internet Security가 설치되어 있는지 확인합니다.
McAfee VirusScan ePolicy Orchestrator
Vulnerability Scanner에서 TCP 포트 8081에 특수 토큰을 보냅니다. 이 포트는 ePolicy Orchestrator가 서버와 에이전트 간을 연결하기 위해 사용하는 기본 포트입니다. 이 바이러스 백신 제품이 있는 엔드포인트는 특수 토큰 유형을 사용하여 응답합니다. Vulnerability Scanner에서는 독립 실행형 McAfee VirusScan을 찾을 수 없습니다.
Norton Antivirus™ Corporate Edition
Vulnerability Scanner에서 Norton Antivirus Corporate Edition RTVScan의 기본 포트인 UDP 포트 2967에 특수 토큰을 보냅니다. 이 바이러스 백신 제품이 있는 엔드포인트는 특수 토큰 유형을 사용하여 응답합니다. Norton Antivirus Corporate Edition은 UDP를 사용하여 통신하므로 정확도를 보장할 수 없습니다. 또한 네트워크 트래픽에 따라 UDP 대기 시간이 달라질 수 있습니다.
Vulnerability Scanner에서는 다음 프로토콜을 사용하여 제품과 컴퓨터를 검색합니다.
  • RPC: ServerProtect for NT 검색
  • UDP: Norton AntiVirus Corporate Edition 클라이언트 검색
  • TCP: McAfee VirusScan ePolicy Orchestrator 검색
  • ICMP: ICMP 패킷을 전송하여 컴퓨터 검색
  • HTTP: OfficeScan 에이전트 검색
  • DHCP: DHCP 요청을 발견하는 경우 Vulnerability Scanner에서는 요청하는 엔드포인트에 바이러스 백신 소프트웨어가 이미 설치되어 있는지 확인합니다.
관련 정보
  • 제품 쿼리 설정 구성


제품 쿼리 설정 구성

제품 쿼리 설정 구성 상위 항목

제품 쿼리 설정은 취약점 검색 설정의 하위 집합입니다. 취약점 검색 설정에 대한 자세한 내용은 취약점 검색 방법을 참조하십시오.

절차

  1. Vulnerability Scanner(TMVS.exe)에서 제품 쿼리 설정을 지정하려면
    1. TMVS.exe를 시작합니다.
    2. 설정을 클릭합니다.
      설정 화면이 나타납니다.
    3. 제품 쿼리 섹션으로 이동합니다.
    4. 확인할 제품을 선택합니다.
    5. 제품 이름 옆의 설정을 클릭한 다음 Vulnerability Scanner에서 확인할 포트 번호를 지정합니다.
    6. 확인을 클릭합니다.
      설정 화면이 닫힙니다.
  2. Vulnerability Scanner에서 보안 소프트웨어를 동시에 확인할 컴퓨터 수를 설정하려면
    1. <서버 설치 폴더>\PCCSRV\Admin\Utility\TMVS로 이동하여 메모장과 같은 텍스트 편집기를 사용하여 TMVS.ini를 엽니다.
    2. 수동 취약점 검색 중에 확인할 컴퓨터 수를 설정하려면 ThreadNumManual 값을 변경합니다. 8에서 64 사이의 값을 지정합니다.
      예를 들어 Vulnerability Scanner에서 동시에 60대의 컴퓨터를 확인하도록 하려면 ThreadNumManual=60을 입력합니다.
    3. 예약된 취약점 검색 중에 확인할 컴퓨터 수를 설정하려면 ThreadNumSchedule 값을 변경합니다. 8에서 64 사이의 값을 지정합니다.
      예를 들어 Vulnerability Scanner에서 동시에 50대의 컴퓨터를 확인하도록 하려면 ThreadNumSchedule=50을 입력합니다.
    4. TMVS.ini를 저장합니다.


엔드포인트 설명 검색 방법

엔드포인트 설명 검색 방법 상위 항목

Vulnerability Scanner는 호스트 컴퓨터를 "ping"할 수 있는 경우 호스트 컴퓨터에 대한 추가 정보를 검색할 수 있습니다. 정보를 검색하는 방법에는 다음 두 가지가 있습니다.
  • 빠른 검색: 엔드포인트 이름만 검색합니다.
  • 일반 검색: 도메인 정보와 엔드포인트 정보를 모두 검색합니다.
관련 정보
  • 검색 설정 구성


검색 설정 구성

검색 설정 구성 상위 항목

검색 설정은 취약점 검색 설정의 하위 집합입니다. 취약점 검색 설정에 대한 자세한 내용은 취약점 검색 방법을 참조하십시오.

절차

  1. TMVS.exe를 시작합니다.
  2. 설정을 클릭합니다.
    설정 화면이 나타납니다.
  3. 컴퓨터 설명 검색 방법 섹션으로 이동합니다.
  4. 일반 또는 빠른을 선택합니다.
  5. 일반을 선택한 경우 컴퓨터 설명(사용 가능한 경우) 검색을 선택합니다.
  6. 확인을 클릭합니다.
    설정 화면이 닫힙니다.


알림

알림 상위 항목

Vulnerability Scanner는 OfficeScan 관리자에게 취약점 검색 결과를 보낼 수 있습니다. 또한 보호되지 않는 호스트 컴퓨터에 알림을 표시할 수 있습니다.
관련 정보
  • 알림 설정 구성


알림 설정 구성

알림 설정 구성 상위 항목

알림 설정은 취약점 검색 설정의 하위 집합입니다. 취약점 검색 설정에 대한 자세한 내용은 취약점 검색 방법을 참조하십시오.

절차

  1. TMVS.exe를 시작합니다.
  2. 설정을 클릭합니다.
    설정 화면이 나타납니다.
  3. 알림 섹션으로 이동합니다.
  4. 취약점 검색 결과를 자동으로 받거나 조직의 다른 관리자에게 자동으로 보내려면
    1. 시스템 관리자에게 결과를 전자 메일로 보내기를 선택합니다.
    2. 구성을 클릭하여 전자 메일 설정을 지정합니다.
    3. 받는 사람에 수신자의 전자 메일 주소를 입력합니다.
    4. 보낸 사람에 발신자의 전자 메일 주소를 입력합니다.
    5. SMTP 서버에 SMTP 서버 주소를 입력합니다.
      예를 들어 smtp.company.com을 입력합니다. SMTP 서버 정보가 필요합니다.
    6. 제목에 새 메시지 제목을 입력하거나 기본 제목을 사용합니다.
    7. 확인을 클릭합니다.
  5. 컴퓨터에 보안 소프트웨어가 설치되어 있지 않음을 사용자에게 알리려면
    1. 보호되지 않은 컴퓨터에 알림 표시를 선택합니다.
    2. 사용자 정의를 클릭하여 알림 메시지를 구성합니다.
    3. 알림 메시지 화면에서 새 메시지 이름을 입력하거나 기본 메시지를 사용합니다.
    4. 확인을 클릭합니다.
  6. 확인을 클릭합니다.
    설정 화면이 닫힙니다.


취약점 검색 결과

취약점 검색 결과 상위 항목

취약점 검색 결과를 쉼표로 구분된 값(CSV) 파일에 저장하도록 Vulnerability Scanner를 구성할 수 있습니다.
관련 정보
  • 검색 결과 구성


검색 결과 구성

검색 결과 구성 상위 항목

취약점 검색 결과 설정은 취약점 검색 설정의 하위 집합입니다. 취약점 검색 설정에 대한 자세한 내용은 취약점 검색 방법을 참조하십시오.

절차

  1. TMVS.exe를 시작합니다.
  2. 설정을 클릭합니다.
    설정 화면이 나타납니다.
  3. 결과 저장 섹션으로 이동합니다.
  4. 결과를 CSV 파일에 자동 저장합니다를 선택합니다.
  5. CSV 파일을 저장할 기본 폴더를 변경하려면
    1. 찾아보기를 클릭합니다.
    2. 엔드포인트 또는 네트워크에서 대상 폴더를 선택합니다.
    3. 확인을 클릭합니다.
  6. 확인을 클릭합니다.
    설정 화면이 닫힙니다.


Ping 설정

Ping 설정 상위 항목

"ping" 설정을 사용하여 대상 컴퓨터의 존재를 검증하고 해당 운영 체제를 확인할 수 있습니다. 이러한 설정을 사용하지 않도록 설정하면 Vulnerability Scanner에서 지정된 IP 주소 범위의 모든 IP 주소를 검색합니다. 따라서 호스트 컴퓨터에서 사용되지 않는 IP 주소도 검색하므로 검색 시간이 오래 걸립니다.
관련 정보
  • Ping 설정 구성


Ping 설정 구성

Ping 설정 구성 상위 항목

Ping 설정은 취약점 검색 설정의 하위 집합입니다. 취약점 검색 설정에 대한 자세한 내용은 취약점 검색 방법을 참조하십시오.

절차

  1. Vulnerability Scanner(TMVS.exe)에서 Ping 설정을 지정하려면
    1. TMVS.exe를 시작합니다.
    2. 설정을 클릭합니다.
      설정 화면이 나타납니다.
    3. Ping 설정 섹션으로 이동합니다.
    4. Vulnerability Scanner가 네트워크의 컴퓨터를 ping하여 상태를 확인할 수 있도록 허용을 선택합니다.
    5. 패킷 크기 및 타임아웃 필드에서 기본값을 적용하거나 수정합니다.
    6. ICMP OS 지문을 사용하여 운영 체제 유형을 검색합니다를 선택합니다.
      이 옵션을 선택한 경우 Vulnerability Scanner가 호스트 컴퓨터에서 Windows 운영 체제를 실행하는지 아니면 다른 운영 체제를 실행하는지 확인합니다. Windows를 실행하는 호스트 컴퓨터의 경우 Vulnerability Scanner는 Windows 버전을 식별할 수 있습니다.
    7. 확인을 클릭합니다.
      설정 화면이 닫힙니다.
  2. Vulnerability Scanner가 동시에 ping하는 컴퓨터 수를 설정하려면
    1. <서버 설치 폴더>\PCCSRV\Admin\Utility\TMVS로 이동하여 메모장과 같은 텍스트 편집기를 사용하여 TMVS.ini를 엽니다.
    2. EchoNum 값을 변경합니다. 1에서 64 사이의 값을 지정합니다.
      예를 들어 Vulnerability Scanner가 동시에 60대의 컴퓨터를 ping하게 하려면 EchoNum=60을 입력합니다.
    3. TMVS.ini를 저장합니다.


OfficeScan 서버 설정

OfficeScan 서버 설정 상위 항목

OfficeScan 서버 설정은 다음과 같은 경우에 사용됩니다.
  • Vulnerability Scanner에서 보호되지 않는 대상 컴퓨터에 OfficeScan 에이전트를 설치하는 경우. 서버 설정을 통해 Vulnerability Scanner는 OfficeScan 에이전트의 상위 서버와 대상 컴퓨터에 로그온할 때 사용할 관리 자격 증명을 식별할 수 있습니다.
    참고
    참고
    특정 조건에서는 OfficeScan 에이전트를 대상 호스트 컴퓨터에 설치하지 못할 수도 있습니다.
    자세한 내용은 Vulnerability Scanner를 사용하여 OfficeScan 에이전트를 설치할 때의 지침를 참조하십시오.
  • Vulnerability Scanner에서 OfficeScan 서버에 에이전트 설치 로그를 보내는 경우
관련 정보
  • OfficeScan 서버 설정 구성


OfficeScan 서버 설정 구성

OfficeScan 서버 설정 구성 상위 항목

OfficeScan 서버 설정은 취약점 검색 설정의 하위 집합입니다. 취약점 검색 설정에 대한 자세한 내용은 취약점 검색 방법을 참조하십시오.

절차

  1. TMVS.exe를 시작합니다.
  2. 설정을 클릭합니다.
    설정 화면이 나타납니다.
  3. OfficeScan 서버 설정 섹션으로 이동합니다.
  4. OfficeScan 서버 이름과 포트 번호를 입력합니다.
  5. 보호되지 않은 컴퓨터에 OfficeScan 에이전트 자동 설치를 선택합니다.
  6. 관리 자격 증명을 구성하려면
    1. 계정에 설치를 클릭합니다.
    2. 계정 정보 화면에서 사용자 이름과 암호를 입력합니다.
    3. 확인을 클릭합니다.
  7. OfficeScan 서버로 로그 보내기를 선택합니다.
  8. 확인을 클릭합니다.
    설정 화면이 닫힙니다.


LogServer.exe를 사용하는 서버 디버그 로그

LogServer.exe를 사용하는 서버 디버그 로그 상위 항목

LogServer.exe를 사용하여 다음에 대한 디버그 로그를 수집합니다.
  • OfficeScan 서버 기본 로그
  • Trend Micro Vulnerability Scanner
  • Active Directory 통합 로그
  • 에이전트 그룹화 로그
  • 보안 준수 로그
  • 역할 기반 관리
  • 스마트 스캔
관련 정보
  • 디버그 로깅 사용
  • 디버그 로깅 사용 안 함
  • 서버 설치 및 업그레이드에 대한 디버그 로깅 사용


디버그 로깅 사용

디버그 로깅 사용 상위 항목

절차

  1. 웹 콘솔에 로그온합니다.
  2. 웹 콘솔 배너에서 "OfficeScan"의 첫 번째 "O"를 클릭합니다.
  3. 디버그 로그 사용을 선택합니다.
  4. 디버그 로그 설정을 지정합니다.
  5. 저장을 클릭합니다.
  6. 기본 위치 <서버 설치 폴더>\PCCSRV\Log>의 로그 파일(ofcdebug.log)을 확인합니다.


디버그 로깅 사용 안 함

디버그 로깅 사용 안 함 상위 항목

절차

  1. 웹 콘솔에 로그온합니다.
  2. 웹 콘솔 배너에서 "OfficeScan"의 첫 번째 "O"를 클릭합니다.
  3. 디버그 로그 사용의 선택을 지웁니다.
  4. 저장을 클릭합니다.


서버 설치 및 업그레이드에 대한 디버그 로깅 사용

서버 설치 및 업그레이드에 대한 디버그 로깅 사용 상위 항목

다음 작업을 수행하기 전에 디버그 로깅을 사용하도록 설정합니다.
  • 서버를 제거한 후 다시 설치
  • OfficeScan을 새 버전으로 업그레이드
  • 원격 설치/업그레이드 수행(디버그 로깅은 원격 엔드포인트에서 사용하도록 설정하지 않고 설치를 시작한 엔드포인트에서 사용하도록 설정함)

절차

  1. <서버 설치 폴더>\PCCSRV\Private에 있는 LogServer 폴더를 C:\에 복사합니다.
  2. cdebug.ini라는 파일을 만들어 다음 내용으로 구성합니다.
    [debug]
    debuglevel=9
    debuglog=c:\LogServer\ofcdebug.log
    debugLevel_new=D
    debugSplitSize=10485760
    debugSplitPeriod=12
    debugRemoveAfterSplit=1
  3. C:\LogServer에 ofcdebug.ini를 저장합니다.
  4. 적절한 작업을 수행합니다(서버 제거/재설치, 새 서버 버전으로 업그레이드 또는 원격 설치/업그레이드 수행).
  5. C:\LogServer에서 ofcdebug.log를 확인합니다.


기술 지원

기술 지원 상위 항목

다음 항목에 대해 자세히 알아보십시오.
  • 문제 해결 리소스
  • Trend Micro 연락처
  • 의심스러운 콘텐츠를 Trend Micro로 보내기
  • 기타 리소스


문제 해결 리소스

문제 해결 리소스 상위 항목

기술 지원에 문의하기 전에 다음 Trend Micro 온라인 리소스를 방문하십시오.
관련 정보
  • 지원 포털 사용
  • 위협 백과사전


지원 포털 사용

지원 포털 사용 상위 항목

Trend Micro 지원 포털은 연중무휴로 운영되는 온라인 리소스로, 일반 문제뿐 아니라 특수한 문제에 대한 최신 정보도 포함합니다.

절차

  1. http://esupport.trendmicro.com으로 이동합니다.
  2. 사용 가능한 제품 중에서 선택하거나 해당 단추를 클릭하여 솔루션을 검색합니다.
  3. Search Support(지원 검색)를 사용하여 제공되는 솔루션을 검색합니다.
  4. 솔루션을 찾을 수 없는 경우 Contact Support(지원 센터에 문의)를 클릭하고 필요한 지원 유형을 선택합니다.
    팁
    팁
    지원 사례를 온라인으로 제출하려면 다음 URL을 방문합니다.
    http://esupport.trendmicro.com/srf/SRFMain.aspx
    Trend Micro 지원 엔지니어가 사례를 조사하고 24시간 내에 응답을 제공합니다.


위협 백과사전

위협 백과사전 상위 항목

오늘날 대부분의 악성 프로그램은 컴퓨터 보안 프로토콜을 우회하기 위해 두 가지 이상의 기술이 결합된 혼합된 위협으로 이루어집니다. Trend Micro에서는 방어 전략을 사용자 정의해 주는 제품을 통해 이러한 복잡한 악성 프로그램으로부터 시스템을 방어합니다. 위협 백과사전에서는 알려진 악성 프로그램, 스팸, 유해 URL 및 알려진 취약점을 비롯한 다양한 혼합 위협의 이름 및 증상을 포괄하는 목록을 제공합니다.
http://about-threats.trendmicro.com/apac/threatencyclopedia#malware로 이동하여 다음에 대해 자세히 알아보십시오.
  • 현재 "활동 중(in the wild)"이거나 활성 상태인 악성 프로그램과 악성 모바일 코드
  • 상호 연관된 위협 정보 페이지를 통해 완벽한 웹 공격 사례 구성
  • 대상 지정 공격 및 보안 위협에 대한 인터넷 위협 권고
  • 웹 공격 및 온라인 동향 정보
  • 매주 제공되는 악성 프로그램 보고서


Trend Micro 연락처

Trend Micro 연락처 상위 항목

아래의 전화 또는 전자 메일을 통해 Trend Micro 대리점에 연락할 수 있습니다.
주소 | 한국트렌드마이크로 서울 강남구 대치동 945-1 홍우빌딩 6층 (우편번호: 135-846)
전화 | 전화: 02-561-0990 +1 (817) 569-8900 팩스: 02-561-0660 (888) 762-8736
웹 사이트 | http://www.trendmicro.co.kr/kr/index.html
전자 메일 주소 | support@trendmicro.co.kr
  • 전 세계 지원 센터:
    http://kr.trendmicro.com/kr/about/contact_us/index.html
  • Trend Micro 제품 설명서:
    http://docs.trendmicro.com/ko-kr/home.aspx
관련 정보
  • 신속한 기술 지원을 받는 방법


신속한 기술 지원을 받는 방법

신속한 기술 지원을 받는 방법 상위 항목

보다 원활한 문제 해결을 위해 다음 정보를 준비하십시오.
  • 문제 재현 절차
  • 어플라이언스 또는 네트워크 정보
  • 컴퓨터 브랜드, 모델 및 연결된 추가 하드웨어 또는 장치
  • 메모리 용량 및 사용 가능한 하드 디스크 공간
  • 운영 체제 및 Service Pack 버전
  • 설치된 에이전트의 버전
  • 일련 번호 또는 정품 인증 코드
  • 설치 환경에 대한 자세한 설명
  • 표시된 정확한 오류 메시지 텍스트


의심스러운 콘텐츠를 Trend Micro로 보내기

의심스러운 콘텐츠를 Trend Micro로 보내기 상위 항목

여러 옵션을 통해 의심스러운 콘텐츠를 Trend Micro로 보내 추가 분석을 받을 수 있습니다.
관련 정보
  • 전자 메일 검증 서비스
  • 파일 검증 서비스
  • 웹 검증 서비스


전자 메일 검증 서비스

전자 메일 검증 서비스 상위 항목

특정 IP 주소에 대한 검증 내용을 쿼리하고 글로벌 승인 목록에 포함할 메시지 전송 에이전트를 추천하십시오.
https://ers.trendmicro.com/
다음 기술 자료 항목을 참조하여 메시지 샘플을 Trend Micro로 보내십시오.
http://esupport.trendmicro.com/solution/en-US/1112106.aspx


파일 검증 서비스

파일 검증 서비스 상위 항목

시스템 정보를 수집하고 의심스러운 파일 콘텐츠를 Trend Micro에 제출하십시오.
http://esupport.trendmicro.com/solution/en-us/1059565.aspx
추적을 위해 사례 번호를 기록하십시오.


웹 검증 서비스

웹 검증 서비스 상위 항목

피싱 사이트로 의심되는 웹 사이트나 기타 "악성 벡터", 즉 스파이웨어 및 악성 프로그램 같은 인터넷 위협을 의도적으로 제공하는 URL의 안전 등급 및 콘텐츠 형식을 쿼리하십시오.
http://global.sitesafety.trendmicro.com/
등급이 잘못 할당된 경우 Trend Micro에 재분류 요청을 보내십시오.


기타 리소스

기타 리소스 상위 항목

솔루션 및 지원 외에도 온라인으로 제공되는 여러 유용한 리소스를 통해 최신 정보를 얻고, 혁신적인 기능에 대해 알아보고, 최근의 보안 경향을 확인할 수 있습니다.
관련 정보
  • 다운로드 센터
  • 문서 피드백


다운로드 센터

다운로드 센터 상위 항목

Trend Micro에서 보고된 알려진 문제에 대한 패치나 특정 제품 또는 서비스에 적용되는 업그레이드를 릴리스하는 경우가 있을 수 있습니다. 사용 가능한 패치가 있는지 확인하려면 다음으로 이동하십시오.
http://www.trendmicro.com/download/
패치를 적용하지 않은 경우(패치가 오래된 경우), 추가 정보 파일을 열어 자신의 환경과 관련이 있는지 확인하십시오. 추가 정보 파일에는 설치 지침도 포함되어 있습니다.


문서 피드백

문서 피드백 상위 항목

Trend Micro에서는 설명서의 내용을 개선하기 위해 지속적인 노력을 기울이고 있습니다. 이 문서나 기타 Trend Micro 문서에 대한 질문, 의견 또는 제안이 있으면 다음 사이트를 방문하십시오.
http://www.trendmicro.com/download/documentation/rating.asp