Aide en ligne de Vulnerability Scanner

Documentation d'OfficeScan Sujet parent

Information associée
  • Documentation OfficeScan
  • Public cible
  • Conventions typographiques du document
  • Terminologie
©2018 Trend Micro Incorporated. Tous droits réservés.


Trend Micro homepage

Documentation OfficeScan Sujet parent

La documentation OfficeScan comprend les documents suivants :

Documentation OfficeScan

Documentation
Description
Guide d'installation et de mise à niveau
Document PDF qui aborde les éléments requis et les procédures d'installation du serveur OfficeScan, ainsi que les informations nécessaires pour la mise à niveau du serveur et des agents.
Remarque
Remarque
Le Guide d'installation et de mise à niveau peut ne pas être disponible pour des versions, des service packs ou des correctifs mineurs.
Configuration système requise
Document PDF qui met en évidence la configuration système minimale et recommandée pour l'installation du serveur OfficeScan et la mise à niveau du serveur et des agents
Manuel de l'administrateur
Document PDF contenant des informations de mise en route, les procédures d'installation de l'Agent OfficeScan et des informations sur la gestion du serveur et des agents OfficeScan>
Aide
Fichiers HTML compilés au format WebHelp ou CHM contenant des descriptions de procédures, des conseils d'utilisation et des informations relatives aux champs. L'aide est accessible depuis les consoles du serveur OfficeScan et de l'agent, ainsi que depuis le programme principal d'installation d'OfficeScan.
Fichier Lisez-moi
contient une liste des problèmes connus et les étapes d'installation de base. Il peut aussi contenir des informations relatives au produit qui n'ont pas pu être intégrées à temps dans l'aide ou dans la documentation imprimée
Base de connaissances
Base de données en ligne contenant des informations sur la résolution des problèmes et le dépannage. Elle contient les dernières informations sur les problèmes connus identifiés pour les produits. Pour accéder à la base de connaissances, consultez le site Web suivant :
http://esupport.trendmicro.com
Téléchargez les versions les plus récentes des documents PDF et du fichier Lisez-moi à l'adresse :
http://docs.trendmicro.com/fr-fr/enterprise/officescan.aspx


Public cible

Public cible Sujet parent

La documentation OfficeScan est destinée aux catégories d'utilisateurs suivantes :
  • Administrateurs OfficeScan : responsables de la gestion d'OfficeScan, y compris du serveur OfficeScan, et de l'installation et de la gestion des agents OfficeScan. Ces utilisateurs sont supposés posséder des connaissances approfondies dans le domaine de la gestion des réseaux et des serveurs.
  • Utilisateurs finaux : utilisateurs qui ont installé l'Agent OfficeScan sur leurs endpoints. Leur niveau de compétence en informatique va du débutant à l'expert.


Conventions typographiques du document Sujet parent

La documentation utilise les conventions suivantes.

Conventions typographiques du document

Nomenclature
Description
MAJUSCULE
Acronymes, abréviations, noms de certaines commandes et touches sur le clavier
Gras
Menus et commandes de menus, boutons de commande, onglets et options
Italique
Références à d'autres documents
Police monospace
Échantillons de lignes de commande, code du programme, URL Web, noms de fichiers et sortie d'un programme
Chemin → de navigation
Chemin de navigation permettant d'accéder à un écran particulier
Par exemple, Fichier → Enregistrer signifie que vous devez cliquer sur Fichier, puis sur Enregistrer dans l'interface.
Remarque
Remarque
Remarques sur la configuration
Conseil
Conseil
Recommandations ou suggestions
Important
Important
Informations sur les paramètres de configuration et les limites du produit obligatoires ou par défaut
AVERTISSEMENT
AVERTISSEMENT
Actions critiques et options de configuration


Terminologie Sujet parent

Le tableau ci-dessous présente la terminologie officielle employée dans toute la documentation OfficeScan :

Terminologie OfficeScan

Terminologie
Description
Agent OfficeScan
Programme de l'agent OfficeScan
Endpoint de l’agent
Endpoint sur lequel l'Agent OfficeScan est installé
Utilisateur de l’agent (ou utilisateur)
Personne qui gère l'Agent OfficeScan sur l’Endpoint de l’agent
Serveur
Programme serveur OfficeScan
Ordinateur serveur
Endpoint sur lequel est installé le serveur OfficeScan
Administrateur (ou administrateur OfficeScan)
Personne qui gère le serveur OfficeScan
Console
Interface utilisateur permettant de configurer et de gérer les paramètres du serveur OfficeScan
La console employée pour le programme du serveur OfficeScan est appelée « console Web », et celle employée pour l'Agent OfficeScan est appelée « console de l’agent ».
Risque liés à la sécurité
Terme générique regroupant les virus/programmes malveillants, les spywares/graywares et les menaces Internet
Service licence
Inclut les services antivirus, Damage Cleanup Services, les services de Web Reputation et anti-spyware, qui sont tous activés lors de l'installation du serveur OfficeScan
Service OfficeScan
Services hébergés via Microsoft Management Console (MMC). Par exemple, ofcservice.exe, le OfficeScan Master Service.
Programme
Inclut l'Agent OfficeScan et Plug-in Manager.
Composants
Responsables du scan, de la détection et des actions contre les risques liés à la sécurité
Dossier d'installation de l'agent
Dossier sur l’Endpoint qui contient les fichiers de l'Agent OfficeScan. Si vous acceptez les paramètres par défaut pendant l'installation, vous trouverez le dossier d'installation à l'un des emplacements suivants :
C:\Program Files\Trend Micro\OfficeScan Client
C:\Program Files (x86)\Trend Micro\OfficeScan Client
Dossier d'installation du serveur
Dossier sur l’Endpoint qui contient les fichiers du serveur OfficeScan. Si vous acceptez les paramètres par défaut pendant l'installation, vous trouverez le dossier d'installation à l'un des emplacements suivants :
C:\Program Files\Trend Micro\OfficeScan
C:\Program Files (x86)\Trend Micro\OfficeScan
Par exemple, si un fichier particulier se trouve dans \PCCSRV du dossier d'installation du serveur, le chemin d'accès complet au fichier est le suivant :
C:\Program Files\Trend Micro\OfficeScan\PCCSRV\<nom_fichier>.
Agent Smart Scan
Tout Agent OfficeScan ayant été configuré pour utiliser Smart Scan.
Agent de scan traditionnel
Tout Agent OfficeScan ayant été configuré pour utiliser le scan traditionnel.
Double pile
Entités ayant à la fois une adresse IPv4 et une adresse IPv6.
Par exemple :
  • Endpoints utilisant des adresses IPv4 et IPv6
  • Agents OfficeScan installés sur des Endpoints à double pile
  • Agents de mise à jour chargés de distribuer les mises à jour aux agents
  • Serveur proxy à double pile, tel que DeleGate, pouvant effectuer la conversion entre adresses IPv4 et IPv6.
IPv4 pur
Une entité n'ayant qu'une adresse IPv4
IPv6 pur
Une entité n'ayant qu'une adresse IPv6
Solutions de plug-in
Fonctions natives d'OfficeScan et plugiciels proposés via Plug-in Manager.


Utilisation de Vulnerability Scanner

Utilisation de Vulnerability Scanner Sujet parent

Vulnerability Scanner sert à détecter les solutions antivirus installées, à rechercher les ordinateurs non protégés sur votre réseau et à installer les Agents OfficeScan sur ces ordinateurs.
Information associée
  • Éléments à prendre en compte lors de l'utilisation de Vulnerability Scanner
  • Instructions pour l'installation de l'Agent OfficeScan avec Vulnerability Scanner
  • Méthodes de vulnerability scan
  • Paramètres de Vulnerability Scan
  • Journaux de débogage du serveur à l'aide de LogServer.exe


Éléments à prendre en compte lors de l'utilisation de Vulnerability Scanner

Éléments à prendre en compte lors de l'utilisation de Vulnerability Scanner Sujet parent

Pour déterminer si vous devez utiliser Vulnerability Scanner, tenez compte des points suivants :
  • Administration du réseau
  • Topologie et architecture du réseau
  • Spécifications logicielles/matérielles
  • Structure de domaines
  • Trafic réseau
  • Taille du réseau


Administration du réseau Sujet parent

Administration du réseau

Installation | Efficacité de Vulnerability Scanner
Administration avec stratégie de sécurité stricte | Très efficace. Vulnerability Scanner signale si un logiciel antivirus est installé sur tous les ordinateurs.
Responsabilité administrative distribuée sur des sites différents | Moyennement efficace
Administration centralisée | Moyennement efficace
Service externalisé | Moyennement efficace
Les utilisateurs administrent leurs propres ordinateurs | Inefficace. Du fait que Vulnerability Scanner scanne le réseau pour vérifier les installations antivirus, il n'est pas possible que les utilisateurs scannent leur propre ordinateur.


Topologie et architecture du réseau Sujet parent

Topologie et architecture du réseau

Installation | Efficacité de Vulnerability Scanner
Site unique | Très efficace. Vulnerability Scanner vous permet de scanner un segment IP complet et d'installer facilement l'Agent OfficeScan sur le réseau local.
Plusieurs sites avec connexion à haut débit | Moyennement efficace
Plusieurs sites avec connexion à bas débit | Inefficace. Vous devez exécuter Vulnerability Scanner sur chaque site et l'installation de l'Agent OfficeScan doit être dirigée vers un serveur OfficeScan local.
Ordinateurs distants et isolés | Moyennement efficace


Spécifications logicielles/matérielles Sujet parent

Spécifications logicielles/matérielles

Installation | Efficacité de Vulnerability Scanner
Systèmes d'exploitation basés sur Windows NT | Très efficace. Vulnerability Scanner peut facilement installer l'Agent OfficeScan à distance sur les ordinateurs qui exécutent des systèmes d'exploitation basés sur Windows NT.
Systèmes d'exploitation mixtes | Moyennement efficace. Vulnerability Scanner peut uniquement effectuer l'installation sur les ordinateurs qui exécutent des systèmes d'exploitation basés sur Windows NT.
Logiciels de gestion des postes de travail | Inefficace. Vulnerability Scanner ne peut pas être utilisé avec les logiciels de gestion des postes de travail. Cependant, il permet de suivre l'avancement de l'installation de l'Agent OfficeScan.


Structure de domaines Sujet parent

Structure de domaines

Installation | Efficacité de Vulnerability Scanner
Microsoft Active Directory | Très efficace. Spécifiez le compte administrateur de domaine dans Vulnerability Scanner pour permettre l'installation à distance de l'Agent OfficeScan.
Groupe de travail | Inefficace. Il se peut que Vulnerability Scanner ait difficultés à s'installer sur des ordinateurs utilisant des comptes d'administration et des mots de passe différents.
Novell™ Directory Service | Inefficace. Vulnerability Scanner nécessite un compte de domaine Windows pour installer l'Agent OfficeScan.
Peer To Peer | Inefficace. Il se peut que Vulnerability Scanner ait difficultés à s'installer sur des ordinateurs utilisant des comptes d'administration et des mots de passe différents.


Trafic réseau Sujet parent

Trafic réseau

Installation | Efficacité de Vulnerability Scanner
Connexion en réseau local | Très efficace
512 Kbits/s | Moyennement efficace
Connexion T1 et supérieure | Moyennement efficace
RTC | Inefficace. L'installation de l'Agent OfficeScan dure un certain temps.


Taille du réseau Sujet parent

Taille du réseau

Installation | Efficacité de Vulnerability Scanner
Très grande entreprise | Très efficace. Plus le réseau est étendu, plus Vulnerability Scanner est nécessaire pour vérifier les installations de l'Agent OfficeScan.
Petites et moyennes entreprises | Moyennement efficace. Pour les réseaux de petite taille, Vulnerability Scanner peut constituer une solution pour installer l'Agent OfficeScan. D'autres méthodes d'installation de l'Agent OfficeScan peuvent s'avérer beaucoup plus simples à mettre en œuvre.


Instructions pour l'installation de l'Agent OfficeScan avec Vulnerability Scanner

Instructions pour l'installation de l'Agent OfficeScan avec Vulnerability Scanner Sujet parent

Vulnerability Scanner n'installe pas l'Agent OfficeScan dans les cas suivants :
  • Le serveur OfficeScan ou un autre logiciel de sécurité est installé sur l'ordinateur hôte cible.
  • L'Endpoint distant fonctionne sous Windows XP Édition Familiale, Windows 7 Édition Familiale Basique, Windows 7 Édition Familiale Premium, Windows 8 (versions basiques), Windows 8.1 (versions basiques) ou Windows 10 Édition Familiale.
Avant d'utiliser Vulnerability Scanner pour installer l'Agent OfficeScan, procédez comme suit :
  • Pour Windows 7 (Professionnel, Entreprise ou Édition intégrale), Windows 8 (Professionnel ou Entreprise), Windows 8.1 (Professionnel, Entreprise), Windows 10 (Professionnel, Éducation, Entreprise), Windows Server 2012 (toutes les éditions) ou Windows Server 2016 (toutes les éditions) :
    1. Activez un compte administrateur intégré et définissez un mot de passe pour le compte.
    2. Cliquez sur Démarrer → Tous les programmes → Outils administrateurs → Pare-feu Windows avec fonctions avancées de sécurité.
    3. Pour Profil de domaine, Profil privé et Profil public, configurez l'état du pare-feu sur « Désactivé ».
    4. Ouvrez Microsoft Management Console (cliquez sur Démarrer > Exécuter et entrez services.msc), puis démarrez le service Accès à distance au Registre. Lors de l'installation de l'Agent OfficeScan, utilisez le compte administrateur intégré et le mot de passe correspondant.
  • Pour Windows XP Professionnel (versions 32 bits et 64 bits) :
    1. Ouvrez l'Explorateur Windows et cliquez sur Outils > Options des dossiers.
    2. Cliquez sur l'onglet Affichage et désactivez Utiliser le partage de fichiers simple (recommandé).


Méthodes de vulnerability scan Sujet parent

Les scans de faille de sécurité vérifient la présence de logiciels de sécurité sur les ordinateurs hôtes et permettent d'installer l'Agent OfficeScan sur les ordinateurs non protégés.
Il existe plusieurs façons d'exécuter un vulnerability scan.

Méthodes de vulnerability scan

Méthode
Détails
Vulnerability scan manuel
Les administrateurs peuvent effectuer des scans de vulnérabilité sur demande.
Scan DHCP
Les administrateurs peuvent effectuer des scans de vulnérabilité sur des ordinateurs hôtes qui demandent des adresses IP à un serveur DHCP.
Vulnerability Scanner écoute sur le port 67 qui est le port d'écoute du serveur DHCP pour les requêtes DHCP. S'il détecte une requête DHCP provenant d'un ordinateur hôte, un vulnerability scan s'exécute sur l'ordinateur.
Remarque
Remarque
Vulnerability Scanner ne peut pas détecter de requêtes DHCP si vous l'avez exécuté sous Windows Server 2008, Windows 7, Windows 8, Windows 8.1, Windows 10 ou Windows Server 2012.
Vulnerability scan programmé
Des scans de vulnérabilité sont automatiquement exécutés en fonction du programme configuré par les administrateurs.
Une fois Vulnerability Scanner lancé, l'état de l'Agent OfficeScan sur les ordinateurs hôtes cibles s'affiche. L'état peut être :
  • Normal : l'Agent OfficeScan est opérationnel et fonctionne correctement.
  • Anormal : les services de l'Agent OfficeScan ne fonctionnent pas ou l'agent ne dispose d'aucune protection en temps réel.
  • Non installé : le service TMListen est manquant ou l'Agent OfficeScan n'a pas été installé.
  • Non accessible : Vulnerability Scanner n'a pas pu établir de connexion avec l'ordinateur hôte et déterminer l'état de l'Agent OfficeScan.
Information associée
  • Exécution d'un scan manuel de Vulnerability
  • Exécution d'un scan DHCP
  • Configuration d'un scan Vulnerability programmé


Exécution d'un scan manuel de Vulnerability

Exécution d'un scan manuel de Vulnerability Sujet parent

Procédure

  1. Pour effectuer un scan de faille de sécurité sur le serveur OfficeScan, accédez à <Dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et double-cliquez sur TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît. Pour effectuer un scan de vulnérabilité sur un autre Endpoint fonctionnant sous Windows Server 2003, Server 2008, 7, 8, 8.1, 10 ou Server 2012/2016 :
    1. Sur l'ordinateur du serveur OfficeScan, accédez au répertoire <dossier d'installation du serveur>\PCCSRV\Admin\Utility.
    2. Copiez le dossier TMVS sur l'autre endpoint.
    3. Sur l'autre endpoint, ouvrez le dossier TMVS et double-cliquez sur TMVS.exe.
      La console Trend Micro Vulnerability Scanner apparaît.
    Remarque
    Remarque
    Vous ne pouvez pas lancer l'outil à partir de Terminal Server.
  2. Rendez-vous à la section Scan manuel.
  3. Saisissez la plage d'adresses IP des endpoints que vous souhaitez vérifier.
    1. Saisissez une plage d'adresses IPv4.
      Remarque
      Remarque
      Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv4 s'il est exécuté sur un ordinateur IPv4 pur ou à double-pile. Vulnerability Scanner prend uniquement en charge les plages d'adresses IP de la classe B, par exemple 168.212.1.1 à 168.212.254.254.
    2. Pour une plage d'adresses IPv6, saisissez le préfixe IPv6 et la longueur du préfixe.
      Remarque
      Remarque
      Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv6 s'il est exécuté sur un ordinateur hôte IPv6 pur ou à double-pile.
  4. Cliquez sur Settings.
    L'écran Paramètres apparaît.
  5. Configurez les paramètres suivants :
    Option Description
    Paramètres de ping
    Un scan de vulnérabilité peut envoyer des requêtes « ping » aux adresses IP spécifiées précédemment pour vérifier si elles sont en cours d'utilisation. Si un ordinateur hôte cible utilise une de ces adresses IP, Vulnerability Scanner peut déterminer le système d'exploitation de l'ordinateur hôte.
    Pour obtenir des informations détaillées, consultez la section Paramètres de ping.
    Méthode de récupération des descriptions d'ordinateurs
    Vulnerability Scanner peut récupérer des informations complémentaires concernant les ordinateurs hôtes qui répondent à la commande « ping ».
    Pour obtenir des informations détaillées, consultez la section Méthode de récupération des descriptions des endpoints.
    Recherche Produits
    Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les ordinateurs hôtes cibles.
    Pour obtenir des informations détaillées, consultez la section Recherche de produits.
    Paramètres de serveur OfficeScan
    Configurez ces paramètres si vous souhaitez que Vulnerability Scanner installe automatiquement l'Agent OfficeScan sur les ordinateurs hôtes non protégés. Ils identifient le serveur parent de l'Agent OfficeScan et les informations d'authentification d'administration utilisées pour se connecter aux ordinateurs hôtes.
    Pour obtenir des informations détaillées, consultez la section Paramètres du serveur OfficeScan.
    Remarque
    Remarque
    Certaines conditions peuvent empêcher l'installation de l'Agent OfficeScan sur les ordinateurs hôtes cibles.
    Pour obtenir des informations détaillées, consultez la section Instructions pour l'installation de l'Agent OfficeScan avec Vulnerability Scanner.
    Notifications
    Vulnerability Scanner peut envoyer les résultats de vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés.
    Pour obtenir des informations détaillées, consultez la section Notifications.
    Enregistrer les résultats
    En plus d'envoyer les résultats du vulnerability scan aux administrateurs, Vulnerability Scanner peut également enregistrer les résultats du scan dans un fichier .csv.
    Pour obtenir des informations détaillées, consultez la section Résultats de Vulnerability Scan.
  6. Cliquez sur OK.
  7. Cliquez sur Start.
    Les résultats du scan des failles s'affichent dans le tableau Résultats sous l'onglet Scan manuel.
    Remarque
    Remarque
    Les informations relatives à l'adresse MAC ne s'affichent pas dans le tableau Résultats si le endpoint exécute Windows Server 2008 ou Windows Server 2012.
  8. Pour enregistrer les résultats dans un fichier au format CSV (valeurs séparées par des virgules), cliquez sur Exporter, localisez le dossier dans lequel vous voulez enregistrer le fichier, tapez le nom du fichier et cliquez sur Enregistrer.


Exécution d'un scan DHCP

Exécution d'un scan DHCP Sujet parent

Procédure

  1. Configurez les paramètres DHCP dans le fichier TMVS.ini qui se trouve dans le dossier <dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS.

    Paramètres DHCP dans le fichier TMVS.ini

    Paramètre
    Description
    DhcpThreadNum=x
    Spécifiez le numéro de thread pour le mode DHCP. La valeur minimale est 3 et la valeur maximale 100. La valeur par défaut est 8.
    DhcpDelayScan=x
    Il s'agit du délai d'attente, en secondes, avant que ne soit vérifié sur le endpoint demandeur si le logiciel antivirus est installé.
    La valeur minimale est 0 (aucune attente) et la valeur maximale 600. La valeur par défaut est 30.
    LogReport=x
    0 désactive l'écriture dans le journal et 1 l'active.
    Vulnerability Scanner envoie les résultats du scan au serveur OfficeScan. Les journaux s'affichent dans l'écran Journaux des événements du système de la console Web.
    OsceServer=x
    Adresse IP ou nom DNS du serveur OfficeScan.
    OsceServerPort=x
    Port du serveur Web sur le serveur OfficeScan.
  2. Pour effectuer un scan de faille de sécurité sur le serveur OfficeScan, accédez à <Dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et double-cliquez sur TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît. Pour effectuer un scan de vulnérabilité sur un autre Endpoint fonctionnant sous Windows Server 2003, Server 2008, 7, 8, 8.1, 10 ou Server 2012/2016 :
    1. Sur l'ordinateur du serveur OfficeScan, accédez au répertoire <dossier d'installation du serveur>\PCCSRV\Admin\Utility.
    2. Copiez le dossier TMVS sur l'autre endpoint.
    3. Sur l'autre endpoint, ouvrez le dossier TMVS et double-cliquez sur TMVS.exe.
      La console Trend Micro Vulnerability Scanner apparaît.
    Remarque
    Remarque
    Vous ne pouvez pas lancer l'outil à partir de Terminal Server.
  3. Dans la section Scan manuel, cliquez sur Paramètres.
    L'écran Paramètres apparaît.
  4. Configurez les paramètres suivants :
    Option Description
    Recherche Produits
    Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les ordinateurs hôtes cibles.
    Pour obtenir des informations détaillées, consultez la section Recherche de produits.
    Paramètres de serveur OfficeScan
    Configurez ces paramètres si vous souhaitez que Vulnerability Scanner installe automatiquement l'Agent OfficeScan sur les ordinateurs hôtes non protégés. Ils identifient le serveur parent de l'Agent OfficeScan et les informations d'authentification d'administration utilisées pour se connecter aux ordinateurs hôtes.
    Pour obtenir des informations détaillées, consultez la section Paramètres du serveur OfficeScan.
    Remarque
    Remarque
    Certaines conditions peuvent empêcher l'installation de l'Agent OfficeScan sur les ordinateurs hôtes cibles.
    Pour obtenir des informations détaillées, consultez la section Instructions pour l'installation de l'Agent OfficeScan avec Vulnerability Scanner.
    Notifications
    Vulnerability Scanner peut envoyer les résultats de vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés.
    Pour obtenir des informations détaillées, consultez la section Notifications.
    Enregistrer les résultats
    En plus d'envoyer les résultats du vulnerability scan aux administrateurs, Vulnerability Scanner peut également enregistrer les résultats du scan dans un fichier .csv.
    Pour obtenir des informations détaillées, consultez la section Résultats de Vulnerability Scan.
  5. Cliquez sur OK.
  6. Dans la table Résultats, cliquez sur l'onglet Scan DHCP.
    Remarque
    Remarque
    L'onglet Scan DHCP n'est pas disponible sur les ordinateurs exécutant Windows Server 2008, Windows 7, Windows 8, Windows 8.1, Windows 10 et Windows Server 2012.
  7. Cliquez sur Start.
    Vulnerability scanner commence à écouter les requêtes DHCP et à exécuter les contrôles de failles sur les ordinateurs au fur et à mesure qu'ils se connectent au réseau.
  8. Pour enregistrer les résultats dans un fichier au format CSV (valeurs séparées par des virgules), cliquez sur Exporter, localisez le dossier dans lequel vous voulez enregistrer le fichier, tapez le nom du fichier et cliquez sur Enregistrer.


Configuration d'un scan Vulnerability programmé

Configuration d'un scan Vulnerability programmé Sujet parent

Procédure

  1. Pour effectuer un scan de faille de sécurité sur le serveur OfficeScan, accédez à <Dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et double-cliquez sur TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît. Pour effectuer un scan de vulnérabilité sur un autre Endpoint fonctionnant sous Windows Server 2003, Server 2008, 7, 8, 8.1, 10 ou Server 2012/2016 :
    1. Sur l'ordinateur du serveur OfficeScan, accédez au répertoire <dossier d'installation du serveur>\PCCSRV\Admin\Utility.
    2. Copiez le dossier TMVS sur l'autre endpoint.
    3. Sur l'autre endpoint, ouvrez le dossier TMVS et double-cliquez sur TMVS.exe.
      La console Trend Micro Vulnerability Scanner apparaît.
    Remarque
    Remarque
    Vous ne pouvez pas lancer l'outil à partir de Terminal Server.
  2. Rendez-vous à la section Scan programmé.
  3. Cliquez sur Ajouter/Modifier.
    L'écran Scan programmé apparaît.
  4. Saisissez le nom du scan de vulnérabilité programmé.
  5. Saisissez la plage d'adresses IP des endpoints que vous souhaitez vérifier.
    1. Saisissez une plage d'adresses IPv4.
      Remarque
      Remarque
      Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv4 s'il est exécuté sur un ordinateur IPv4 pur ou à double-pile. Vulnerability Scanner prend uniquement en charge les plages d'adresses IP de la classe B, par exemple 168.212.1.1 à 168.212.254.254.
    2. Pour une plage d'adresses IPv6, saisissez le préfixe IPv6 et la longueur du préfixe.
      Remarque
      Remarque
      Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv6 s'il est exécuté sur un ordinateur hôte IPv6 pur ou à double-pile.
  6. Spécifiez l'heure de début de la programmation en utilisant le format 24 heures, puis sélectionnez la fréquence des scans. Choisissez s'il doit être quotidien, hebdomadaire ou mensuel.
  7. Sélectionnez quel ensemble de paramètres de scan de vulnérabilité utiliser.
    1. Sélectionnez Utiliser les paramètres en cours si vous avez configuré les paramètres de vulnerability scan manuel et que vous souhaitez les utiliser.
      Pour plus de détails sur les paramètres de vulnerability scan manuel, voir Exécution d'un scan manuel de Vulnerability.
    2. Si vous n'avez pas spécifié de paramètres de vulnerability scan manuel ou que vous souhaitez utiliser un autre ensemble de paramètres, sélectionnez Modifier les paramètres, puis cliquez sur Paramètres.
      L'écran Paramètres apparaît.
    3. Configurez les paramètres suivants :
      Paramètres de ping
      Un scan de vulnérabilité peut envoyer des requêtes « ping » aux adresses IP spécifiées précédemment pour vérifier si elles sont en cours d'utilisation. Si un ordinateur hôte cible utilise une de ces adresses IP, Vulnerability Scanner peut déterminer le système d'exploitation de l'ordinateur hôte.
      Pour obtenir des informations détaillées, consultez la section Paramètres de ping.
      Méthode de récupération des descriptions d'ordinateurs
      Vulnerability Scanner peut récupérer des informations complémentaires concernant les ordinateurs hôtes qui répondent à la commande « ping ».
      Pour obtenir des informations détaillées, consultez la section Méthode de récupération des descriptions des endpoints.
      Recherche Produits
      Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les ordinateurs hôtes cibles.
      Pour obtenir des informations détaillées, consultez la section Recherche de produits.
      Paramètres de serveur OfficeScan
      Configurez ces paramètres si vous souhaitez que Vulnerability Scanner installe automatiquement l'Agent OfficeScan sur les ordinateurs hôtes non protégés. Ils identifient le serveur parent de l'Agent OfficeScan et les informations d'authentification d'administration utilisées pour se connecter aux ordinateurs hôtes.
      Pour obtenir des informations détaillées, consultez la section Paramètres du serveur OfficeScan.
      Remarque
      Remarque
      Certaines conditions peuvent empêcher l'installation de l'Agent OfficeScan sur les ordinateurs hôtes cibles.
      Pour obtenir des informations détaillées, consultez la section Instructions pour l'installation de l'Agent OfficeScan avec Vulnerability Scanner.
      Notifications
      Vulnerability Scanner peut envoyer les résultats de vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés.
      Pour obtenir des informations détaillées, consultez la section Notifications.
      Enregistrer les résultats
      En plus d'envoyer les résultats du vulnerability scan aux administrateurs, Vulnerability Scanner peut également enregistrer les résultats du scan dans un fichier .csv.
      Pour obtenir des informations détaillées, consultez la section Résultats de Vulnerability Scan.
  8. Cliquez sur OK.
    L'écran Scan programmé se ferme. Le scan de faille de sécurité programmé créé apparaît dans la section Scan programmé. Si vous avez activé les notifications, Vulnerability Scanner vous envoie les résultats du vulnerability scan programmé.
  9. Pour exécuter immédiatement le vulnerability scan programmé, cliquez sur Exécuter maintenant.
    Les résultats du vulnerability scan s'affichent dans le tableau Résultats sous l'onglet Scan programmé.
    Remarque
    Remarque
    Les informations relatives à l'adresse MAC ne s'affichent pas dans le tableau Résultats si le endpoint exécute Windows Server 2008 ou Windows Server 2012.
  10. Pour enregistrer les résultats dans un fichier au format CSV (valeurs séparées par des virgules), cliquez sur Exporter, localisez le dossier dans lequel vous voulez enregistrer le fichier, tapez le nom du fichier et cliquez sur Enregistrer.


Paramètres de Vulnerability Scan

Paramètres de Vulnerability Scan Sujet parent

La configuration des paramètres de vulnerability scan s'effectue à partir de Trend Micro Vulnerability Scanner (TMVS.exe) ou du fichier TMVS.ini.
Remarque
Remarque
Reportez-vous à Journaux de débogage du serveur à l'aide de LogServer.exe pour savoir comment collecter des journaux pour Vulnerability Scanner.
Information associée
  • Recherche de produits
  • Méthode de récupération des descriptions des endpoints
  • Notifications
  • Résultats de Vulnerability Scan
  • Paramètres de ping
  • Paramètres du serveur OfficeScan


Recherche de produits

Recherche de produits Sujet parent

Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les agents. Le tableau suivant explique comment Vulnerability Scanner vérifie la présence de produits de sécurité :

Produits de sécurité vérifiés par Vulnerability Scanner

Produit
Description
ServerProtect for Windows
Vulnerability Scanner utilise le endpoint RPC pour vérifier si SPNTSVC.exe est en cours d'exécution. Il renvoie des informations telles que le système d'exploitation, le moteur de scan antivirus, le fichier de signatures de virus et les versions du produit. Vulnerability Scanner ne peut pas détecter le serveur d'informations ServerProtect ou la console de gestion ServerProtect.
ServerProtect for Linux
Si le endpoint cible n'exécute pas Windows, Vulnerability Scanner tente de se connecter au port 14942 pour vérifier si ServerProtect for Linux est installé.
Agent OfficeScan
Vulnerability Scanner utilise le port de l'Agent OfficeScan pour vérifier si l'agent est installé. Il vérifie également si le processus TmListen.exe est en cours d'exécution. Il extrait automatiquement le numéro de port s'il est exécuté à partir de son emplacement par défaut.
Si vous avez lancé Vulnerability Scanner sur un endpoint autre que le serveur OfficeScan, vérifiez puis utilisez le port de communication de l'autre endpoint.
PortalProtect™
Vulnerability Scanner charge la page Web http://localhost:port/PortalProtect/index.html afin de vérifier l'installation du produit.
ScanMail™ for Microsoft Exchange™
Vulnerability Scanner charge la page Web http://ipaddress:port/scanmail.html afin de vérifier l'installation de ScanMail.. Par défaut, ScanMail utilise le port 16372. Si ScanMail utilise un autre numéro de port, spécifiez-le. Sinon, Vulnerability Scanner ne pourra pas détecter ScanMail.
Gamme™ InterScan
Vulnerability Scanner charge les pages Web de différents produits pour vérifier leur installation.
  • InterScan Messaging Security Suite 5.x : http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan eManager 3.x : http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan VirusWall™ 3.x : http://localhost:port/InterScan/cgi-bin/interscan.dll
Trend Micro Internet Security™ (PC-cillin)
Vulnerability Scanner utilise le port 40116 pour vérifier si Trend Micro Internet Security est installé.
McAfee VirusScan ePolicy Orchestrator
Vulnerability Scanner envoie un jeton spécial au port TCP 8081, le port par défaut de ePolicy Orchestrator, pour fournir la connexion entre le serveur et l'agent. Le endpoint possédant ce produit antivirus répond en utilisant un type de jeton spécial. Vulnerability Scanner ne peut pas détecter la version autonome de McAfee VirusScan.
Norton Antivirus™ Corporate Edition
Vulnerability Scanner envoie un jeton spécial au port UDP port 2967, le port par défaut de Norton Antivirus Corporate Edition RTVScan. Le endpoint possédant ce produit antivirus répond en utilisant un type de jeton spécial. Comme Norton Antivirus Corporate Edition communique via UDP, le taux de précision n'est pas garanti. De plus, le trafic réseau peut influer sur le temps d'attente UDP.
Vulnerability Scanner détecte les produits et les ordinateurs à l'aide des protocoles suivants :
  • RPC : pour détecter ServerProtect for NT.
  • UDP : pour détecter les clients Norton AntiVirus Corporate Edition.
  • TCP : pour détecter McAfee VirusScan ePolicy Orchestrator.
  • ICMP : pour détecter les ordinateurs en envoyant des paquets ICMP.
  • HTTP : pour détecter les Agents OfficeScan.
  • DHCP : s'il détecte une requête DHCP, Vulnerability Scanner vérifie si un logiciel antivirus a déjà été installé sur le endpoint demandeur.
Information associée
  • Configuration des paramètres Product Query


Configuration des paramètres Product Query

Configuration des paramètres Product Query Sujet parent

Les paramètres de recherche de produits sont un sous-ensemble des paramètres de vulnerability scan. Pour plus de détails sur les paramètres de vulnerability scan, voir Méthodes de vulnerability scan.

Procédure

  1. Pour définir les paramètres de recherche de produits à partir de Vulnerability Scanner (TMVS.exe) :
    1. Exécutez TMVS.exe.
    2. Cliquez sur Settings.
      L'écran Paramètres apparaît.
    3. Rendez-vous à la section Recherche de produit.
    4. Sélectionnez les produits à vérifier.
    5. Cliquez sur Paramètres en regard du nom d'un produit, puis spécifiez le numéro de port qui sera vérifié par Vulnerability Scanner.
    6. Cliquez sur OK.
      L'écran Paramètres se ferme.
  2. Pour définir le nombre d'ordinateurs que Vulnerability Scanner vérifie simultanément à la recherche d'un programme antivirus :
    1. Accédez au répertoire <dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et ouvrez le fichier TMVS.ini à l'aide d'un éditeur de texte tel que le Bloc-notes.
    2. Pour définir le nombre d'ordinateurs vérifiés lors de scans de vulnérabilité manuels, modifiez la valeur ThreadNumManual. Indiquez une valeur comprise entre 8 et 64.
      Saisissez par exemple ThreadNumManual=60 pour que Vulnerability Scanner vérifie 60 ordinateurs en même temps.
    3. Pour définir le nombre d'ordinateurs vérifiés lors de scans de vulnérabilité programmés, modifiez la valeur ThreadNumSchedule. Indiquez une valeur comprise entre 8 et 64.
      Saisissez par exemple ThreadNumSchedule=50 pour que Vulnerability Scanner vérifie 50 ordinateurs en même temps.
    4. Enregistrez le fichier TMVS.ini.


Méthode de récupération des descriptions des endpoints

Méthode de récupération des descriptions des endpoints Sujet parent

Losrque Vulnerability Scanner est est mesure d'envoyer une requête « ping » aux ordinateurs hôtes, il peut récupérer des informations complémentaires concernant les ordinateurs hôtes. Il existe deux méthodes de récupération des informations :
  • Récupération rapide : récupère uniquement le nom du endpoint
  • Récupération normale : récupère les informations du domaine et du endpoint
Information associée
  • Configuration des paramètres de récupération


Configuration des paramètres de récupération

Configuration des paramètres de récupération Sujet parent

Les paramètres de récupération sont un sous-ensemble des paramètres de vulnerability scan. Pour plus de détails sur les paramètres de vulnerability scan, voir Méthodes de vulnerability scan.

Procédure

  1. Exécutez TMVS.exe.
  2. Cliquez sur Settings.
    L'écran Paramètres apparaît.
  3. Rendez-vous à la section Méthode de récupération des descriptions d'ordinateurs.
  4. Sélectionnez Normale ou Rapide.
  5. Si vous avez sélectionné Normal, sélectionnez Récuperer les descriptions d'ordinateurs si elles sont disponibles.
  6. Cliquez sur OK.
    L'écran Paramètres se ferme.


Notifications

Notifications Sujet parent

Vulnerability Scanner peut envoyer les résultats de vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés.
Information associée
  • Configuration des paramètres de notification


Configuration des paramètres de notification

Configuration des paramètres de notification Sujet parent

Les paramètres de notification sont un sous-ensemble des paramètres de vulnerability scan. Pour plus de détails sur les paramètres de vulnerability scan, voir Méthodes de vulnerability scan.

Procédure

  1. Exécutez TMVS.exe.
  2. Cliquez sur Settings.
    L'écran Paramètres apparaît.
  3. Rendez-vous à la section Notifications.
  4. Pour envoyer automatiquement les résultats de vulnerability scan à vous-même ou à d'autres administrateurs de votre entreprise :
    1. Sélectionnez Envoyer les résultats par courrier électronique à l’administrateur système.
    2. Cliquez sur Configurer pour spécifier les paramètres de courrier électronique.
    3. Saisissez l'adresse e-mail du destinataire dans À.
    4. Saisissez l'adresse e-mail de l'expéditeur dans De.
    5. Entrez l'adresse du serveur SMTP dans Serveur SMTP.
      Saisissez par exemple société.smtp.com. Les informations relatives au serveur SMTP sont obligatoires.
    6. Sous Objet, entrez un nouvel objet pour le message ou acceptez l'objet par défaut.
    7. Cliquez sur OK.
  5. Pour informer les utilisateurs que leurs ordinateurs n'ont aucun logiciel de sécurité installé :
    1. Sélectionnez Afficher une notification sur les ordinateurs non protégés.
    2. Cliquez sur Personnaliser pour configurer le message de notification.
    3. Dans l'écran Message de notification, entrez un nouveau message ou acceptez le message par défaut.
    4. Cliquez sur OK.
  6. Cliquez sur OK.
    L'écran Paramètres se ferme.


Résultats de Vulnerability Scan

Résultats de Vulnerability Scan Sujet parent

Vous pouvez configurer Vulnerability Scanner pour qu'il enregistre les résultats de vulnerability scan en tant que fichier CSV (valeurs séparées par des virgules).
Information associée
  • Configuration des résultats de scan


Configuration des résultats de scan

Configuration des résultats de scan Sujet parent

Les paramètres de résultats de vulnerability scan sont un sous-ensemble des paramètres de vulnerability scan. Pour plus de détails sur les paramètres de vulnerability scan, voir Méthodes de vulnerability scan.

Procédure

  1. Exécutez TMVS.exe.
  2. Cliquez sur Settings.
    L'écran Paramètres apparaît.
  3. Rendez-vous à la section Enregistrer les résultats.
  4. Sélectionnez Enregistrer automatiquement les résultats dans un fichier CSV.
  5. Pour modifier le dossier d'enregistrement du fichier CSV :
    1. Cliquez sur Parcourir.
    2. Sélectionnez un dossier cible sur le endpoint ou sur le réseau.
    3. Cliquez sur OK.
  6. Cliquez sur OK.
    L'écran Paramètres se ferme.


Paramètres de ping

Paramètres de ping Sujet parent

Utilisez les paramètres de « ping » pour confirmer l'existence d'un ordinateur cible et déterminer son système d'exploitation. Si ces paramètres sont désactivés, Vulnerability Scanner scanne toutes les adresses IP dans la plage d'adresses IP (même celles qui ne sont utilisées sur aucun ordinateur), ce qui rend la tentative de scan plus longue qu'elle ne devrait l'être.
Information associée
  • Configuration des paramètres Ping


Configuration des paramètres Ping

Configuration des paramètres Ping Sujet parent

Les paramètres de ping sont un sous-ensemble des paramètres de vulnerability scan. Pour plus de détails sur les paramètres de vulnerability scan, voir Méthodes de vulnerability scan.

Procédure

  1. Pour définir les paramètres de ping à partir de Vulnerability Scanner (TMVS.exe) :
    1. Exécutez TMVS.exe.
    2. Cliquez sur Settings.
      L'écran Paramètres apparaît.
    3. Rendez-vous à la section Paramètres de ping.
    4. Sélectionnez Permettre à Vulnerability Scanner d'envoyer une requête ping aux ordinateurs du réseau pour vérifier leur état.
    5. Acceptez ou modifiez les valeurs des champs Taille des paquets et Expiration.
    6. Sélectionnez Détecter le type de SE par le système de reconnaissance de SE.
      Si vous sélectionnez cette option, Vulnerability Scanner détermine si un ordinateur hôte fonctionne sous Windows ou sous un autre système d'exploitation. Pour des ordinateurs hôtes fonctionnant sous Windows, Vulnerability Scanner peut identifier la version de Windows.
    7. Cliquez sur OK.
      L'écran Paramètres se ferme.
  2. Pour définir le nombre d'ordinateurs auquel Vulnerability Scanner envoie simultanément une requête ping :
    1. Accédez au répertoire <dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et ouvrez le fichier TMVS.ini à l'aide d'un éditeur de texte tel que le Bloc-notes.
    2. Modifiez la valeur d'EchoNum. Indiquez une valeur comprise entre 1 et 64.
      Saisissez par exemple EchoNum=60 pour que Vulnerability Scanner envoie une requête ping à 60 ordinateurs en même temps.
    3. Enregistrez le fichier TMVS.ini.


Paramètres du serveur OfficeScan

Paramètres du serveur OfficeScan Sujet parent

Les paramètres de serveur OfficeScan sont utilisés lorsque :
  • Vulnerability Scanner installe l'Agent OfficeScan sur les ordinateurs cibles non protégés. Les paramètres du serveur permettent à Vulnerability Scanner d'identifier le serveur parent de l'Agent OfficeScan, ainsi que les informations d'authentification d'administration à utiliser lors de la connexion aux ordinateurs cibles.
    Remarque
    Remarque
    Certaines conditions peuvent empêcher l'installation de l'Agent OfficeScan sur les ordinateurs hôtes cibles.
    Pour obtenir des informations détaillées, consultez la section Instructions pour l'installation de l'Agent OfficeScan avec Vulnerability Scanner.
  • Vulnerability Scanner envoie les journaux d'installation de l'agent au serveur OfficeScan.
Information associée
  • Configuration des paramètres du serveur OfficeScan


Configuration des paramètres du serveur OfficeScan

Configuration des paramètres du serveur OfficeScan Sujet parent

Les paramètres de serveur OfficeScan sont un sous-ensemble des paramètres de vulnerability scan. Pour plus de détails sur les paramètres de vulnerability scan, voir Méthodes de vulnerability scan.

Procédure

  1. Exécutez TMVS.exe.
  2. Cliquez sur Settings.
    L'écran Paramètres apparaît.
  3. Rendez-vous à la section Paramètres de serveur OfficeScan.
  4. Tapez le nom et le numéro de port du serveur OfficeScan.
  5. Sélectionnez Installer automatiquement l'agent OfficeScan sur les ordinateurs non protégés.
  6. Pour configurer les informations d'authentification d'administration :
    1. Cliquez sur Installation du compte.
    2. Sur l'écran Informations de compte, entrez un nom d'utilisateur et un mot de passe.
    3. Cliquez sur OK.
  7. Sélectionnez Envoi des journaux au serveur OfficeScan.
  8. Cliquez sur OK.
    L'écran Paramètres se ferme.


Journaux de débogage du serveur à l'aide de LogServer.exe

Journaux de débogage du serveur à l'aide de LogServer.exe Sujet parent

Utilisez LogServer.exe afin de collecter les journaux de débogage pour les entités suivantes :
  • Journaux de base du serveur OfficeScan
  • Trend Micro Vulnerability Scanner
  • Journaux d'intégration d'Active Directory
  • Journaux de regroupement des agents OfficeScan
  • Journaux de conformité de la sécurité
  • Administration basée sur les rôles
  • Smart scan
Information associée
  • Activation de la journalisation du débogage
  • Désactivation de la journalisation du débogage
  • Activation de la journalisation du débogage pour l'installation et la mise à niveau du serveur


Activation de la journalisation du débogage

Activation de la journalisation du débogage Sujet parent

Procédure

  1. Connectez-vous à la console Web.
  2. Dans la bannière de la console Web, cliquez sur le premier « O » dans « OfficeScan ».
  3. Sélectionnez Activer le journal de débogage.
  4. Spécifiez les paramètres de journalisation du débogage.
  5. Cliquez sur Enregistrer.
  6. Vérifiez le fichier journal (ofcdebug.log) à son emplacement par défaut : <dossier d'installation du serveur>\PCCSRV\Log.


Désactivation de la journalisation du débogage

Désactivation de la journalisation du débogage Sujet parent

Procédure

  1. Connectez-vous à la console Web.
  2. Dans la bannière de la console Web, cliquez sur le premier « O » dans « OfficeScan ».
  3. Désactivez Activer le journal de débogage.
  4. Cliquez sur Enregistrer.


Activation de la journalisation du débogage pour l'installation et la mise à niveau du serveur

Activation de la journalisation du débogage pour l'installation et la mise à niveau du serveur Sujet parent

Activez la journalisation du débogage avant d'exécuter les tâches suivantes:
  • Désinstaller et réinstaller le serveur.
  • Procéder à une mise à niveau d'OfficeScan vers une nouvelle version.
  • Exécuter une installation/mise à niveau à distance (la journalisation du débogage est activée sur le endpoint sur lequel vous avez lancé le programme d'installation et non sur le endpoint distant).

Procédure

  1. Copiez le dossier LogServer situé dans le répertoire <dossier d'installation du serveur>\PCCSRV\Private dans C:\.
  2. Créez un fichier nommé cdebug.ini avec le contenu suivant :
    [debug]
    debuglevel=9
    debuglog=c:\LogServer\ofcdebug.log
    debugLevel_new=D
    debugSplitSize=10485760
    debugSplitPeriod=12
    debugRemoveAfterSplit=1
  3. Enregistrez ofcdebug.ini dans C:\LogServer.
  4. Exécutez la tâche appropriée (c'est-à-dire, désinstaller/réinstaller le serveur, mettre à niveau vers une nouvelle version ou exécuter une installation/mise à niveau à distance).
  5. Vérifiez le fichier ofcdebug.log dans C:\LogServer.


Assistance technique

Assistance technique Sujet parent

Découvrez les rubriques suivantes :
  • Ressources de dépannage
  • Comment contacter Trend Micro
  • Envoi de contenu suspect à Trend Micro
  • Autres ressources


Ressources de dépannage

Ressources de dépannage Sujet parent

Avant de contacter le service d'assistance technique, consultez les ressources d'aide en ligne suivantes fournies par Trend Micro.
Information associée
  • Utilisation du portail d'assistance
  • Encyclopédie des menaces


Utilisation du portail d'assistance

Utilisation du portail d'assistance Sujet parent

Le portail d'assistance de Trend Micro est une ressource en ligne disponible 24 h/24 et 7 j/7 qui contient les informations les plus récentes à la fois sur les problèmes courants et exceptionnels.

Procédure

  1. Accédez à http://esupport.trendmicro.com.
  2. Sélectionnez un des produits disponibles ou cliquez sur le bouton approprié pour chercher des solutions.
  3. Utilisez la zone Recherche de support pour rechercher les solutions disponibles.
  4. Si aucune solution n'est trouvée, cliquez sur Contactez l'Assistance et sélectionnez le type d'assistance dont vous avez besoin.
    Conseil
    Conseil
    Pour envoyer une demande d'assistance en ligne, visitez l'adresse suivante :
    http://esupport.trendmicro.com/srf/srfmain.aspx
    Un ingénieur d'assistance Trend Micro étudie le cas et répond en 24 heures maximum.


Encyclopédie des menaces

Encyclopédie des menaces Sujet parent

De nos jours, la plupart des programmes malveillants sont des menaces combinées : deux technologies ou plus qui sont combinées afin de contourner les protocoles de sécurité des ordinateurs. Trend Micro lutte contre ces programmes malveillants complexes grâce à des produits qui créent une stratégie de défense personnalisée. L'Encyclopédie des menaces fournit une liste complète des noms et des symptômes de plusieurs menaces combinées, y compris les programmes malveillants, spams, URL malveillantes et failles connues.
Accédez à http://about-threats.trendmicro.com/fr/threatencyclopedia#malware pour en savoir plus sur :
  • Les programmes malveillants et les codes mobiles malicieux actuellement actifs ou « en circulation »
  • Les pages contenant des informations relatives aux menaces rassemblées pour former un historique complet des attaques Web
  • Les informations sur les menaces Internet concernant les attaques ciblées et les menaces de sécurité
  • Les informations sur les attaques Web et sur les tendances sur Internet
  • Rapports hebdomadaires sur les programmes malveillants.


Comment contacter Trend Micro

Comment contacter Trend Micro Sujet parent

Les revendeurs Trend Micro peuvent être contactés par téléphone ou courrier électronique :
Adresse | Trend Micro SA 85, avenue Albert 1er 92500 Rueil Malmaison France
Téléphone | +33 (0) 1 76 68 65 00
Site Web | http://www.trendmicro.fr
Adresse électronique | sales@trendmicro.fr
  • Sites d'assistance à travers le monde :
    http://www.trendmicro.com/us/about-us/contact/index.html
  • Comment contacter Trend Micro :
    http://www.trendmicro.fr/apropos/contact/index.html
  • Documentation sur les produits Trend Micro :
    http://docs.trendmicro.com/fr-fr/home.aspx
Information associée
  • Optimisation de la demande d'assistance


Optimisation de la demande d'assistance

Optimisation de la demande d'assistance Sujet parent

Pour améliorer la résolution de vos problèmes, préparez les informations suivantes :
  • Étapes permettant de reproduire le problème
  • Informations concernant l'appareil ou le réseau
  • Marque de l'ordinateur, modèle et tout matériel complémentaire ou périphériques connectés
  • Quantité de mémoire et d'espace disque disponible
  • Version du système d'exploitation et du Service Pack
  • Version de l'agent installé
  • Numéro de série ou code d'activation
  • Description détaillée de l'environnement d'installation
  • Texte exact du message d'erreur affiché


Envoi de contenu suspect à Trend Micro

Envoi de contenu suspect à Trend Micro Sujet parent

Plusieurs façons d'envoyer du contenu suspect à Trend Micro pour une analyse plus poussée sont à votre disposition.
Information associée
  • services de réputation de messagerie (Email Reputation Services)
  • Services de File Reputation
  • Services de Web Reputation


services de réputation de messagerie (Email Reputation Services)

services de réputation de messagerie (Email Reputation Services) Sujet parent

Lancez une interrogation de la réputation d'une adresse IP spécifique et indiquez un agent de transfert de messages à inclure dans la liste globale des éléments approuvés :
https://ers.trendmicro.com/
Reportez-vous à l'entrée suivante de la Base de connaissances pour envoyer des échantillons de messages à Trend Micro :
http://esupport.trendmicro.com/solution/en-US/1112106.aspx


Services de File Reputation

Services de File Reputation Sujet parent

Collectez des informations système et envoyez le contenu de fichiers suspects à Trend Micro :
http://esupport.trendmicro.com/solution/en-us/1059565.aspx
Notez le numéro de dossier à des fins de suivi.


Services de Web Reputation

Services de Web Reputation Sujet parent

Lancez une interrogation de l'évaluation de sécurité et du type de contenu d'une URL que vous pensez correspondre à un site de phishing ou un autre « vecteur de menaces » (source de menaces Internet intentionnelles telles que les spywares et programmes malveillants) :
http://global.sitesafety.trendmicro.com/
Si l'évaluation attribuée est incorrecte, envoyez une demande de reclassification à Trend Micro.


Autres ressources

Autres ressources Sujet parent

Outre les solutions et l'assistance disponibles en ligne, d'autres ressources, dont le but est de maintenir à jour vos systèmes, de vous informer des innovations les plus récentes et de vous faire connaître les dernières tendances en matière de sécurité, sont également consultables.
Information associée
  • Centre de téléchargement
  • Commentaires relatifs à la documentation


Centre de téléchargement

Centre de téléchargement Sujet parent

Trend Micro est susceptible de publier, de temps à autre, un patch corrigeant un problème connu ou une mise à niveau s'appliquant à un produit ou service particulier. Pour savoir si des patches sont disponibles, rendez-vous sur le site :
http://downloadcenter.trendmicro.com/index.php?regs=fr
Si l'un des patches disponibles n'a pas été appliqué (les patches sont datés), ouvrez le fichier Lisez-moi afin de déterminer s'il convient à votre environnement. Le fichier Lisez-moi contient également des instructions d'installation.


Commentaires relatifs à la documentation

Commentaires relatifs à la documentation Sujet parent

Trend Micro cherche toujours à améliorer sa documentation. Si vous avez des questions, des commentaires ou des suggestions à propos de ce document ou de tout autre document Trend Micro, veuillez consulter le site suivant°:
http://www.trendmicro.com/download/documentation/rating.asp


Index

©2018 Trend Micro Incorporated. Tous droits réservés.