Vulnerability Scanner Online-Hilfe

OfficeScan Dokumentation Übergeordnetes Thema

Zugehörige Informationen
  • OfficeScan Dokumentation
  • Zielgruppe
  • Dokumentationskonventionen
  • Begriffe
Copyright ©2014 Trend Micro Incorporated. Alle rechte vorbehalten.


Trend Micro homepage

OfficeScan Dokumentation Übergeordnetes Thema

Die OfficeScan Dokumentation umfasst Folgendes:

OfficeScan Dokumentation

Dokumentation | Beschreibung
Installations- und Upgrade-Handbuch | Ein PDF-Dokument, in dem Anforderungen und Verfahren zum Installieren des OfficeScan Servers und zum Aktualisieren des Servers und der Agents beschrieben werden
Administratorhandbuch | Ein PDF-Dokument mit folgenden Inhalten: Informationen über die ersten Schritte, Verfahren zur OfficeScan Agent-Installation, OfficeScan Server- und OfficeScan Agent-Verwaltung
Hilfe | Im WebHelp- oder CHM-Format erstellte HTML-Dateien, die Anleitungen, allgemeine Benutzerhinweise und feldspezifische Informationen enthalten. Auf die Hilfe kann über die OfficeScan Server- und OfficeScan Agent-Konsolen sowie über das OfficeScan Master Setup zugegriffen werden.
Readme-Datei | Enthält eine Liste bekannter Probleme und grundlegende Installationsschritte. Die Datei kann auch neueste Produktinformationen enthalten, die noch nicht in der Hilfe oder in gedruckter Form zur Verfügung stehen.
Knowledge Base | Eine Online-Datenbank mit Informationen zur Problemlösung und Fehlerbehebung. Sie enthält aktuelle Hinweise zu bekannten Softwareproblemen. Die Knowledge Base finden Sie im Internet unter folgender Adresse: http://esupport.trendmicro.com
Sie können die neueste Version der PDF-Dokumente und Readme-Dateien von der folgenden Adresse herunterladen:
http://docs.trendmicro.com/de-de/enterprise/officescan.aspx


Zielgruppe

Zielgruppe Übergeordnetes Thema

Die OfficeScan Dokumentation ist für die folgenden Benutzergruppen gedacht:
  • OfficeScanAdministratoren: Verantwortlich für die Verwaltung von OfficeScan, einschließlich Installation und Verwaltung von OfficeScan Servern und OfficeScan Agents. Von diesen Benutzern wird erwartet, dass sie über detaillierte Kenntnisse im Zusammenhang mit der Netzwerk- und Serververwaltung verfügen.
  • Endbenutzer: Benutzer, auf deren Computer der OfficeScan Agent installiert ist. Die Kenntnisse dieser Personen reichen von Anfänger bis Power-Benutzer.


Dokumentationskonventionen Übergeordnetes Thema

Damit Sie Informationen leicht finden und einordnen können, werden in der OfficeScan Dokumentation folgende Konventionen verwendet:

Dokumentationskonventionen

Konvention
Beschreibung
NUR GROSSBUCHSTABEN
Akronyme, Abkürzungen und die Namen bestimmter Befehle sowie Tasten auf der Tastatur
Fettdruck
Menüs und Menübefehle, Schaltflächen, Registerkarten, Optionen und Aufgaben
Kursivdruck
Verweise auf andere Dokumentation oder neue Technologiekomponenten
Agents → Agent-Verwaltung
Ein "Brotkrumen"-Pfad zu Beginn jedes Vorgangs, der dem Benutzer das Navigieren zum betreffenden Fenster der Webkonsole erleichtert. Mehrere Pfade bedeuten, dass der Zugriff auf ein Fenster über mehrere Wege möglich ist.
<Text>
Gibt an, dass der in spitze Klammern gesetzte Text durch die tatsächlichen Daten ersetzt werden sollte. Beispiel: C:\Programme\<Dateiname> kann C:\Programme\beispiel.jpg sein.
Hinweis
Hinweis
Stellt Konfigurationshinweise oder Empfehlungen bereit
Tipp
Tipp
Stellt Best-Bractice-Informationen und Trend Micro Empfehlungen bereit
Warnung
Warnung
Gibt Warnungen über Aktivitäten an, die die Computer im Netzwerk schädigen könnten


Begriffe Übergeordnetes Thema

Die folgende Tabelle enthält die offizielle Terminologie, die innerhalb der OfficeScan Dokumentation verwendet wird:

OfficeScan Terminologie

Begriffe
Beschreibung
OfficeScan agent
Das OfficeScan Agent-Programm.
Agent-Endpunkt
Der Endpunkt, auf dem der OfficeScan Agent installiert ist.
Agent-Benutzer (oder Benutzer)
Die Person, die den OfficeScan Agent auf dem Agent-Endpunkt verwaltet.
Server
Das OfficeScan Server-Programm.
Server-Computer
Der Endpunkt, auf dem der OfficeScan Server installiert ist.
Administrator (oder OfficeScan Administrator)
Die Person, die den OfficeScan Server verwaltet.
Konsole
Die Benutzeroberfläche zur Konfiguration und Verwaltung der Einstellungen für den OfficeScan Server und den Agent.
Die Konsole für das OfficeScan Server-Programm wird "Webkonsole" und die Konsole für das OfficeScan Agent-Programm wird "Agent-Konsole" genannt.
Sicherheitsrisiko
Der Oberbegriff für Viren/Malware, Spyware/Grayware und Internet-Bedrohungen
Lizenz-Dienst
Umfasst die Module Antivirus, Damage Cleanup Services, Web Reputation und Anti-Spyware, die alle bei der Installation von OfficeScan Server aktiviert werden.
OfficeScan Dienste
Über die Microsoft Management-Konsole (MMC) verwaltete Dienste. Beispiel: ofcservice.exe, der OfficeScan Master Service.
Programm
Hierzu gehören der OfficeScan Agent und der Plug-in Manager.
Komponenten
Suchen und entdecken Sicherheitsrisiken und führen Aktionen gegen sie durch.
Installationsordner des Agents
Der Ordner auf dem Endpunkt, in dem die OfficeScan Agent-Dateien enthalten sind. Wenn Sie während der Installation die Standardeinstellungen akzeptieren, finden Sie den Installationsordner an einem der folgenden Speicherorte:
C:\Programme\Trend Micro\OfficeScan Client
C:\Programme (x86)\Trend Micro\OfficeScan Client
Installationsordner des Servers
Der Ordner auf dem Endpunkt, in dem die OfficeScan Server-Dateien enthalten sind. Wenn Sie während der Installation die Standardeinstellungen akzeptieren, finden Sie den Installationsordner an einem der folgenden Speicherorte:
C:\Programme\Trend Micro\OfficeScan
C:\Programme (x86)\Trend Micro\OfficeScan
Wenn sich z. B. eine bestimmte Datei im Installationsordner des Servers unter \PCCSRV befindet, lautet der vollständige Pfad der Datei:
C:\Programme\Trend Micro\OfficeScan\PCCSRV\<dateiname>.
Agents der intelligenten Suche
Ein OfficeScan Agent wurde so konfiguriert, dass die intelligente Suche verwendet wird.
Agent der herkömmlichen Suche
Ein OfficeScan Agent wurde so konfiguriert, dass die herkömmliche Suche verwendet wird.
Dual-stack
Elemente, die sowohl über IPv4- als auch IPv6-Adressen verfügen.
Beispiel:
  • Endpunkte, die sowohl über IPv4- als auch IPv6-Adressen verfügen
  • OfficeScan Agents, die auf Dual-Stack-Endpunkten installiert sind
  • Update-Agents, die Updates an Agents verteilten
  • Ein Dual-Stack-Proxy-Server, wie etwa DeleGate, kann zwischen IPv4- und IPv6-Adressen konvertieren
Reines IPv4
Ein Gerät, das nur über IPv4-Adressen verfügt
Reines IPv6
Ein Gerät, das nur über IPv6-Adressen verfügt
Plug-in-Lösungen
Native OfficeScan Funktionen und Plug-in-Programme, die über Plug-in Manager bereitgestellt werden


Nutzung des Vulnerability Scanners

Nutzung des Vulnerability Scanners Übergeordnetes Thema

Der Vulnerability Scanner erkennt installierte Antiviren-Programme, sucht nach ungeschützten Computern im Netzwerk und installiert OfficeScan Agents auf diesen Computern.
Zugehörige Informationen
  • Überlegungen zur Verwendung des Vulnerability Scanners
  • Richtlinien: Installation des OfficeScan Agents mit Hilfe von Vulnerability Scanner
  • Methoden der Schwachstellensuche
  • Einstellungen für die Suche nach Schwachstellen
  • Server-Debug-Protokolle unter Verwendung von LogServer.exe


Überlegungen zur Verwendung des Vulnerability Scanners

Überlegungen zur Verwendung des Vulnerability Scanners Übergeordnetes Thema

Um Ihnen bei der Entscheidung zu helfen, ob Sie den Vulnerability Scanner verwenden sollten, bedenken Sie das Folgende:
  • Netzwerkadministration
  • Netzwerktopologie und -architektur
  • Software/Hardware-Spezifikationen
  • Domänenstruktur
  • Netzwerkverkehr
  • Netzwerkgröße


Netzwerkadministration Übergeordnetes Thema

Netzwerkadministration

Setup | Effektivität des Vulnerability Scanners
Administration mit strengen Sicherheitsrichtlinien | Sehr effektiv. Der Vulnerability Scanner meldet, ob auf allen Computern eine Antiviren-Software installiert ist.
Administrative Verantwortung wird auf verschiedene Standorte verteilt | Moderat effektiv
Zentralisierte Administration | Moderat effektiv
Ausgelagerte Dienstleistungen | Moderat effektiv
Benutzer verwalten ihre eigenen Computer | Nicht effektiv. Weil der Vulnerability Scanner im Netzwerk überprüft, ob eine Antiviren-Installation vorhanden ist, ist es nicht machbar, dass Benutzer ihre eigenen Computer durchsuchen.


Netzwerktopologie und -architektur Übergeordnetes Thema

Netzwerktopologie und -architektur

Setup | Effektivität des Vulnerability Scanners
Einzelner Standort | Sehr effektiv. Mit dem Vulnerability Scanner können Sie ein gesamtes IP-Segment durchsuchen und den OfficeScan Agent problemlos im LAN installieren.
Mehrere Standorte mit Hochgeschwindigkeitsverbindung | Moderat effektiv
Mehrere Standorte mit einer langsamen Datenverbindung | Nicht effektiv. Sie müssen den Vulnerability Scanner an jedem Standort ausführen, und die OfficeScan Agent-Installation muss an einen lokalen OfficeScan Server geleitet werden.
Remote- und isolierte Computer | Moderat effektiv


Software/Hardware-Spezifikationen Übergeordnetes Thema

Software/Hardware-Spezifikationen

Setup | Effektivität des Vulnerability Scanners
Windows NT-basierte Betriebssysteme | Sehr effektiv. Der Vulnerability Scanner kann ohne großen Aufwand den OfficeScan Agent remote auf Computern installieren, auf denen ein Windows NT-basiertes Betriebssystem ausgeführt wird.
Gemischte Betriebssysteme | Moderat effektiv Der Vulnerability Scanner kann nur auf Computern installiert werden, auf denen ein Windows NT-basiertes Betriebssystem ausgeführt wird.
Desktop-Management-Software | Nicht effektiv. Der Vulnerability Scanner kann nicht zusammen mit Desktop-Management-Software verwendet werden. Diese Software kann jedoch dazu beitragen, den Fortschritt der OfficeScan Agent-Installation zu verfolgen.


Domänenstruktur Übergeordnetes Thema

Domänenstruktur

Setup | Effektivität des Vulnerability Scanners
Microsoft Active Directory | Sehr effektiv. Durch die Angabe des Kontos für den Domänenadministrator im Vulnerability Scanner können Sie die Remote-Installation des OfficeScan Agents zulassen.
Workgroup | Nicht effektiv. Vulnerability Scanner kann Schwierigkeiten bei der Installation auf Computern haben, wenn verschiedene Administratorkonten und Kennwörter verwendet werden.
Novell™ Directory Service | Nicht effektiv. Der Vulnerability Scanner setzt ein Windows Domänenkonto für die Installation von OfficeScan Agents voraus.
Peer-to-peer | Nicht effektiv. Vulnerability Scanner kann Schwierigkeiten bei der Installation auf Computern haben, wenn verschiedene Administratorkonten und Kennwörter verwendet werden.


Netzwerkverkehr Übergeordnetes Thema

Netzwerkverkehr

Setup | Effektivität des Vulnerability Scanners
LAN-Verbindung | Sehr effektiv
512 KBit/s | Moderat effektiv
T1-Verbindung und höher | Moderat effektiv
Einwählverbindung | Nicht effektiv. Die Installation eines OfficeScan Agents nimmt viel Zeit in Anspruch.


Netzwerkgröße Übergeordnetes Thema

Netzwerkgröße

Setup | Effektivität des Vulnerability Scanners
Sehr großes Unternehmen | Sehr effektiv. Je größer das Netzwerk ist, desto notwendiger ist Vulnerability Scanner, um die OfficeScan Agent-Installationen zu überprüfen.
Kleine und mittlere Unternehmen | Moderat effektiv Bei kleinen Netzwerken kann der Vulnerability Scanner eine Möglichkeit zur Installation von OfficeScan Agents sein. Andere OfficeScan Agent-Installationsmethoden können unter Umständen leichter implementiert werden.


Richtlinien: Installation des OfficeScan Agents mit Hilfe von Vulnerability Scanner

Richtlinien: Installation des OfficeScan Agents mit Hilfe von Vulnerability Scanner Übergeordnetes Thema

Vulnerability Scanner installiert den OfficeScan Agent nicht, wenn:
  • Der OfficeScan Server oder eine andere Sicherheitssoftware auf dem Zielrechner installiert ist.
  • Auf dem Remote-Endpunkt Windows XP Home, Windows Vista Home Basic, Windows Vista Home Premium, Windows 7 Home Basic, Windows 7 Home Premium, Windows 8 (Basic-Versionen) oder Windows 8.1 ausgeführt wird.
Führen Sie vor der Installation des OfficeScan Agents mit Vulnerability Scanner folgende Schritte durch:
  • Unter Windows Vista (Business, Enterprise oder Ultimate Edition) oder Windows 7 (Professional, Enterprise, Ultimate Edition), Windows 8 (Pro, Enterprise), Windows 8.1, Windows Server 2012 (Standard):
    1. Aktivieren Sie ein integriertes Administratorkonto, und richten Sie das Kennwort für das Konto ein.
    2. Klicken Sie auf Starten → Programme → Administrator-Tools → Windows-Firewall mit erweiterter Sicherheit.
    3. Setzen Sie den Status der Firewall für Domänenprofil, Privates Profil und Öffentliches Profil auf "Aus".
    4. Öffnen Sie die Microsoft Management-Konsole (klicken Sie auf Starten > Ausführen, und geben Sie services.mscein), und starten Sie den Remote-Registrierungsdienst. Installieren Sie den OfficeScan Agent mit dem integrierten Administratorkonto und -kennwort.
  • Unter Windows XP Professional (32-Bit- oder 64-Bit-Version):
    1. Öffnen Sie Windows Explorer, und klicken Sie auf Extras > Ordneroptionen.
    2. Klicken Sie auf die Registerkarte Ansicht, und deaktivieren Sie Einfache Dateifreigabe verwenden (empfohlen).


Methoden der Schwachstellensuche Übergeordnetes Thema

Vulnerability Scanner überprüft, ob auf den Host-Rechnern Sicherheitssoftware installiert ist, und kann den OfficeScan Agent auf ungeschützten Rechnern installieren.
Die Schwachstellensuche kann auf verschiedene Art durchgeführt werden.

Methoden der Schwachstellensuche

Methode
Details
Manuelle Suche nach Schwachstellen
Administratoren können die Schwachstellensuche nach Anforderung ausführen.
DHCP-Suche
Administratoren können Schwachstellensuchen auf Host-Rechnern durchführen, die IP-Adressen von einem DHCP-Server anfordern.
Vulnerability Scanner horcht auf Port 67, dem Listening-Port des DHCP-Servers für DHCP-Anfragen. Wenn er eine DHCP-Anforderung von einem Host-Rechner entdeckt, läuft die Schwachstellensuche auf dem Rechner.
Hinweis
Hinweis
Vulnerability Scanner kann keine DHCP-Anforderungen entdecken, wenn er auf Windows Server 2008, Windows 7, Windows 8, Windows 8.1 oder Windows Server 2012 gestartet wird.
Zeitgesteuerte Suche nach Schwachstellen
Schwachstellensuchen werden automatisch nach dem Zeitplan des Administrators ausgeführt.
Wenn Vulnerability Scanner ausgeführt wird, wird der Status des OfficeScan Agents auf den Ziel-Host-Rechnern angezeigt. Folgende Zustände sind möglich:
  • Normal: Der OfficeScan Agent läuft und arbeitet ordnungsgemäß
  • Ungewöhnlich: Die OfficeScan Agent-Dienste laufen nicht oder der Agent verfügt nicht über Echtzeitschutz
  • Nicht installiert: Der TMListen-Dienst fehlt oder der OfficeScan Agent ist nicht installiert
  • Nicht erreichbar: Vulnerability Scanner konnte keine Verbindung zum Host-Rechner aufbauen und den Status des OfficeScan Agents nicht ermitteln
Zugehörige Informationen
  • Eine manuelle Schwachstellensuche ausführen
  • Eine DHCP-Suche ausführen
  • Eine zeitgesteuerte Schwachstellensuche konfigurieren


Eine manuelle Schwachstellensuche ausführen

Eine manuelle Schwachstellensuche ausführen Übergeordnetes Thema

Prozedur

  1. Um die Schwachstellensuche auf dem OfficeScan Server-Computer auszuführen, navigieren Sie zu <Installationsordner des Servers>\PCCSRV\Admin\Utility\TMVS, und doppelklicken Sie auf TMVS.exe. Die Trend Micro Vulnerability Scanner Konsole wird angezeigt. Eine Schwachstellensuche auf einem anderen Endpunkt unter Windows Server 2003, Server 2008, Vista, 7, 8, 8.1 oder Server 2012 ausführen:
    1. Navigieren Sie auf dem OfficeScan Server-Computer zu <Installationsordner des Servers>\PCCSRV\Admin\Utility.
    2. Kopieren Sie den Ordner TMVS auf den anderen Endpunkt.
    3. Öffnen Sie auf dem anderen Endpunkt den Ordner TMVS, und doppelklicken Sie auf TMVS.exe.
      Die Trend Micro Vulnerability Scanner Konsole wird angezeigt.
    Hinweis
    Hinweis
    Das Tool kann nicht über den Terminal Server gestartet werden.
  2. Gehen Sie zum Abschnitt Manuelle Suche.
  3. Geben Sie den IP-Adressbereich der Computer ein, die Sie überprüfen möchten.
    1. Geben Sie einen IPv4-Adressbereich ein.
      Hinweis
      Hinweis
      Vulnerability Scanner kann IPv4-Adressbereiche nur dann abfragen, wenn das Tool auf einem reinen IPv4- oder Dual-Stack-Host-Rechner ausgeführt wird. Der Vulnerability Scanner unterstützt nur einen IP-Adressbereich der Klasse B, z. B. 168.212.1.1 bis 168.212.254.254.
    2. Geben Sie bei einem IPv6-Adressbereich das IPv6-Präfix und die Länge ein.
      Hinweis
      Hinweis
      Vulnerability Scanner kann IPv6-Adressbereiche nur dann abfragen, wenn das Tool auf einem reinen IPv6- oder Dual-Stack-Host-Rechner ausgeführt wird.
  4. Klicken Sie auf Einstellungen.
    Das Fenster Einstellungen wird angezeigt.
  5. Konfigurieren Sie die folgenden Einstellungen:
    1. Ping-Einstellungen: Vulnerability Scanner kann die IP-Adressen "anpingen", die im vorhergehenden Schritt festgelegt wurden, um zu überprüfen, ob sie zurzeit verwendet werden. Wenn ein Ziel-Host-Rechner eine IP-Adresse verwendet, kann Vulnerability Scanner das Betriebssystem des Host-Rechners ermitteln. Weitere Informationen finden Sie unter Ping-Einstellungen.
    2. Methode zum Abrufen von Computerbeschreibungen: Von Host-Rechnern, die auf den "Ping"-Befehl antworten, kann Vulnerability Scanner zusätzliche Informationen abfragen. Weitere Informationen finden Sie unter Methode zum Abrufen von Endpunktbeschreibungen.
    3. Produktabfrage: Vulnerability Scanner kann feststellen, ob auf den Endpunkten Sicherheitssoftware vorhanden ist. Weitere Informationen finden Sie unter Produktabfrage.
    4. OfficeScan Server-Einstellungen: Konfigurieren Sie diese Einstellungen, wenn Vulnerability Scanner den OfficeScan Agent automatisch auf ungeschützten Host-Rechnern installieren soll. Über diese Einstellungen können der übergeordnete Server des OfficeScan Agents und die Anmeldedaten des Administrators auf den Host-Rechnern ermittelt werden. Weitere Informationen finden Sie unter Einstellungen des OfficeScan Servers.
      Hinweis
      Hinweis
      Bestimmte Bedingungen können die Installation des OfficeScan Agents auf die Ziel-Host-Rechner verhindern. Weitere Informationen finden Sie unter Richtlinien: Installation des OfficeScan Agents mit Hilfe von Vulnerability Scanner.
    5. Benachrichtigungen: Vulnerability Scanner kann die Ergebnisse der Schwachstellensuche an die OfficeScan Administratoren senden. Er kann auch Benachrichtigungen auf ungeschützten Host-Rechnern anzeigen. Weitere Informationen finden Sie unter Benachrichtigungen.
    6. Ergebnisse speichern: Zusätzlich zum Versenden der Ergebnisse der Schwachstellensuche an die Administratoren kann Vulnerability Scanner die Ergebnisse in einer .csv-Datei speichern. Weitere Informationen finden Sie unter Ergebnisse der Suche nach Schwachstellen.
  6. Klicken Sie auf OK.
    Das Fenster mit den Einstellungen wird geschlossen.
  7. Klicken Sie auf Start.
    Die Ergebnisse der Suche des Vulnerability Scanners werden in der Tabelle Ergebnisse auf der Registerkarte Manuelle Suche angezeigt.
    Hinweis
    Hinweis
    Wenn auf dem Endpunkt Windows Server 2008 oder Windows Server 2012 ausgeführt wird, werden in der Tabelle Ergebnisse keine Informationen über die MAC-Adresse angezeigt.
  8. Um die Ergebnisse in einer komma-separierte Datei im CSV-Format zu speichern, klicken Sie auf Exportieren, navigieren Sie zu dem Ordner, in dem die Datei gespeichert werden soll, geben Sie den Dateinamen ein, und klicken Sie auf Speichern.


Eine DHCP-Suche ausführen

Eine DHCP-Suche ausführen Übergeordnetes Thema

Prozedur

  1. Konfigurieren Sie die DHCP-Einstellungen in der Datei TMVS.ini, die sich im folgenden Ordner befindet: <Installationsordner des Servers>\PCCSRV\Admin\Utility\TMVS.

    DHCP-Einstellungen in der Datei TMVS.ini

    Einstellung
            Beschreibung
    DhcpThreadNum=x
    Geben Sie die Thread-Nummer für den DHCP-Modus ein. Der Minimalwert ist 3, der Maximalwert ist 100. Der Standardwert ist 8.
    DhcpDelayScan=x
    Dabei handelt es sich um die Verzögerung in Sekunden, bevor überprüft wird, ob auf dem anfragenden Endpunkt bereits eine Antiviren-Software installiert ist.
    Der Minimalwert ist 0 (keine Wartezeit) und der Maximalwert ist 600. Der Standardwert ist 30.
    LogReport=x
    0 deaktiviert die Protokollierung, 1 aktiviert die Protokollierung.
    Vulnerability Scanner versendet die Ergebnisse der Suche an den OfficeScan Server. Protokolle werden im Fenster Systemereignisprotokolle der Webkonsole angezeigt.
    OsceServer=x
    Das ist die IP-Adresse oder der DNS-Name des OfficeScan Servers.
    OsceServerPort=x
    Das ist der Webserver-Port auf dem OfficeScan Server.
  2. Um die Schwachstellensuche auf dem OfficeScan Server-Computer auszuführen, navigieren Sie zu <Installationsordner des Servers>\PCCSRV\Admin\Utility\TMVS, und doppelklicken Sie auf TMVS.exe. Die Trend Micro Vulnerability Scanner Konsole wird angezeigt.
    1. Navigieren Sie auf dem OfficeScan Server-Computer zu <Installationsordner des Servers>\PCCSRV\Admin\Utility.
    2. Kopieren Sie den Ordner TMVS auf den anderen Endpunkt.
    3. Öffnen Sie auf dem anderen Endpunkt den Ordner TMVS, und doppelklicken Sie auf TMVS.exe.
      Die Trend Micro Vulnerability Scanner Konsole wird angezeigt.
    Hinweis
    Hinweis
    Das Tool kann nicht über den Terminal Server gestartet werden.
  3. Klicken Sie im Abschnitt Manuelle Suche auf Einstellungen.
    Das Fenster Einstellungen wird angezeigt.
  4. Konfigurieren Sie die folgenden Einstellungen:
    1. Produktabfrage: Vulnerability Scanner kann feststellen, ob auf den Endpunkten Sicherheitssoftware vorhanden ist. Weitere Informationen finden Sie unter Produktabfrage.
    2. OfficeScan Server-Einstellungen: Konfigurieren Sie diese Einstellungen, wenn Vulnerability Scanner den OfficeScan Agent automatisch auf ungeschützten Host-Rechnern installieren soll. Über diese Einstellungen können der übergeordnete Server des OfficeScan Agents und die Anmeldedaten des Administrators auf den Host-Rechnern ermittelt werden. Weitere Informationen finden Sie unter Einstellungen des OfficeScan Servers.
      Hinweis
      Hinweis
      Bestimmte Bedingungen können die Installation des OfficeScan Agents auf die Ziel-Host-Rechner verhindern. Weitere Informationen finden Sie unter Richtlinien: Installation des OfficeScan Agents mit Hilfe von Vulnerability Scanner.
    3. Benachrichtigungen: Vulnerability Scanner kann die Ergebnisse der Schwachstellensuche an die OfficeScan Administratoren senden. Er kann auch Benachrichtigungen auf ungeschützten Host-Rechnern anzeigen. Weitere Informationen finden Sie unter Benachrichtigungen.
    4. Ergebnisse speichern: Zusätzlich zum Versenden der Ergebnisse der Schwachstellensuche an die Administratoren kann Vulnerability Scanner die Ergebnisse in einer .csv-Datei speichern. Weitere Informationen finden Sie unter Ergebnisse der Suche nach Schwachstellen.
  5. Klicken Sie auf OK.
    Das Fenster mit den Einstellungen wird geschlossen.
  6. Klicken Sie in der Tabelle Ergebnisse auf die Registerkarte DHCP-Suche.
    Hinweis
    Hinweis
    Die Registerkarte DHCP-Suche ist auf Computern unter Windows Server 2008, Windows 7, Windows 8, Windows 8.1 und Windows Server 2012 nicht verfügbar.
  7. Klicken Sie auf Start.
    Der Vulnerability Scanner wartet nun auf DHCP-Anfragen und untersucht dann alle Computer, die sich im Netzwerk anmelden.
  8. Um die Ergebnisse in einer komma-separierte Datei im CSV-Format zu speichern, klicken Sie auf Exportieren, navigieren Sie zu dem Ordner, in dem die Datei gespeichert werden soll, geben Sie den Dateinamen ein, und klicken Sie auf Speichern.


Eine zeitgesteuerte Schwachstellensuche konfigurieren

Eine zeitgesteuerte Schwachstellensuche konfigurieren Übergeordnetes Thema

Prozedur

  1. Um die Schwachstellensuche auf dem OfficeScan Server-Computer auszuführen, navigieren Sie zu <Installationsordner des Servers>\PCCSRV\Admin\Utility\TMVS, und doppelklicken Sie auf TMVS.exe. Die Trend Micro Vulnerability Scanner Konsole wird angezeigt. Eine Schwachstellensuche auf einem anderen Endpunkt unter Windows Server 2003, Server 2008, Vista, 7, 8, 8.1 oder Server 2012 ausführen:
    1. Navigieren Sie auf dem OfficeScan Server-Computer zu <Installationsordner des Servers>\PCCSRV\Admin\Utility.
    2. Kopieren Sie den Ordner TMVS auf den anderen Endpunkt.
    3. Öffnen Sie auf dem anderen Endpunkt den Ordner TMVS, und doppelklicken Sie auf TMVS.exe.
      Die Trend Micro Vulnerability Scanner Konsole wird angezeigt.
    Hinweis
    Hinweis
    Das Tool kann nicht über den Terminal Server gestartet werden.
  2. Gehen Sie zum Abschnitt Zeitgesteuerte Suche.
  3. Klicken Sie auf Hinzufügen/Bearbeiten.
    Das Fenster Zeitgesteuerte Suche wird angezeigt.
  4. Konfigurieren Sie die folgenden Einstellungen:
    1. Name: Geben Sie einen Namen für die zeitgesteuerte Schwachstellensuche ein.
    2. IP-Adressbereich: Geben Sie den IP-Adressbereich der Computer ein, die Sie überprüfen möchten.
      1. Geben Sie einen IPv4-Adressbereich ein.
        Hinweis
        Hinweis
        Vulnerability Scanner kann IPv4-Adressbereiche nur dann abfragen, wenn das Tool auf einem reinen IPv4- oder Dual-Stack-Host-Rechner mit verfügbarer IPv4-Adresse ausgeführt wird. Der Vulnerability Scanner unterstützt nur einen IP-Adressbereich der Klasse B, z. B. 168.212.1.1 bis 168.212.254.254.
      2. Geben Sie bei einem IPv6-Adressbereich das IPv6-Präfix und die Länge ein.
        Hinweis
        Hinweis
        Vulnerability Scanner kann IPv6-Adressbereiche nur dann abfragen, wenn das Tool auf einem reinen IPv6- oder Dual-Stack-Host-Rechner mit verfügbarer IPv6-Adresse ausgeführt wird.
    3. Zeitplan: Geben Sie die Startzeit im 24-Stunden-Format an, und wählen Sie, wie oft die Suche durchgeführt werden soll. Zur Auswahl stehen "Täglich", "Wöchentlich" oder "Monatlich".
    4. Einstellungen: Wählen Sie, welche Reihe von Einstellungen der Schwachstellensuche verwendet werden soll.
      • Wählen Sie Aktuelle Einstellungen verwenden, wenn Sie manuelle Einstellungen für die Schwachstellensuche konfiguriert haben und diese verwenden wollen. Weitere Informationen zur manuellen Suche nach Schwachstellen finden Sie unter Eine manuelle Schwachstellensuche ausführen.
      • Wenn Sie keine manuellen Einstellungen für die Schwachstellensuche konfiguriert haben oder wenn Sie eine andere Reihe von Einstellungen verwenden wollen, wählen Sie Einstellungen ändern und klicken dann auf Einstellungen. Das Fenster Einstellungen wird angezeigt.
        Sie können folgende Einstellungen konfigurieren und dann auf OK klicken:
        • Ping-Einstellungen: Vulnerability Scanner kann die im Schritt 4b festgelegten IP-Adressen "anpingen", um zu überprüfen, ob sie zurzeit verwendet werden. Wenn ein Ziel-Host-Rechner eine IP-Adresse verwendet, kann Vulnerability Scanner das Betriebssystem des Host-Rechners ermitteln. Weitere Informationen finden Sie unter Ping-Einstellungen.
        • Methode zum Abrufen von Computerbeschreibungen: Von Host-Rechnern, die auf den "Ping"-Befehl antworten, kann Vulnerability Scanner zusätzliche Informationen abfragen. Weitere Informationen finden Sie unter Methode zum Abrufen von Endpunktbeschreibungen.
        • Produktabfrage: Vulnerability Scanner kann feststellen, ob auf den Endpunkten Sicherheitssoftware vorhanden ist. Weitere Informationen finden Sie unter Produktabfrage.
        • OfficeScan Server-Einstellungen: Konfigurieren Sie diese Einstellungen, wenn Vulnerability Scanner den OfficeScan Agent automatisch auf ungeschützten Host-Rechnern installieren soll. Über diese Einstellungen können der übergeordnete Server des OfficeScan Agents und die Anmeldedaten des Administrators auf den Host-Rechnern ermittelt werden. Weitere Informationen finden Sie unter Einstellungen des OfficeScan Servers.
          Hinweis
          Hinweis
          Bestimmte Bedingungen können die Installation des OfficeScan Agents auf die Ziel-Host-Rechner verhindern. Weitere Informationen finden Sie unter Richtlinien: Installation des OfficeScan Agents mit Hilfe von Vulnerability Scanner.
        • Benachrichtigungen: Vulnerability Scanner kann die Ergebnisse der Schwachstellensuche an die OfficeScan Administratoren senden. Er kann auch Benachrichtigungen auf ungeschützten Host-Rechnern anzeigen. Weitere Informationen finden Sie unter Benachrichtigungen.
        • Ergebnisse speichern: Zusätzlich zum Versenden der Ergebnisse der Schwachstellensuche an die Administratoren kann Vulnerability Scanner die Ergebnisse in einer .csv-Datei speichern. Weitere Informationen finden Sie unter Ergebnisse der Suche nach Schwachstellen.
  5. Klicken Sie auf OK.
    Das Fenster Zeitgesteuerte Suche wird geschlossen. Die zeitgesteuerte Schwachstellensuche, die Sie erstellt haben, wird im Abschnitt Zeitgesteuerte Suche angezeigt. Wenn Sie Benachrichtigungen aktiviert haben, erhalten Sie von Vulnerability Scanner die Suchergebnisse der zeitgesteuerten Schwachstellensuche.
  6. Um die zeitgesteuerte Schwachstellensuche sofort auszuführen, klicken Sie auf Jetzt ausführen.
    Die Ergebnisse der Schwachstellensuche werden in der Tabelle Ergebnisse auf der Registerkarte Zeitgesteuerte Suche angezeigt.
    Hinweis
    Hinweis
    Wenn auf dem Endpunkt Windows Server 2008 oder Windows Server 2012 ausgeführt wird, werden in der Tabelle Ergebnisse keine Informationen über die MAC-Adresse angezeigt.
  7. Sollen die Ergebnisse in einer komma-separierten Datei (CSV-Format ) gespeichert werden, klicken Sie auf Exportieren, navigieren Sie zu dem Ordner, in dem die Datei gespeichert werden soll, geben Sie den Dateinamen ein, und klicken Sie auf Speichern.


Einstellungen für die Suche nach Schwachstellen

Einstellungen für die Suche nach Schwachstellen Übergeordnetes Thema

Einstellungen für die Suche nach Schwachstellen werden direkt im Trend Micro Vulnerability Scanner (TMVS.exe) oder in der Datei TMVS.ini vorgenommen.
Hinweis
Hinweis
Weitere Informationen dazu, wie Debug-Protokolle für Vulnerability Scanner erfasst werden, finden Sie unter Server-Debug-Protokolle unter Verwendung von LogServer.exe.
Zugehörige Informationen
  • Produktabfrage
  • Methode zum Abrufen von Endpunktbeschreibungen
  • Benachrichtigungen
  • Ergebnisse der Suche nach Schwachstellen
  • Ping-Einstellungen
  • Einstellungen des OfficeScan Servers


Produktabfrage

Produktabfrage Übergeordnetes Thema

Vulnerability Scanner kann feststellen, ob auf den Agents Sicherheitssoftware vorhanden ist. Die folgende Tabelle erläutert, wie Vulnerability Scanner die Sicherheitsprodukte überprüft:

Sicherheitsprodukte, die von Vulnerability Scanner überprüft werden

Product
Beschreibung
ServerProtect für Windows
Der Vulnerability Scanner verwendet den RPC-Endpunkt, um zu überprüfen, ob SPNTSVC.exe ausgeführt wird. Die zurückgegebenen Informationen beinhalten Betriebssystem und Viren-Scan-Engine sowie Viren-Pattern- und Produktversion. Der Vulnerability Scanner kann den ServerProtect Information Server oder die ServerProtect Management-Konsole nicht erkennen.
ServerProtect für Linux
Wenn auf dem Zielendpunkt kein Windows Betriebssystem ausgeführt wird, überprüft der Vulnerability Scanner, ob ServerProtect für Linux installiert ist, indem versucht wird, eine Verbindung mit Port 14942 aufzubauen.
OfficeScan agent
Vulnerability Scanner überprüft mit Hilfe des OfficeScan Agent-Ports, ob der OfficeScan Agent installiert ist. Es wird außerdem überprüft, ob der TmListen.exe-Prozess ausgeführt wird. Die Portnummern werden automatisch abgerufen, wenn das Programm vom Standardspeicherort ausgeführt wird.
Wenn Sie Vulnerability Scanner auf einem anderen Endpunkt als dem OfficeScan Server gestartet haben, führen Sie eine Überprüfung durch, und verwenden Sie anschließend den Kommunikationsport des anderen Endpunkts.
PortalProtect™
Vulnerability Scanner lädt die Webseite http://localhost:port/PortalProtect/index.html, um zu überprüfen, ob das Produkt installiert ist.
ScanMail™ for Microsoft Exchange™
Der Vulnerability Scanner lädt die Webseite http://ipaddress:port/scanmail.html, um zu überprüfen, ob eine ScanMail Installation vorliegt. Standardmäßig verwendet ScanMail Port 16372. Wenn ScanMail eine andere Portnummer verwendet, geben Sie diese Portnummer an. Andernfalls kann ScanMail von Vulnerability Scanner nicht erkannt werden.
InterScan™ Produktreihe
Vulnerability Scanner lädt die Webseite für unterschiedliche Produkte, um zu überprüfen, ob die Produkte installiert sind.
  • InterScan Messaging Security Suite 5.x: http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan eManager 3.x: http://localhost:port/eManager/cgi-bin/eManager.htm
  • InterScan VirusWall™ 3.x: http://localhost:port/InterScan/cgi-bin/interscan.dll
Trend Micro Internet Security™ (PC-cillin)
Der Vulnerability Scanner verwendet Port 40116, um zu überprüfen, ob Trend Micro Internet Security installiert ist.
McAfee VirusScan ePolicy Orchestrator
Der Vulnerability Scanner sendet ein spezielles Token an den TCP-Port 8081, dem Standardport von ePolicy Orchestrator für die Verbindung zwischen Server und Agent. Der Endpunkt mit diesem Antivirus-Produkt verwendet einen speziellen Token-Typ. Der Vulnerability Scanner kann den eigenständigen McAfee VirusScan nicht erkennen.
Norton Antivirus™ Corporate Edition
Der Vulnerability Scanner sendet ein spezielles Token an den UDP-Port 2967, dem Standardport von Norton Antivirus Corporate Edition RTVScan. Der Endpunkt mit diesem Antivirus-Produkt verwendet einen speziellen Token-Typ. Da Norton Antivirus Corporate Edition über UDP kommuniziert, ist die Genauigkeit nicht garantiert. Des Weiteren kann der Netzwerkverkehr die UDP-Wartezeit beeinflussen.
Der Vulnerability Scanner erkennt Produkte und Computer, die die folgenden Protokolle verwenden:
  • RPC: Erkennt ServerProtect for NT
  • UDP: Erkennt Norton AntiVirus Corporate Edition-Clients
  • TCP: Erkennt McAfee VirusScan ePolicy Orchestrator
  • ICMP: Erkennt Computer durch das Versenden von ICMP-Paketen
  • HTTP: Erkennt OfficeScan Agents
  • DHCP: Wird eine DHCP-Anfrage erkannt, prüft der Vulnerability Scanner, ob auf dem anfragenden Endpunkt bereits eine Antiviren-Software installiert ist.
Zugehörige Informationen
  • Einstellungen zur Überprüfung von Produkten konfigurieren


Einstellungen zur Überprüfung von Produkten konfigurieren

Einstellungen zur Überprüfung von Produkten konfigurieren Übergeordnetes Thema

Die Einstellungen zur Überprüfung der Produkte sind eine Unterkategorie der Einstellungen für die Suche nach Schwachstellen. Weitere Informationen zur Suche nach Schwachstellen finden Sie unter Methoden der Schwachstellensuche.

Prozedur

  1. Einstellungen zur Überprüfung von Produkten in Vulnerability Scanner (TMVS.exe) vornehmen:
    1. Starten Sie die Datei TMVS.exe.
    2. Klicken Sie auf Einstellungen.
      Das Fenster Einstellungen wird angezeigt.
    3. Gehen Sie zum Abschnitt Product query.
    4. Wählen Sie die Produkte, die überprüft werden sollen.
    5. Klicken Sie neben dem Produktnamen auf Einstellungen und geben Sie dann die Port-Nummer an, die Vulnerability Scanner überprüfen soll.
    6. Klicken Sie auf OK.
      Das Fenster Einstellungen wird geschlossen.
  2. Die Anzahl der Computer festlegen, auf denen Vulnerability Scanner gleichzeitig nach Sicherheitssoftware sucht:
    1. Navigieren Sie zu <Installationsordner des Servers>\PCCSRV\Admin\Utility\TMVS, und öffnen Sie TMVS.ini mit Hilfe eines Texteditors, z. B. Notepad.
    2. Um die Anzahl der Computer festzulegen, die bei der Suche nach Schwachstellen überprüft werden, ändern Sie den Wert für ThreadNumManual. Geben Sie einen Wert zwischen 8 und 64 an.
      Geben Sie zum Beispiel ThreadNumManual=60 ein, wenn Vulnerability Scanner 60 Computer gleichzeitig überprüfen soll.
    3. Um die Anzahl der Computer festzulegen, die bei der zeitgesteuerten Suche nach Schwachstellen überprüft werden, ändern Sie den Wert für ThreadNumSchedule. Geben Sie einen Wert zwischen 8 und 64 an.
      Geben Sie zum Beispiel ThreadNumSchedule=50 ein, wenn Vulnerability Scanner 50 Computer gleichzeitig überprüfen soll.
    4. Speichern Sie die Datei TMVS.ini.


Methode zum Abrufen von Endpunktbeschreibungen

Methode zum Abrufen von Endpunktbeschreibungen Übergeordnetes Thema

Wenn Vulnerability Scanner die Host-Rechner "anpingen" kann, kann er zusätzliche Informationen über die Host-Rechner abfragen. Es gibt zwei Methoden zur Abfrage von Informationen:
  • Schnellabfrage: Bei der Schnellabfrage wird nur der Endpunktname abgefragt.
  • Normale Abfrage: Fragt Informationen über die Domäne und den Endpunkt ab.
Zugehörige Informationen
  • Abfrageeinstellungen konfigurieren


Abfrageeinstellungen konfigurieren

Abfrageeinstellungen konfigurieren Übergeordnetes Thema

Die Abfrageeinstellungen sind eine Unterkategorie der Einstellungen für die Suche nach Schwachstellen. Weitere Informationen zur Suche nach Schwachstellen finden Sie unter Methoden der Schwachstellensuche.

Prozedur

  1. Starten Sie die Datei TMVS.exe.
  2. Klicken Sie auf Einstellungen.
    Das Fenster Einstellungen wird angezeigt.
  3. Gehen Sie zum Abschnitt Method for retrieving computer descriptions.
  4. Wählen Sie Normal oder Quick.
  5. Wenn Sie Normal ausgewählt haben, wählen Sie Computerbeschreibungen bei Verfügbarkeit abrufen.
  6. Klicken Sie auf OK.
    Das Fenster Einstellungen wird geschlossen.


Benachrichtigungen

Benachrichtigungen Übergeordnetes Thema

Vulnerability Scanner kann die Ergebnisse der Schwachstellensuche an die OfficeScan Administratoren senden. Er kann auch Benachrichtigungen auf ungeschützten Host-Rechnern anzeigen.
Zugehörige Informationen
  • Einstellungen für die Benachrichtigungen konfigurieren


Einstellungen für die Benachrichtigungen konfigurieren

Einstellungen für die Benachrichtigungen konfigurieren Übergeordnetes Thema

Die Benachrichtigungseinstellungen sind eine Unterkategorie der Einstellungen für die Suche nach Schwachstellen. Weitere Informationen zur Suche nach Schwachstellen finden Sie unter Methoden der Schwachstellensuche.

Prozedur

  1. Starten Sie die Datei TMVS.exe.
  2. Klicken Sie auf Einstellungen.
    Das Fenster Einstellungen wird angezeigt.
  3. Gehen Sie zum Abschnitt Notifications.
  4. Die Ergebnisse der Schwachstellensuche automatisch an Sie selbst oder an andere Administratoren in Ihrem Unternehmen senden:
    1. Wählen Sie Email results to the system administrator.
    2. Klicken Sie auf Konfigurieren, um die E-Mail-Einstellungen festzulegen.
    3. Geben Sie in das Feld An die E-Mail-Adresse des Empfängers ein.
    4. Geben Sie in das Feld An die E-Mail-Adresse des Empfängers ein.
    5. Geben Sie in das Feld SMTP-Server die Adresse des SMTP-Servers ein.
      Die Adresse hat das Format smtp.firma.com. Die Angabe des SMTP-Servers ist unbedingt erforderlich.
    6. Geben Sie unter Subject einen Betreff für die Nachricht ein, oder übernehmen Sie den Standardbetreff.
    7. Klicken Sie auf OK.
  5. Die Benutzer darüber informieren, dass auf ihren Computern keine Sicherheitssoftware installiert ist:
    1. Wählen Sie Display a notification on unprotected computers.
    2. Klicken Sie auf Anpassen, um die Benachrichtigung zu konfigurieren.
    3. Geben Sie im Fenster Benachrichtigung eine eigene Meldung ein, oder verwenden Sie den Standardtext.
    4. Klicken Sie auf OK.
  6. Klicken Sie auf OK.
    Das Fenster Einstellungen wird geschlossen.


Ergebnisse der Suche nach Schwachstellen

Ergebnisse der Suche nach Schwachstellen Übergeordnetes Thema

Sie können die Ergebnisse der Schwachstellensuche in einer komma-separierten Datei (CSV) speichern.
Zugehörige Informationen
  • Suchergebnisse konfigurieren


Suchergebnisse konfigurieren

Suchergebnisse konfigurieren Übergeordnetes Thema

Die Einstellungen zur Speicherung der Ergebnisse der Schwachstellensuche sind eine Unterkategorie der Einstellungen der Schwachstellensuche. Weitere Informationen zur Suche nach Schwachstellen finden Sie unter Methoden der Schwachstellensuche.

Prozedur

  1. Starten Sie die Datei TMVS.exe.
  2. Klicken Sie auf Einstellungen.
    Das Fenster Einstellungen wird angezeigt.
  3. Gehen Sie zum Abschnitt Save results.
  4. Wählen Sie Automatically save the results to a CSV file.
  5. Den Standardspeicherordner für die CSV-Datei ändern:
    1. Klicken Sie auf Durchsuchen.
    2. Wählen Sie einen Zielordner auf dem Endpunkt oder im Netzwerk.
    3. Klicken Sie auf OK.
  6. Klicken Sie auf OK.
    Das Fenster Einstellungen wird geschlossen.


Ping-Einstellungen

Ping-Einstellungen Übergeordnetes Thema

Verwenden Sie die "Ping"-Einstellungen, um das Vorhandensein eines Zielrechners zu überprüfen und dessen Betriebssystem festzustellen. Wenn diese Einstellungen deaktiviert sind, durchsucht Vulnerability Scanner alle IP-Adressen innerhalb des vorgegebenen IP-Adressbereichs – sogar solche, die auf keinem Host-Rechner verwendet werden –, und macht dadurch den Suchvorgang länger als er sein sollte.
Zugehörige Informationen
  • Ping-Einstellungen konfigurieren


Ping-Einstellungen konfigurieren

Ping-Einstellungen konfigurieren Übergeordnetes Thema

Die Ping-Einstellungen sind eine Unterkategorie der Einstellungen der Schwachstellensuche. Weitere Informationen zur Suche nach Schwachstellen finden Sie unter Methoden der Schwachstellensuche.

Prozedur

  1. Ping-Einstellungen in Vulnerability Scanner (TMVS.exe) vornehmen:
    1. Starten Sie die Datei TMVS.exe.
    2. Klicken Sie auf Einstellungen.
      Das Fenster Einstellungen wird angezeigt.
    3. Gehen Sie zum Abschnitt Ping-Einstellungen.
    4. Wählen Sie Allow Vulnerability Scanner to ping computers on your network to check their status.
    5. Übernehmen oder ändern Sie die Standardwerte in den Feldern Packet size und Timeout.
    6. Wählen Sie Detect the type of operating system using ICMP OS fingerprinting.
      Wenn Sie diese Option wählen, bestimmt Vulnerability Scanner, ob auf einem Host-Rechner Windows oder ein anderes Betriebssystem läuft. Bei Host-Rechnern mit Windows kann Vulnerability Scanner die Version von Windows feststellen.
    7. Klicken Sie auf OK.
      Das Fenster Einstellungen wird geschlossen.
  2. Legen Sie die Anzahl der Computer fest, an die Vulnerability Scanner gleichzeitig Pings sendet:
    1. Navigieren Sie zu <Installationsordner des Servers>\PCCSRV\Admin\Utility\TMVS, und öffnen Sie TMVS.ini mit Hilfe eines Texteditors, z. B. Notepad.
    2. Ändern Sie den Wert für EchoNum. Geben Sie einen Wert zwischen 1 und 64 an.
      Geben Sie zum Beispiel EchoNum=60 ein, wenn Vulnerability Scanner Pings an 60 Computer gleichzeitig senden soll.
    3. Speichern Sie die Datei TMVS.ini.


Einstellungen des OfficeScan Servers

Einstellungen des OfficeScan Servers Übergeordnetes Thema

OfficeScan Server-Einstellungen werden verwendet, wenn:
  • Vulnerability Scanner den OfficeScan Agent auf ungeschützten Zielrechnern installiert. Über die Server-Einstellungen kann Vulnerability Scanner den übergeordneten Server des OfficeScan Agents und die Administratordaten zur Anmeldung auf den Zielrechnern ermitteln.
    Hinweis
    Hinweis
    Bestimmte Bedingungen können die Installation des OfficeScan Agents auf die Ziel-Host-Rechner verhindern. Weitere Informationen finden Sie unter Richtlinien: Installation des OfficeScan Agents mit Hilfe von Vulnerability Scanner.
  • Vulnerability Scanner Agent-Installationsprotokolle an den OfficeScan Server versendet.
Zugehörige Informationen
  • Einstellungen des OfficeScan Servers konfigurieren


Einstellungen des OfficeScan Servers konfigurieren

Einstellungen des OfficeScan Servers konfigurieren Übergeordnetes Thema

Die OfficeScan Server-Einstellungen sind eine Unterkategorie der Einstellungen für die Suche nach Schwachstellen. Weitere Informationen zur Suche nach Schwachstellen finden Sie unter Methoden der Schwachstellensuche.

Prozedur

  1. Starten Sie die Datei TMVS.exe.
  2. Klicken Sie auf Einstellungen.
    Das Fenster Einstellungen wird angezeigt.
  3. Gehen Sie zum Abschnitt OfficeScan server Einstellungen.
  4. Geben Sie den Namen und die Portnummer des OfficeScan Servers ein.
  5. Wählen Sie OfficeScan Agent automatisch auf ungeschützten Computern installieren aus.
  6. Die Anmeldedaten zur Administration konfigurieren:
    1. Klicken Sie auf Install to Account.
    2. Geben Sie im Fenster Kontoinformationen einen Benutzernamen und ein Kennwort ein.
    3. Klicken Sie auf OK.
  7. Wählen Sie Send logs to the OfficeScan server.
  8. Klicken Sie auf OK.
    Das Fenster Einstellungen wird geschlossen.


Server-Debug-Protokolle unter Verwendung von LogServer.exe

Server-Debug-Protokolle unter Verwendung von LogServer.exe Übergeordnetes Thema

Mit Hilfe von LogServer.exe können Sie Debug-Protokolle für Folgendes erfassen:
  • Allgemeine Protokolle für den OfficeScan Server
  • Trend Micro Vulnerability Scanner
  • Protokolle der Active Directory-Integration
  • Agent-Gruppierungsprotokolle
  • Protokolle zur Einhaltung der Sicherheitsrichtlinien
  • Rollenbasierte Administration
  • Intelligente Suche
Zugehörige Informationen
  • Debug-Protokollierung aktivieren
  • Debug-Protokollierung deaktivieren
  • Debug-Protokollierung für die Installation und das Upgrade des Servers aktivieren


Debug-Protokollierung aktivieren

Debug-Protokollierung aktivieren Übergeordnetes Thema

Prozedur

  1. Melden Sie sich an der Webkonsole an.
  2. Klicken Sie auf dem Banner der Webkonsole auf das erste "O" in "OfficeScan".
  3. Geben Sie die Debug-Protokolleinstellungen an.
  4. Klicken Sie auf Speichern.
  5. Überprüfen Sie die Protokolldatei (ofcdebug.log) am Standardspeicherort: <Installationsordner des Servers>\PCCSRV\Log.


Debug-Protokollierung deaktivieren

Debug-Protokollierung deaktivieren Übergeordnetes Thema

Prozedur

  1. Melden Sie sich an der Webkonsole an.
  2. Klicken Sie auf dem Banner der Webkonsole auf das erste "O" in "OfficeScan".
  3. Deaktivieren Sie Fehlerprotokoll aktivieren.
  4. Klicken Sie auf Speichern.


Debug-Protokollierung für die Installation und das Upgrade des Servers aktivieren

Debug-Protokollierung für die Installation und das Upgrade des Servers aktivieren Übergeordnetes Thema

Sie können die Debug-Protokollierung aktivieren, bevor Sie folgende Aufgaben ausführen:
  • Den Server deinstallieren und dann erneut installieren.
  • OfficeScan 8.0 auf eine neue Version upgraden.
  • Remote-Installation/-Upgrade durchführen (die Debug-Protokollierung ist auf dem Endpunkt aktiviert, auf dem das Setup ausgeführt wird, und nicht auf dem Remote-Endpunkt).

Prozedur

  1. Kopieren Sie den Ordner LogServer im Ordner <Installationsordner des Servers>\PCCSRV\Private nach C:\.
  2. Erstellen Sie eine Datei mit dem Namen cdebug.ini und dem folgenden Inhalt:
    [debug]
    debuglevel=9
    debuglog=c:\LogServer\ofcdebug.log
    debugLevel_new=D
    debugSplitSize=10485760
    debugSplitPeriod=12
    debugRemoveAfterSplit=1
  3. Speichern Sie ofcdebug.ini unter C:\LogServer.
  4. Führen Sie die entsprechende Aufgabe durch (d. h. den Server deinstallieren und installieren, auf eine neue Version upgraden oder eine Remote-Installation/ein Remote-Upgrade durchführen).
  5. Überprüfen Sie ofcdebug.log unter C:\LogServer.


Kontaktaufnahme mit Trend Micro

Kontaktaufnahme mit Trend Micro Übergeordnetes Thema

Zugehörige Informationen
  • Ressourcen zur Fehlerbehebung
  • Kontaktaufnahme mit Trend Micro
  • Verdächtige Inhalte an Trend Micro senden
  • Sonstige Ressourcen


Ressourcen zur Fehlerbehebung

Ressourcen zur Fehlerbehebung Übergeordnetes Thema

Vor der Kontaktaufnahme mit dem technischen Support sollten Sie die folgenden Online-Ressourcen zu Trend Micro heranziehen.
Zugehörige Informationen
  • Trend Micro-Community
  • Support-Portal verwenden
  • Community für Sicherheitsinformationen
  • Bedrohungsenzyklopädie


Trend Micro-Community

Trend Micro-Community Übergeordnetes Thema

Um Hilfe anzufordern, Erfahrungen auszutauschen, Fragen zu stellen und Sicherheitsprobleme mit anderen Benutzern, Fans und Sicherheitsexperten zu diskutieren, navigieren Sie zu:
http://community.trendmicro.com/


Support-Portal verwenden

Support-Portal verwenden Übergeordnetes Thema

Das Trend Micro Support-Portal ist täglich rund um die Uhr online verfügbar und enthält die aktuellsten Informationen zu häufig auftretenden und ungewöhnlichen Problemen.

Prozedur

  1. Navigieren Sie zu http://esupport.trendmicro.com.
  2. Wählen Sie in der entsprechenden Dropdown-Liste ein Produkt oder einen Dienst aus, und geben Sie sonstige entsprechende Informationen an.
    Die Seite Technischer Support wird angezeigt.
  3. Verwenden Sie das Feld Search Support (Support suchen), um nach verfügbaren Lösungen zu suchen.
  4. Falls keine Lösung gefunden wird, klicken Sie im linken Navigationsbereich auf Submit a Support Case (Support-Anfrage einreichen), und geben Sie die entsprechenden Informationen ein, oder reichen Sie eine Support-Anfrage auf der folgenden Seite ein:
    http://esupport.trendmicro.com/srf/SRFMain.aspx
    Ein Support-Mitarbeiter von Trend Micro analysiert Ihre Anfrage und antwortet innerhalb von maximal 24 Stunden.


Community für Sicherheitsinformationen

Community für Sicherheitsinformationen Übergeordnetes Thema

Bei den Internet-Sicherheitsexperten von Trend Micro handelt es sich um ein Eliteteam für Sicherheitsinformationen, das sich auf die Erkennung und Analyse von Bedrohungen, die Sicherheit bei der Cloud- und Virtualisierungstechnologie sowie die Datenverschlüsselung spezialisiert hat.
Auf http://www.trendmicro.com/us/security-intelligence/index.html finden Sie weitere Informationen zu folgenden Themen:
  • Trend Micro-Blogs, Twitter, Facebook, YouTube und sonstige soziale Medien
  • Berichte zu Internet-Bedrohungen, Forschungsarbeiten und Artikel
  • Lösungen, Podcasts und Newsletter von Sicherheitsexperten weltweit
  • Kostenlose Tools, Apps und Widgets


Bedrohungsenzyklopädie

Bedrohungsenzyklopädie Übergeordnetes Thema

Der Großteil der Malware besteht heutzutage aus "kombinierten Bedrohungen", also einer Kombination aus mindestens zwei Technologien zur Umgehung der Sicherheitsprotokolle des Computers. Trend Micro bekämpft diese komplexe Malware mit Produkten, die eine benutzerdefinierte Verteidigungsstrategie verfolgen. Die Bedrohungsenzyklopädie enthält eine ausführliche Liste mit Namen und Symptomen von verschiedenen kombinierten Bedrohungen, wie etwa bekannte Malware, Spam, bösartige URLs und bekannte Schwachstellen.
Auf http://about-threats.trendmicro.com/de/threatencyclopedia#malware finden Sie weitere Informationen zu folgenden Themen:
  • Malware und bösartige mobile Codes, die zum jeweiligen Zeitpunkt aktiv und im Umlauf sind
  • Seiten mit Bedrohungsinformationen, die eine umfassende Ressource für Internet-Angriffe darstellen
  • Beratung zu Internet-Bedrohungen bezüglich gezielten Angriffen und Sicherheitsbedrohungen
  • Informationen zu Internet-Angriffen und Online-Trends
  • Wöchentliche Malware-Berichte


Kontaktaufnahme mit Trend Micro

Kontaktaufnahme mit Trend Micro Übergeordnetes Thema

In Deutschland erreichen Sie unsere Trend Micro Vetriebspartner telefonisch, per Fax oder E-Mail:
Adresse | TREND MICRO INCORPORATED Trend Micro Deutschland GmbH Zeppelinstraße 1 Hallbergmoos, Bayern 85399 Deutschland
Telefon | +49 (0) 811 88990-700
Fax | +4981188990799
Website | http://www.trendmicro.com
E-Mail-Adresse | sales@trendmicro.de marketing@trendmicro.de
  • Weltweite Support-Büros:
    http://www.trendmicro.de/ueber-uns/kontakt/index.html
  • Trend Micro Produktdokumentation:
    http://docs.trendmicro.com/de-de/home.aspx
Zugehörige Informationen
  • Problemlösung beschleunigen


Problemlösung beschleunigen

Problemlösung beschleunigen Übergeordnetes Thema

Sie sollten die folgenden Informationen zur Hand haben, um die Problemlösung zu beschleunigen:
  • Schritte, um das Problem nachvollziehen zu können
  • Informationen zur Appliance und zum Netzwerk
  • Marke und Modell des Computers sowie zusätzliche Hardware, die an den Endpunkt angeschlossen ist
  • Größe des Arbeitsspeichers und des freien Festplattenspeichers
  • Betriebssystem- und Service Pack-Version
  • Client-Version des Endpunkts
  • Seriennummer oder Aktivierungscode
  • Ausführliche Beschreibung der Installationsumgebung
  • Genauer Wortlaut eventueller Fehlermeldungen


Verdächtige Inhalte an Trend Micro senden

Verdächtige Inhalte an Trend Micro senden Übergeordnetes Thema

Es gibt mehrere Optionen, um verdächtige Inhalte an Trend Micro zur weiteren Analyse zu senden.
Zugehörige Informationen
  • File-Reputation-Dienste
  • E-Mail-Reputation-Dienste
  • Web-Reputation-Dienste


File-Reputation-Dienste

File-Reputation-Dienste Übergeordnetes Thema

Sammeln Sie Systeminformationen, und senden Sie verdächtige Dateiinhalte an Trend Micro:
http://esupport.trendmicro.com/solution/en-us/1059565.aspx
Notieren Sie sich die Anfragenummer für die weitere Bearbeitung Ihrer Anfrage.


E-Mail-Reputation-Dienste

E-Mail-Reputation-Dienste Übergeordnetes Thema

Fragen Sie die Reputation einer bestimmten IP-Adresse ab, und geben Sie einen Message Transfer Agent zum Hinzufügen zur Liste der allgemein zulässigen Adressen an:
https://ers.trendmicro.com/
Informationen zum Senden von Nachrichten an Trend Micro finden Sie im folgenden Knowledge Base-Artikel:
http://esupport.trendmicro.com/solution/en-us/1055473.aspx


Web-Reputation-Dienste

Web-Reputation-Dienste Übergeordnetes Thema

Sie können die Sicherheitsbewertung und den Inhaltstyp einer URL abfragen, hinter der Sie eine Phishing-Website oder einen Infektionsüberträger vermuten, d. h. eine Quelle von Internet-Bedrohungen, wie z. B. Spyware und Viren:
http://global.sitesafety.trendmicro.com/
Falls die zugewiesene Bewertung nicht zutrifft, senden Sie eine Neuklassifizierungsanforderung an Trend Micro.


Sonstige Ressourcen

Sonstige Ressourcen Übergeordnetes Thema

Neben Lösungen und Support sind online viele zusätzliche hilfreiche Ressourcen verfügbar, damit Sie immer auf dem neuesten Stand sind, Innovationen kennenlernen und mit den neuesten Sicherheitstrends vertraut sind.
Zugehörige Informationen
  • TrendEdge
  • Download Center
  • TrendLabs


TrendEdge

TrendEdge Übergeordnetes Thema

Hier finden Sie Informationen zu nicht unterstützten, innovativen Techniken, Tools und bewährten Methoden für Produkte und Services von Trend Micro. Die TrendEdge Datenbank enthält zahlreiche Dokumente zu vielen Themen für Partner und Mitarbeiter von Trend Micro sowie andere Interessierte.
Die neuesten Informationen in der TrendEdge Datenbank finden Sie unter:
http://trendedge.trendmicro.com/


Download Center

Download Center Übergeordnetes Thema

Trend Micro veröffentlicht in bestimmten Abständen Patches für gemeldete bekannte Probleme oder Upgrades zu bestimmten Produkten oder Diensten. Auf folgender Seite können Sie feststellen, ob Patches verfügbar sind:
http://downloadcenter.trendmicro.com/index.php?regs=de
Falls ein Patch nicht angewendet wurde (Patches sind datiert), öffnen Sie die Readme-Datei, um festzustellen, ob er für Ihre Umgebung relevant ist. In der Readme-Datei finden Sie außerdem Installationsanweisungen.


TrendLabs

TrendLabs Übergeordnetes Thema

Bei TrendLabs℠ handelt es sich um ein globales Netzwerk aus Forschungs-, Entwicklungs- und Wartungszentren, die täglich rund um die Uhr nach Sicherheitsbedrohungen suchen, Angriffe verhindern und schnell und problemlos Lösungen bereitstellen. TrendLabs dient als Backbone der Trend Micro Service-Infrastruktur und beschäftigt mehrere hundert Mitarbeiter und zertifizierte Support-Experten, die sich um die vielfältigen Anfragen zu Produkten und technischem Support kümmern.
TrendLabs überwacht die weltweite Bedrohungslage, um effektive Sicherheitsmaßnahmen anzubieten, mit denen Angriffe erkannt, vermieden und beseitigt werden können. Die Kunden profitieren von diesen täglichen Bemühungen in Form von häufigen Viren-Pattern-Updates und Erweiterungen der Scan Engine.
Weitere Informationen zu TrendLabs finden Sie unter:
http://cloudsecurity.trendmicro.com/us/technology-innovation/experts/index.html#trendlabs


Stichwortverzeichnis

Copyright ©2014 Trend Micro Incorporated. Alle rechte vorbehalten.