Настройка файла проверки безопасности конфигурации для OfficeScan. Родительская тема

Для внесения изменений в файл local.scv необходимо загрузить и запустить программу SCV Editor (SCVeditor.exe).
  1. Загрузите программу SCVeditor.exe с веб-сайта загрузки Check Point.
    Программа SCV Editor входит в пакет OPSEC SDK.
  2. Запустите SCVeditor.exe на сервере Policy Server.
    Откроется консоль SCV Editor.
  3. Откройте папку Products и выберите user_policy_scv.
  4. Выберите меню Правка → Продукт → Изменение, а затем введите OfceSCV в поле Изменение. Нажмите кнопку OK.
    Примечание
    Примечание
    Если файл local.scv уже содержит политики продукта для программного обеспечения другого стороннего производителя, создайте новую политику. Для этого выберите меню Правка → Продукт → Добавить, затем введите OfceSCV в поле Добавить.
  5. Для добавления параметра выберите меню Правка → Параметры → Добавить, а затем в соответствующих полях введите Имя и Значение.
    В следующей таблице приведены имена и значения параметров. При вводе имен и значений параметров следует учитывать регистр. Вводите их в порядке, указанном в таблице.

    Имена и значения параметров файла SCV

    Имя
    Значение
    CheckType
    OfceVersionCheck
    LatestPatternVersion
    <текущая версия файла базы данных>
    LatestEngineVersion
    <текущая версия модуля проверки>
    LatestPatternDate
    <дата выпуска файла базы данных>
    PatternCompareOp
    >=
    EngineCompareOp
    >=
    PatternMismatchMessage
    EngineMismatchMessage
    Вместо текста в фигурных скобках введите номера последних версий файла базы данных и модуля сканирования. Для просмотра последних версий вирусной базы данных и модуля сканирования на клиентских компьютерах в главном меню веб-консоли OfficeScan выберите пункт Обновление. Номер версии базы данных появится справа от круговой диаграммы, на которой представлен процент защищенных клиентов OfficeScan.
  6. Выберите параметр Блокировать непроверенные подключения к SCV.
  7. Выберите меню Правка → Продукт → Применить.
  8. Для создания файла политики выберите File → Generate Policy File. Выберите существующий файл local.scv и перезапишите его.