Documentation OfficeScan

La documentation OfficeScan comprend les documents suivants :

Documentation OfficeScan

Documentation | Description
Guide d'installation et de mise à niveau | Document PDF qui aborde les éléments requis et les procédures d'installation du serveur OfficeScan, ainsi que les informations nécessaires pour la mise à niveau du serveur et des clients.
Manuel de l'administrateur | document PDF qui aborde les informations relatives au démarrage, les procédures d'installation client et l'administration du serveur OfficeScan et du client
Aide | Fichiers HTML compilés au format WebHelp contenant des descriptions de « procédures », des conseils d'utilisation et des informations spécifiques aux champs. L'Aide est accessible depuis les consoles du serveur OfficeScan, du client et du Serveur Policy Server, ainsi que depuis la configuration générale d'OfficeScan.
Fichier Lisez-moi | contient une liste des problèmes connus et les étapes d'installation de base. Il peut aussi contenir des informations relatives au produit qui n'ont pas pu être intégrées à temps dans l'aide ou dans la documentation imprimée
Base de connaissances | Base de données en ligne contenant des informations sur la résolution des problèmes et le dépannage. Elle contient les dernières informations sur les problèmes connus identifiés pour les produits. Pour accéder à la base de connaissances, consultez le site Web suivant : http://esupport.trendmicro.com

Téléchargez les versions les plus récentes des documents PDF et du fichier Lisez-moi à l'adresse :

http://docs.trendmicro.com/fr-fr/enterprise/officescan.aspx

Copyright © 1998-2011 Trend Micro Incorporated. Tous droits réservés.


Public cible

Public cible

La documentation OfficeScan est destinée aux catégories d'utilisateurs suivantes :

  • Administrateur OfficeScan : responsable de l'administration d'OfficeScan, ce qui inclut la gestion de l'installation des serveurs et des clients. Ces utilisateurs sont supposés posséder des connaissances approfondies dans le domaine de la gestion des réseaux et des serveurs.

  • Administrateurs Cisco NAC : responsables de la conception et de la maintenance des systèmes de sécurité avec les serveurs Cisco NAC et l'équipement réseau Cisco. Ils sont supposés être expérimentés dans l'utilisation de cet équipement.

  • Utilisateurs finaux : utilisateurs qui ont installé le client OfficeScan sur leur ordinateur. leur niveau de compétence en informatique va du débutant à l'expert.


Conventions typographiques du document

Pour faciliter la recherche et la compréhension des informations, la documentation OfficeScan utilise les conventions suivantes :

Conventions typographiques du document

Nomenclature

Description

MAJUSCULES

Acronymes, abréviations, noms de certaines commandes et touches sur le clavier

Gras

Menus et commandes de menus, boutons de commande, onglets, options et tâches

Italique

Références à d'autres documentations ou à de nouveaux composants technologiques

texte :

texte

Cliquez pour développer les informations complémentaires

Outils > Outils clients

Un chemin de navigation indiqué au début des procédures qui aide les utilisateurs à naviguer vers l'écran approprié de la console Web. La présence de plusieurs chemins de navigation indique qu'il existe plusieurs façons d'accéder à un même écran.

<Texte>

Indique que le texte entre crochets doit être remplacé par les données elles-mêmes. Par exemple, C:\Program Files\<nom_fichier> peut correspondre à C:\Program Files\sample.jpg.

  • texte

Fournit des recommandations ou des remarques de configuration

  • texte

Informe sur les pratiques recommandées et les recommandations de Trend Micro

  • texte

Procure des avertissements sur les activités susceptibles de nuire aux ordinateurs de votre réseau


terminologie

Terminologie

Le tableau ci-dessous présente la terminologie officielle employée dans toute la documentation OfficeScan :

Terminologie OfficeScan

Terminologie

Description

Client

Programme client OfficeScan

Point final ou ordinateur client

L'ordinateur sur lequel le client OfficeScan est installé

Utilisateur client (ou utilisateur)

Personne qui gère le client OfficeScan sur l'ordinateur client

Serveur

Programme serveur OfficeScan

Ordinateur serveur

L'ordinateur sur lequel le serveur OfficeScan est installé

Administrateur (ou administrateur OfficeScan)

Personne qui gère le serveur OfficeScan

Console

L'interface utilisateur permettant de configurer et de gérer les paramètres des serveurs et des clients OfficeScan

La console employée pour le programme serveur d'OfficeScan est appelée « console Web » et celle employée pour le programme client, « console client ».

Risque liés à la sécurité

Terme générique regroupant les virus/programmes malveillants, les spywares/graywares et les menaces Internet

Service licence

Inclut les services antivirus, Damage Cleanup Services, les services de réputation de sites Web et anti-spyware, qui sont tous activés lors de l'installation du serveur OfficeScan

Service OfficeScan

Services hébergés via Microsoft Management Console (MMC). Par exemple, ofcservice.exe, le service principal d'OfficeScan.

Programme

Inclut le client OfficeScan, Cisco Trust Agent et Plug-in Manager

Composants

Responsables du scan, de la détection et des actions contre les risques liés à la sécurité

Dossier d'installation du client

Dossier de l'ordinateur qui contient les fichiers du client OfficeScan. Si vous acceptez les paramètres par défaut pendant l'installation, vous trouverez le dossier d'installation à l'un des emplacements suivants :

C:\Program Files\Trend Micro\OfficeScan Client

C:\Program Files (x86)\Trend Micro\OfficeScan Client

Dossier d'installation du serveur

Dossier de l'ordinateur qui contient les fichiers du serveur OfficeScan. Si vous acceptez les paramètres par défaut pendant l'installation, vous trouverez le dossier d'installation à l'un des emplacements suivants :

C:\Program Files\Trend Micro\OfficeScan

C:\Program Files (x86)\Trend Micro\OfficeScan

Par exemple, si un fichier se trouve dans le répertoire \PCCSRV du dossier d'installation du serveur, le chemin d'accès complet au fichier est le suivant :

C:\Program Files\Trend Micro\OfficeScan\PCCSRV\<nom_fichier>.

Client Smart Scan

Client OfficeScan qui a été configuré pour utiliser Smart Scan

Client de scan traditionnel

Client OfficeScan qui a été configuré pour utiliser le scan traditionnel

Double pile

Une entité ayant à la fois une adresse IPv4 et une adresse IPv6. Par exemple :

  • Un point final à double pile est un ordinateur ayant à la fois une adresse IPv4 et une adresse IPv6.

  • Un client à double pile est un client installé sur un point final à double pile.

  • Un agent de mise à jour à double pile propose des mises à jour aux clients.

  • Un serveur proxy à double pile, tel que DeleGate, peut passer d'une adresse IPv4 à IPv6.

IPv4 pur

Une entité n'ayant qu'une adresse IPv4

IPv6 pur

Une entité n'ayant qu'une adresse IPv6

Solutions de plug-in

Fonctions natives d'OfficeScan et plugiciels proposés via Plug-in Manager


Utilisation de Vulnerability Scanner

Vulnerability Scanner sert à détecter les solutions antivirus installées, à rechercher les ordinateurs non protégés sur votre réseau et à installer le client OfficeScan sur ces ordinateurs.

Éléments à prendre en compte lors de l'utilisation de Vulnerability Scanner

Pour déterminer si vous devez utiliser Vulnerability Scanner, tenez compte des points suivants :

Administration du réseau

Administration du réseau

Installation | Efficacité de Vulnerability Scanner
Administration avec stratégie de sécurité stricte | Très efficace. Vulnerability Scanner signale si un logiciel antivirus est installé sur tous les ordinateurs.
Responsabilité administrative distribuée sur des sites différents | Moyennement efficace
Administration centralisée | Moyennement efficace
Service externalisé | Moyennement efficace
Les utilisateurs administrent leurs propres ordinateurs | Inefficace. Du fait que Vulnerability Scanner scanne le réseau pour vérifier les installations antivirus, il n'est pas possible que les utilisateurs scannent leur propre ordinateur.

Topologie et architecture du réseau

Topologie et architecture du réseau

Installation | Efficacité de Vulnerability Scanner
Site unique | Très efficace. Vulnerability Scanner vous permet de scanner un segment IP complet et d'installer facilement le client OfficeScan sur le réseau local.
Plusieurs sites avec connexion à haut débit | Moyennement efficace
Plusieurs sites avec connexion à bas débit | Inefficace. Vous devez exécuter Vulnerability Scanner sur chaque site et l'installation du client OfficeScan doit être dirigée vers un serveur OfficeScan local.
Ordinateurs distants et isolés | Inefficace. Vulnerability Scanner ne peut pas scanner les ordinateurs qui ne sont pas connectés au réseau.

Spécifications logicielles/matérielles

Spécifications logicielles/matérielles

Installation | Efficacité de Vulnerability Scanner
Systèmes d'exploitation basés sur Windows NT | Très efficace. Vulnerability Scanner peut facilement installer le client OfficeScan à distance sur les ordinateurs qui exécutent des systèmes d'exploitation basés sur Windows NT.
Systèmes d'exploitation mixtes | Moyennement efficace. Vulnerability Scanner peut uniquement effectuer l'installation sur les ordinateurs qui exécutent des systèmes d'exploitation basés sur Windows NT.
Logiciels de gestion des postes de travail | Inefficace. Vulnerability Scanner ne peut pas être utilisé avec les logiciels de gestion des postes de travail. Cependant, il permet de suivre l'avancement de l'installation du client OfficeScan.

Structure de domaines

Structure de domaines

Installation | Efficacité de Vulnerability Scanner
Microsoft Active Directory | Très efficace. Spécifiez le compte d'administrateur de domaine dans Vulnerability Scanner pour permettre l'installation à distance du client OfficeScan.
Groupe de travail | Inefficace. Il se peut que Vulnerability Scanner ait difficultés à s'installer sur des ordinateurs utilisant des comptes d'administration et des mots de passe différents.
Novell™ Directory Service | Inefficace. Vulnerability Scanner nécessite un compte de domaine Windows pour installer le client OfficeScan.
Peer To Peer | Inefficace. Il se peut que Vulnerability Scanner ait difficultés à s'installer sur des ordinateurs utilisant des comptes d'administration et des mots de passe différents.

Trafic réseau

Trafic réseau

Installation | Efficacité de Vulnerability Scanner
Connexion en réseau local | Très efficace
512 Kbits/s | Moyennement efficace
Connexion T1 et supérieure | Moyennement efficace
RTC | Inefficace. L'installation du client OfficeScan dure un certain temps.

Taille du réseau

Taille du réseau

Installation | Efficacité de Vulnerability Scanner
Très grande entreprise | Très efficace. Plus la taille du réseau est grande, plus Vulnerability Scanner est nécessaire pour vérifier les installations du client OfficeScan.
Petites et moyennes entreprises | Moyennement efficace. Pour les réseaux de petite taille, Vulnerability Scanner peut constituer une solution pour installer le client OfficeScan. Les autres méthodes d'installation du client peuvent s'avérer beaucoup plus simples à mettre en œuvre.

Instructions pour l'installation de client OfficeScan avec Vulnerability Scanner

Vulnerability Scanner n'installe pas le client si :

  • Le serveur OfficeScan ou un autre logiciel de sécurité est installé sur l'ordinateur hôte cible.

  • L'ordinateur distant exécute Windows XP Édition Familiale, Windows Vista Édition Familiale Basique, Windows Vista Édition Familiale Premium, Windows 7 Édition Starter, Windows 7 Édition Familiale Basique ou Windows 7 Édition Familiale Premium.

  • Vous pouvez installer le client sur l'ordinateur hôte cible en utilisant les méthodes d'installation vues dans la rubrique Méthodes d'installation.

Avant d'utiliser Vulnerability Scanner pour installer le client, procédez comme suit :

Si l'ordinateur fonctionne sous Windows Vista (Professionnel, Entreprise ou Édition Intégrale) ou sous Windows 7 (Professionnel, Entreprise ou Édition Intégrale) :

  1. Activez un compte administrateur intégré et définissez un mot de passe pour le compte.

  2. Cliquez sur Démarrer > Programmes > Outils d'administration > Pare-feu Windows avec fonctions avancées de sécurité.

  3. Pour Profil de domaine, Profil privé et Profil public, configurez l'état du pare-feu sur « Désactivé ».

  4. Ouvrez Microsoft Management Console (cliquez sur Démarrer > Exécuter et tapez services.msc), puis démarrez le service Registre à distance. Lors de l'installation du client OfficeScan, utilisez le compte administrateur intégré et le mot de passe.

Pour Windows XP Professionnel (versions 32 bits et 64 bits) :

  1. Ouvrez l'Explorateur Windows et cliquez sur Outils > Options des dossiers.

  2. Cliquez sur l'onglet Affichage et désactivez Utiliser le partage de fichiers simple (recommandé).

Consultez aussi:

  • Exécution de Vulnerability Scan

  • Paramètres de Vulnerability Scan


Exécution de Vulnerability Scan

Les scans de vulnérabilité vérifient la présence de logiciels de sécurité sur les ordinateurs hôtes et peut installer le client OfficeScan sur les ordinateurs non protégés.

Il existe plusieurs façons d'exécuter un vulnerability scan.

Méthodes de vulnerability scan

Méthode

Détails

Scan de vulnérabilité manuel

Les administrateurs peuvent effectuer des scans de vulnérabilité sur demande.

Scan DHCP

Les administrateurs peuvent effectuer des scans de vulnérabilité sur des ordinateurs hôtes qui demandent des adresses IP à un serveur DHCP.

Vulnerability Scanner écoute sur le port 67 qui est le port d'écoute du serveur DHCP pour les requêtes DHCP. S'il détecte une requête DHCP provenant d'un ordinateur hôte, un vulnerability scan s'exécute sur l'ordinateur.

  • Vulnerability Scanner ne peut pas détecter de requêtes DHCP si vous l'avez exécuté sur Windows Server 2008 ou Windows 7.

Vulnerability Scan programmé

Des scans de vulnérabilité sont automatiquement exécutés en fonction du programme configuré par les administrateurs.

Une fois Vulnerability Scanner lancé, l'état du client OfficeScan sur les ordinateurs hôtes cibles s'affiche. L'état peut être :

  • Normal : le client OfficeScan est opérationnel et fonctionne correctement

  • Anormal : les services du client OfficeScan ne fonctionnent pas ou le client n'a pas de protection en temps réel

  • Non installé : le service TMListen est manquant ou le client OfficeScan n'a pas été installé

  • Inaccessible : Vulnerability Scanner n'a pas réussi à établir la connexion avec le point final et à déterminer l'état du client OfficeScan

Pour effectuer un vulnerability scan manuel :

  1. Pour effectuer un scan de vulnérabilité sur l'ordinateur du serveur OfficeScan, accédez au < dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et exécutez TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît.

    2. Pour effectuer un vulnerability scan sur un autre ordinateur fonctionnant sous Windows XP, Server 2003, Server 2008, Vista ou 7 :

    1. Sur l'ordinateur du serveur OfficeScan, accédez au < dossier d'installation du serveur>\PCCSRV\Admin\Utility.

    2. Copiez le dossier TMVS sur l'autre ordinateur.

    3. Sur l'autre ordinateur, ouvrez le dossier TMVS et exécutez TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît.

    • Vous ne pouvez pas lancer l'outil à partir de Terminal Server.

  2. Rendez-vous à la section Scan manuel.

  3. Saisissez la plage d'adresses IP des ordinateurs que vous souhaitez vérifier.

    1. Saisissez une plage d'adresses IPv4.

      • Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv4 s'il est exécuté sur un ordinateur hôte IPv4 pur ou à double-pile.

        Vulnerability Scanner prend uniquement en charge les plages d'adresses IP de la classe B, par exemple 168.212.1.1 à 168.212.254.254.

    2. Pour une plage d'adresses IPv6, saisissez le préfixe IPv6 et la longueur du préfixe.

    • Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv6 s'il est exécuté sur un ordinateur hôte IPv6 pur ou à double-pile.

  4. Cliquez sur Settings. L'écran Settings apparaît.

  5. Configurez les paramètres suivants :

    1. Paramètres de ping : Un vulnerability scan peut envoyer des requêtes « ping » aux adresses IP spécifiées précédemment pour vérifier si elles sont en cours d'utilisation. Si un ordinateur hôte cible utilise une de ces adresses IP, Vulnerability Scanner peut déterminer le système d'exploitation de l'ordinateur hôte. Pour plus d'informations, voir Paramètres de ping.

    2. Méthode de récupération des descriptions d'ordinateurs : Vulnerability Scanner peut récupérer des informations complémentaires concernant les ordinateurs hôtes qui répondent à la requête « ping ». Pour plus d'informations, voir Méthode de récupération des descriptions d'ordinateurs.

    3. Recherche de produits : Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les ordinateurs hôtes cibles. Pour plus d'informations, voir Recherche de produits.

    4. Paramètres de serveur OfficeScan : Configurez ces paramètres si vous souhaitez que Vulnerability Scanner installe automatiquement le client sur les ordinateurs hôtes distants. Ces paramètres identifient le serveur parent du client et les informations d'authentification d'administration utilisées pour se connecter aux ordinateurs hôtes. Pour plus d'informations, voir Paramètres de serveur OfficeScan.

      • Certaines conditions peuvent empêcher l'installation du client sur les ordinateurs hôtes cibles. Pour plus d'informations, voir Instructions pour installer le client OfficeScan avec Vulnerability Scanner.

    5. Notifications : Vulnerability Scanner peut envoyer les résultats du vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés. Pour plus d'informations, voir Notifications.

    6. Enregistrer les résultats : En plus d'envoyer les résultats du vulnerability scan aux administrateurs, Vulnerability Scanner peut également enregistrer les résultats du scan dans un fichier CSV. Pour plus d'informations, voir Résultats du vulnerability scan.

  6. Cliquez sur OK. L'écran Paramètres se ferme.

  7. Cliquez sur Start. Les résultats du scan des failles s'affichent dans le tableau Résultats sous l'onglet Scan manuel.

    • Les informations d'adresse MAC ne s'affichent pas dans la table Résultats si l'ordinateur exécute Windows Server 2008.

  8. Pour enregistrer les résultats dans un fichier au format CSV (valeurs séparées par des virgules), cliquez sur Exporter, localisez le dossier dans lequel vous voulez enregistrer le fichier, tapez le nom du fichier et cliquez sur Enregistrer.

Pour effectuer un scan DHCP manuel :

  1. Configurez les paramètres DHCP dans le fichier TMVS.ini qui se trouve dans le dossier suivant : < Dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS.

    Paramètres DHCP dans le fichier TMVS.ini

    Paramètre

    Description

    DhcpThreadNum=x

    Spécifiez le numéro de thread pour le mode DHCP. La valeur minimale est 3 et la valeur maximale 100. La valeur par défaut est 3.

    DhcpDelayScan=x

    C'est le délai d'attente en secondes avant que ne soit vérifié sur l'ordinateur demandeur si le logiciel antivirus est installé.

    La valeur minimale est 0 (aucune attente) et la valeur maximale 600. La valeur par défaut est 60.

    LogReport=x

    0 désactive l'écriture dans le journal et 1 l'active.

    Vulnerability Scanner envoie les résultats du scan au serveur OfficeScan. Les journaux s'affichent dans l'écran Journaux des événements du système de la console Web.

    OsceServer=x

    Adresse IP ou nom DNS du serveur OfficeScan.

    OsceServerPort=x

    Port du serveur Web sur le serveur OfficeScan.

  2. Pour effectuer un scan de vulnérabilité sur l'ordinateur du serveur OfficeScan, accédez au < dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et exécutez TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît.

    3. Pour effectuer un vulnerability scan sur un autre ordinateur fonctionnant sous Windows XP, Server 2003, Server 2008, Vista ou 7 :

    1. Sur l'ordinateur du serveur OfficeScan, accédez au < dossier d'installation du serveur>\PCCSRV\Admin\Utility.

    2. Copiez le dossier TMVS sur l'autre ordinateur.

    3. Sur l'autre ordinateur, ouvrez le dossier TMVS et exécutez TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît.

    • Vous ne pouvez pas lancer l'outil à partir de Terminal Server.

  3. Dans la section Scan manuel, cliquez sur Paramètres. L'écran Settings apparaît.

  4. Configurez les paramètres suivants :

    1. Recherche de produits : Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les ordinateurs hôtes cibles. Pour plus d'informations, voir Recherche de produits.

    2. Paramètres de serveur OfficeScan : Configurez ces paramètres si vous souhaitez que Vulnerability Scanner installe automatiquement le client sur les ordinateurs hôtes distants. Ces paramètres identifient le serveur parent du client et les informations d'authentification d'administration utilisées pour se connecter aux ordinateurs hôtes. Pour plus d'informations, voir Paramètres de serveur OfficeScan.

      • Certaines conditions peuvent empêcher l'installation du client sur les ordinateurs hôtes cibles. Pour plus d'informations, voir Instructions pour installer le client OfficeScan avec Vulnerability Scanner.

    3. Notifications : Vulnerability Scanner peut envoyer les résultats du vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés. Pour plus d'informations, voir Notifications.

    4. Enregistrer les résultats : En plus d'envoyer les résultats du vulnerability scan aux administrateurs, Vulnerability Scanner peut également enregistrer les résultats du scan dans un fichier CSV. Pour plus d'informations, voir Résultats du vulnerability scan.

  5. Cliquez sur OK. L'écran Paramètres se ferme.

  6. Dans la table Résultats, cliquez sur l'onglet Scan DHCP.

    • L'onglet Scan DHCP n'est pas disponible sur les ordinateurs exécutant Windows Server 2008 et Windows 7.

  7. Cliquez sur Start. Vulnerability scanner commence à écouter les requêtes DHCP et à exécuter les contrôles de failles sur les ordinateurs au fur et à mesure qu'ils se connectent au réseau.

  8. Pour enregistrer les résultats dans un fichier au format CSV (valeurs séparées par des virgules), cliquez sur Exporter, localisez le dossier dans lequel vous voulez enregistrer le fichier, tapez le nom du fichier et cliquez sur Enregistrer.

Pour configurer les scans de vulnérabilité programmés :

  1. Pour effectuer un scan de vulnérabilité sur l'ordinateur du serveur OfficeScan, accédez au < dossier d'installation du serveur>\PCCSRV\Admin\Utility\TMVS et exécutez TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît.

    2. Pour effectuer un vulnerability scan sur un autre ordinateur fonctionnant sous Windows XP, Server 2003, Server 2008, Vista ou 7 :

    1. Sur l'ordinateur du serveur OfficeScan, accédez au < dossier d'installation du serveur>\PCCSRV\Admin\Utility.

    2. Copiez le dossier TMVS sur l'autre ordinateur.

    3. Sur l'autre ordinateur, ouvrez le dossier TMVS et exécutez TMVS.exe. La console Trend Micro Vulnerability Scanner apparaît.

    • Vous ne pouvez pas lancer l'outil à partir de Terminal Server.

  2. Rendez-vous à la section Scan programmé.

  3. Cliquez sur Ajouter/Modifier. L'écran Scan programmé apparaît.

  4. Configurez les paramètres suivants :

    1. Nom : entrez le nom du vulnerability scan programmé.

    2. Plage d'adresses IP : saisissez la plage d'adresses IP des ordinateurs que vous souhaitez vérifier.

      1. Saisissez une plage d'adresses IPv4.

        • Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv4 s'il est exécuté sur un ordinateur hôte IPv4 pur ou à double pile qui a un adresse IPv4 disponible.

          Vulnerability Scanner prend uniquement en charge les plages d'adresses IP de la classe B, par exemple 168.212.1.1 à 168.212.254.254.

      2. Pour une plage d'adresses IPv6, saisissez le préfixe IPv6 et la longueur du préfixe.

      • Vulnerability Scanner peut uniquement effectuer des recherches dans une plage d'adresses IPv6 s'il est exécuté sur un ordinateur hôte IPv6 pur ou à double pile qui a une adresse IPv6 disponible.

    3. Programmation : Spécifiez l'heure de début en utilisant le format 24 heures, puis sélectionnez la fréquence des scans. Choisissez s'il doit être quotidien, hebdomadaire ou mensuel.

    4. Paramètres : Sélectionnez quel ensemble de paramètres de vulnerability scan utiliser.

    • Sélectionnez Utiliser les paramètres en cours si vous avez configuré les paramètres de vulnerability scan manuel et que vous souhaitez les utiliser. Pour plus d'informations concernant les paramètres de vulnerability scan manuel, voir Pour effectuer un vulnerability scan manuelle :.

    • Si vous n'avez pas spécifié de paramètres de vulnerability scan manuel ou que vous souhaitez utiliser un autre ensemble de paramètres, sélectionnez Modifier les paramètres, puis cliquez sur Paramètres. L'écran Settings apparaît.

    Vous pouvez configurer les paramètres suivants, puis cliquez sur OK :

    • Paramètres de ping : Un vulnerability scan peut envoyer des requêtes « ping » aux adresses IP spécifiées à l'étape 4b pour pour vérifier si elles sont en cours d'utilisation. Si un ordinateur hôte cible utilise une de ces adresses IP, Vulnerability Scanner peut déterminer le système d'exploitation de l'ordinateur hôte. Pour plus d'informations, voir Paramètres de ping.

    • Méthode de récupération des descriptions d'ordinateurs : Vulnerability Scanner peut récupérer des informations complémentaires concernant les ordinateurs hôtes qui répondent à la requête « ping ». Pour plus d'informations, voir Méthode de récupération des descriptions d'ordinateurs.

    • Recherche de produits : Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les ordinateurs hôtes cibles. Pour plus d'informations, voir Recherche de produits.

    • Paramètres de serveur OfficeScan : Configurez ces paramètres si vous souhaitez que Vulnerability Scanner installe automatiquement le client sur les ordinateurs hôtes distants. Ces paramètres identifient le serveur parent du client et les informations d'authentification d'administration utilisées pour se connecter aux ordinateurs hôtes. Pour plus d'informations, voir Paramètres de serveur OfficeScan.

    • Certaines conditions peuvent empêcher l'installation du client sur les ordinateurs hôtes cibles. Pour plus d'informations, voir Instructions pour installer le client OfficeScan avec Vulnerability Scanner.

    • Notifications : Vulnerability Scanner peut envoyer les résultats du vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés. Pour plus d'informations, voir Notifications.

    • Enregistrer les résultats : En plus d'envoyer les résultats du vulnerability scan aux administrateurs, Vulnerability Scanner peut également enregistrer les résultats du scan dans un fichier CSV. Pour plus d'informations, voir Résultats du Vulnerability Scan.

  5. Cliquez sur OK. L'écran Scan programmé se ferme.

    6. Le vulnerability scan programmé que vous avez créé s'affiche sous Scan programmé. Si vous avez activé les notifications, Vulnerability Scanner vous envoie les résultats du vulnerability scan programmé.

  6. Pour exécuter immédiatement le vulnerability scan programmé, cliquez sur Exécuter maintenant. Les résultats du vulnerability scan s'affichent dans le tableau Résultats sous l'onglet Scan programmé.

    • Les informations d'adresse MAC ne s'affichent pas dans la table Résultats si l'ordinateur exécute Windows Server 2008.

  7. Pour enregistrer les résultats dans un fichier au format CSV (valeurs séparées par des virgules), cliquez sur Exporter, localisez le dossier dans lequel vous voulez enregistrer le fichier, tapez le nom du fichier et cliquez sur Enregistrer.

Consultez aussi:

  • Utilisation de Vulnerability Scanner

  • Paramètres de Vulnerability Scan


Installations récentes du client

Le client OfficeScan peut être installé sur des ordinateurs exécutant les plates-formes Microsoft Windows. OfficeScan est également compatible avec de nombreux produits tiers.

Visitez le site Web suivant pour obtenir la liste complète des configurations requises et des produits tiers compatibles :

http://docs.trendmicro.com/fr-fr/enterprise/officescan.aspx


Fonctionnalités du client

Les fonctionnalités du client OfficeScan disponibles sur un ordinateur dépendent du système d'exploitation de ce dernier.

Fonctionnalités du client

Fonction

Systèmes d'exploitation Windows

XP

Serveur 2003

Server 2008/
Server Core
2008

Vista

7

Scan manuel, scan en temps réel et scan programmé

Oui

Oui

Oui

Oui

Oui

Mise à jour des composants (mise à jour manuelle et programmée)

Oui

Oui

Oui

Oui

Oui

Agent de mise à jour

Oui

Oui

Oui

Oui

Oui

Réputation de sites Web

Oui

Oui mais désactivé par défaut lors de l'installation du serveur

Oui mais désactivé par défaut lors de l'installation du serveur

Oui

Oui

Damage Cleanup Services

Oui

Oui

Oui

Oui

Oui

Pare-feu OfficeScan

Oui

Oui mais désactivé par défaut lors de l'installation du serveur

Oui mais désactivé par défaut lors de l'installation du serveur

Oui

Oui

Surveillance des comportements

Oui (32 bits)

Oui (32 bits) mais désactivé par défaut

Oui (32 bits) mais désactivé par défaut

Oui (32 bits)

Oui (32 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Autoprotection client pour:

  • Clés de registre

  • Processus

Oui (32 bits)

Oui (32 bits) mais désactivé par défaut

Oui (32 bits) mais désactivé par défaut

Oui (32 bits)

Oui (32 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Contrôle des dispositifs

Oui (32 bits)

Oui (32 bits) mais désactivé par défaut

Oui (32 bits) mais désactivé par défaut

Oui (32 bits)

Oui (32 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Protection des données

Oui (32 bits)

Oui (32 bits) mais désactivé par défaut

Oui (32 bits) mais désactivé par défaut

Oui (32 bits)

Oui (32 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Non (64 bits)

Scan de la messagerie Microsoft Outlook

Oui (32 bits)

Oui (32 bits)

Non

Non

Non

Non (64 bits)

Non (64 bits)

Scan de la messagerie POP3

Oui

Oui

Oui

Oui

Oui

Prise en charge de Cisco NAC

Oui

Non

Non

Non

Non

Client Plug-in Manager

Oui

Oui

Oui

Oui

Oui

Mode itinérance

Oui

Oui

Oui (serveur)

Non (Server Core)

Oui

Oui

Support SecureClient

Oui (32 bits)

Oui (32 bits)

Non

Non

Non

Non (64 bits)

Non (64 bits)

Smart Feedback

Oui

Oui

Oui

Oui

Oui


Installation du client et prise en charge d'IPv6

Cette rubrique aborde les éléments à prendre en compte lors de l'installation du client OfficeScan sur des points finaux IPv6 purs ou des points finaux à double pile.

Système d'exploitation

Le client OfficeScan ne peut être installé que sur les systèmes d'exploitation prenant en charge l'adressage IPv6 :

  • Windows Vista™ (toutes les éditions)

  • Windows Server 2008 (toutes les éditions)

  • Windows 7 (toutes les éditions)

Visitez le site Web suivant pour obtenir la liste complète des configurations requises :

http://docs.trendmicro.com/fr-fr/enterprise/officescan.aspx

Méthodes d'installation

Toutes les méthodes d'installation du client peuvent être utilisées pour installer le client sur des points finaux IPv6 pur ou des points finaux à double pile. Pour certaines méthodes d'installation, il y a des spécifications particulières à respecter pour installer correctement le client.

Il n'est pas possible de faire migrer ServerProtect™ vers le client OfficeScan en utilisant l'outil ServerProtect Normal Server Migration car ce dernier ne prend pas en charge l'adressage IPv6.

Méthodes d'installation et prise en charge d'IPv6

Méthode d'installation

Spécifications/éléments à prendre en compte

Page d'installation en ligne et installation sur navigateur Web

L'URL vers la page de destination comprend le nom d'hôte du serveur OfficeScan ou son adresse IP.

Si vous effectuez l'installation sur un point final IPv6 pur, le serveur doit être un serveur IPv6 pur ou un serveur à double pile, et son nom d'hôte ou son adresse IPv6 doit faire partie de l'URL.

Quant aux points finaux à double pile, l'adresse IPv6 qui s'affiche dans l'écran d'état de l'installation (illustré ci-dessous) dépend de l'option sélectionnée dans Paramètres clients généraux > Adresse IP de votre choix.

Client Packager

Lors de l'exécution de l'outil Client Packager, vous devrez choisir d'attribuer des privilèges d'agent de mise à jour au client. Souvenez-vous qu'un agent de mise à jour IPv6 pur ne peut distribuer des mises à jour qu'aux clients IPv6 purs ou à double pile.

Conformité de sécurité, Vulnerability Scanner, et installation à distance

Un serveur IPv6 pur ne peut pas installer le client sur des points finaux IPv4 pur. De même, un serveur IPv4 pur ne peut pas installer le client sur des points finaux IPv6 pur.


Paramètres de Vulnerability Scan

La configuration des paramètres de vulnerability scan s'effectue à partir de Trend Micro Vulnerability Scanner (TMVS.exe) ou du fichier TMVS.ini.

  • Reportez-vous à Journaux de débogage du serveur à l'aide de LogServer.exe pour savoir comment collecter des journaux pour Vulnerability Scanner.

Recherche Produits

Vulnerability Scanner peut vérifier la présence de logiciels de sécurité sur les points finaux. Le tableau suivant explique comment Vulnerability Scanner vérifie la présence de produits de sécurité :

Produits de sécurité vérifiés par Vulnerability Scanner

Produit

Description

ServerProtect for Windows

Vulnerability Scanner utilise le point final RPC pour vérifier si SPNTSVC.exe est en cours d'exécution. Il renvoie des informations telles que le système d'exploitation, le moteur de scan antivirus, le fichier de signatures de virus et les versions du produit. Vulnerability Scanner ne peut pas détecter le serveur d'informations ServerProtect ou la console de gestion ServerProtect.

ServerProtect for Linux

Si l'ordinateur cible n'exécute pas Windows, Vulnerability Scanner vérifie si ServerProtect for Linux est installé sur celui-ci en essayant de se connecter au port 14942.

Client OfficeScan

Vulnerability Scanner utilise le port du client OfficeScan pour vérifier si le client OfficeScan est installé. Il vérifie également si le processus TmListen.exe est en cours d'exécution. Il extrait automatiquement le numéro de port s'il est exécuté à partir de son emplacement par défaut.

Si vous avez lancé TMVS sur un ordinateur autre que le serveur OfficeScan, vérifiez puis utilisez le port de communication de l'autre ordinateur.

PortalProtect™

Vulnerability Scanner charge la page Web http://localhost:port/PortalProtect/index.html afin de vérifier l'installation du produit.

ScanMail™ for Microsoft Exchange™

Vulnerability Scanner charge la page Web http://ipaddress:port/scanmail.html afin de vérifier l'installation de ScanMail. Par défaut, ScanMail utilise le port 16372. Si ScanMail utilise un autre numéro de port, spécifiez-le. Sinon, Vulnerability Scanner ne pourra pas détecter ScanMail.

Gamme InterScan™

Vulnerability Scanner charge les pages Web de différents produits pour vérifier leur installation.

  • InterScan Messaging Security Suite 5.x : http://localhost:port/eManager/cgi-bin/eManager.htm

  • InterScan eManager 3.x : http://localhost:port/eManager/cgi-bin/eManager.htm

  • InterScan VirusWall™ 3.x: http://localhost:port/InterScan/cgi-bin/interscan.dll

Trend Micro Internet Security™ (PC-cillin)

Vulnerability Scanner utilise le port 40116 pour vérifier si Trend Micro Internet Security est installé.

McAfee VirusScan ePolicy Orchestrator

Vulnerability Scanner envoie un jeton spécial au port TCP port 8081, le port par défaut de ePolicy Orchestrator pour fournir la connexion entre le serveur et le client. L'ordinateur possédant ce produit antivirus répond en utilisant un type de jeton spécial. Vulnerability Scanner ne peut pas détecter la version autonome de McAfee VirusScan.

Norton Antivirus™ Corporate Edition

Vulnerability Scanner envoie un jeton spécial au port UDP port 2967, le port par défaut de Norton Antivirus Corporate Edition RTVScan. L'ordinateur possédant ce produit antivirus répond en utilisant un type de jeton spécial. Comme Norton Antivirus Corporate Edition communique via UDP, le taux de précision n'est pas garanti. De plus, le trafic réseau peut influer sur le temps d'attente UDP.

Vulnerability Scanner détecte les produits et les ordinateurs à l'aide des protocoles suivants :

  • RPC : pour détecter ServerProtect for NT.

  • UDP : pour détecter les clients Norton AntiVirus Corporate Edition.

  • TCP : pour détecter McAfee VirusScan ePolicy Orchestrator.

  • ICMP : pour détecter les ordinateurs en envoyant des paquets ICMP.

  • HTTP : pour détecter les clients OfficeScan.

  • DHCP : s'il détecte une requête DHCP, Vulnerability Scanner vérifie si un logiciel antivirus a déjà été installé sur l'ordinateur demandeur.

Pour configurer les paramètres de recherche de produits, procédez comme suit :

  1. Pour définir les paramètres de recherche de produits à partir de Vulnerability Scanner (TMVS.exe) :

    • Les paramètres de recherche de produits sont un sous-ensemble des paramètres de vulnerability scan. Pour plus d'informations concernant les paramètres de vulnerability scan, voir Exécution de Vulnerability Scan.

    1. Exécutez TMVS.exe.

    2. Cliquez sur Settings. L'écran Settings apparaît.

    3. Rendez-vous à la section Recherche de produit.

    4. Sélectionnez les produits à vérifier.

    5. Cliquez sur Paramètres en regard du nom d'un produit, puis spécifiez le numéro de port qui sera vérifié par Vulnerability Scanner.

    6. Cliquez sur OK. L'écran Paramètres se ferme.

  2. Pour définir le nombre d'ordinateurs que Vulnerability Scanner vérifie simultanément à la recherche d'un programme antivirus :

    1. Accédez au < dossier d’installation du serveur>\PCCSRV\Admin\Utility\TMVS et ouvrez TMVS.ini à l’aide d’un éditeur de texte tel que le Bloc-notes.

    2. Pour définir le nombre d'ordinateurs vérifiés lors de scans de vulnérabilité manuels, modifiez la valeur ThreadNumManual. Indiquez une valeur comprise entre 8 et 64.

      3. Saisissez par exemple ThreadNumManual=60 pour que Vulnerability Scanner vérifie 60 ordinateurs en même temps.

    3. Pour définir le nombre d'ordinateurs vérifiés lors de scans de vulnérabilité programmés, modifiez la valeur ThreadNumSchedule. Indiquez une valeur comprise entre 8 et 64.

      4. Saisissez par exemple ThreadNumSchedule=50 pour que Vulnerability Scanner vérifie 50 ordinateurs en même temps.

    4. Enregistrez le fichier TMVS.ini.

Méthode de récupération des descriptions d'ordinateurs

Lorsque Vulnerability Scanner est en mesure d'envoyer une requête « ping » aux ordinateurs hôtes, il peut récupérer des informations complémentaires concernant les ordinateurs hôtes. Il existe deux méthodes de récupération des informations :

  • Récupération rapide : Ne récupère que le nom de l'ordinateur

  • Récupération normale : Récupère à la fois les informations relatives au domaine et à l'ordinateur

Pour configurer les paramètres de récupération, procédez comme suit :

  • Les paramètres de récupération sont un sous-ensemble des paramètres de vulnerability scan. Pour plus d'informations concernant les paramètres de vulnerability scan, voir Exécution de Vulnerability Scan.

  1. Exécutez TMVS.exe.

  2. Cliquez sur Settings. L'écran Settings apparaît.

  3. Rendez-vous à la section Méthode de récupération des descriptions d'ordinateurs.

  4. Sélectionnez Normale ou Rapide.

  5. Si vous avez sélectionné Normal, sélectionnez Récupérer les descriptions d'ordinateurs si elles sont disponibles.

  6. Cliquez sur OK. L'écran Paramètres se ferme.

Notifications

Vulnerability Scanner peut envoyer les résultats de vulnerability scan aux administrateurs OfficeScan. Il peut également afficher des notifications sur les ordinateurs hôtes non protégés.

Pour configurer les paramètres de notification, procédez comme suit :

  • Les paramètres de notification sont un sous-ensemble des paramètres de vulnerability scan. Pour plus d'informations concernant les paramètres de vulnerability scan, voir Exécution de Vulnerability Scan.

  1. Exécutez TMVS.exe.

  2. Cliquez sur Settings. L'écran Settings apparaît.

  3. Rendez-vous à la section Notifications.

  4. Pour envoyer automatiquement les résultats de vulnerability scan à vous-même ou à d'autres administrateurs de votre entreprise :

    1. Sélectionnez Envoyer les résultats par courrier électronique à l’administrateur système.

    2. Cliquez sur Configurer pour spécifier les paramètres de courrier électronique.

    3. Saisissez l'adresse e-mail du destinataire dans À.

    4. Saisissez l'adresse e-mail de l'expéditeur dans De.

    5. Entrez l'adresse du serveur SMTP dans Serveur SMTP. Saisissez, par exemple, smtp.société.com. Les informations relatives au serveur SMTP sont requises.

    6. Sous Objet, entrez un nouvel objet pour le message ou acceptez l'objet par défaut.

    7. Cliquez sur OK.

  5. Pour informer les utilisateurs que leurs ordinateurs n'ont aucun logiciel de sécurité installé :

    1. Sélectionnez Afficher une notification sur les ordinateurs non protégés.

    2. Cliquez sur Personnaliser pour configurer le message de notification.

    3. Dans l'écran Message de notification, entrez un nouveau message ou acceptez le message par défaut.

    4. Cliquez sur OK.

  6. Cliquez sur OK. L'écran Paramètres se ferme.

Résultats de Vulnerability Scan

Vous pouvez configurer Vulnerability Scanner pour qu'il enregistre les résultats de vulnerability scan en tant que fichier CSV (valeurs séparées par des virgules).

Pour configurer les paramètres de résultats de vulnerability scan, procédez comme suit :

  • Les paramètres de résultats de vulnerability scan sont un sous-ensemble des paramètres de vulnerability scan. Pour plus d'informations concernant les paramètres de vulnerability scan, voir Exécution de Vulnerability Scan.

  1. Exécutez TMVS.exe.

  2. Cliquez sur Settings. L'écran Settings apparaît.

  3. Rendez-vous à la section Enregistrer les résultats.

  4. Sélectionnez Enregistrer automatiquement les résultats dans un fichier CSV.

  5. Pour modifier le dossier d'enregistrement du fichier CSV :

    1. Cliquez sur Parcourir.

    2. Sélectionnez un dossier cible sur l'ordinateur ou sur le réseau.

    3. Cliquez sur OK.

  6. Cliquez sur OK. L'écran Paramètres se ferme.

Paramètres de ping

Utilisez les paramètres de « ping » pour confirmer l'existence d'un ordinateur cible et déterminer son système d'exploitation. Si ces paramètres sont désactivés, Vulnerability Scanner scanne toutes les adresses IP dans la plage d'adresses IP (même celles qui ne sont utilisées sur aucun ordinateur), ce qui rend la tentative de scan plus longue qu'elle ne devrait l'être.

Pour configurer les paramètres de ping, procédez comme suit :

  1. Pour définir les paramètres de ping à partir de Vulnerability Scanner (TMVS.exe) :

    • Les paramètres de ping sont un sous-ensemble des paramètres de vulnerability scan. Pour plus d'informations concernant les paramètres de vulnerability scan, voir Exécution de Vulnerability Scan.

    1. Exécutez TMVS.exe.

    2. Cliquez sur Settings. L'écran Settings apparaît.

    3. Rendez-vous à la section Paramètres de ping.

    4. Sélectionnez Permettre à Vulnerability Scanner d'envoyer une requête ping aux ordinateurs du réseau pour vérifier leur état.

    5. Acceptez ou modifiez les valeurs des champs Taille des paquets et Expiration.

    6. Sélectionnez Détecter le type de SE par le système de reconnaissance de SE. Si vous sélectionnez cette option, Vulnerability Scanner détermine si un ordinateur hôte fonctionne sous Windows ou sous un autre système d'exploitation. Pour des ordinateurs hôtes fonctionnant sous Windows, Vulnerability Scanner peut identifier la version de Windows.

    7. Cliquez sur OK. L'écran Paramètres se ferme.

  2. Pour définir le nombre d'ordinateurs auquel Vulnerability Scanner envoie simultanément une requête ping :

    1. Accédez au < dossier d’installation du serveur>\PCCSRV\Admin\Utility\TMVS et ouvrez TMVS.ini à l’aide d’un éditeur de texte tel que le Bloc-notes.

    2. Modifiez la valeur d'EchoNum. Indiquez une valeur comprise entre 1 et 64.

      3. Saisissez par exemple EchoNum=60 pour que Vulnerability Scanner envoie une requête ping à 60 ordinateurs en même temps.

    3. Enregistrez le fichier TMVS.ini.

Paramètres de serveur OfficeScan

Les paramètres de serveur OfficeScan sont utilisés lorsque :

  • Vulnerability Scanner installe le client OfficeScan sur les ordinateurs cibles non protégés. Les paramètres de serveur permettent à Vulnerability Scanner d'identifier le serveur parent du client ainsi que les informations d'authentification d'administration à utiliser lors d'une connexion aux ordinateurs cibles.

  • Certaines conditions peuvent empêcher l'installation du client sur les ordinateurs hôtes cibles. Pour plus d'informations, voir Instructions pour installer le client OfficeScan avec Vulnerability Scanner.

  • Vulnerability Scanner envoie les journaux d'installation du client au serveur OfficeScan.

Pour configurer les paramètres de serveur OfficeScan, procédez comme suit :

  • Les paramètres de serveur OfficeScan sont un sous-ensemble des paramètres de vulnerability scan. Pour plus d'informations concernant les paramètres de vulnerability scan, voir Exécution de Vulnerability Scan.

  1. Exécutez TMVS.exe.

  2. Cliquez sur Settings. L'écran Settings apparaît.

  3. Rendez-vous à la section Paramètres de serveur OfficeScan.

  4. Tapez le nom et le numéro de port du serveur OfficeScan.

  5. Sélectionnez Installation automatique du client OfficeScan sur les ordinateurs non protégés.

  6. Pour configurer les informations d'authentification d'administration :

    1. Cliquez sur Installation du compte.

    2. Dans l'écran Informations de compte, entrez le nom d'utilisateur et le mot de passe.

    3. Cliquez sur OK.

  7. Sélectionnez Envoi des journaux au serveur OfficeScan.

  8. Cliquez sur OK. L'écran Paramètres se ferme.

Consultez aussi:

  • Utilisation de Vulnerability Scanner

  • Exécution de Vulnerability Scan


Journaux de débogage du serveur à l'aide de LogServer.exe

Utilisez LogServer.exe afin de collecter les journaux de débogage pour les entités suivantes :

  • Journaux de base du serveur OfficeScan

  • Trend Micro Vulnerability Scanner

  • Journaux d'intégration d'Active Directory

  • Journaux de regroupement des clients

  • Journaux de conformité de la sécurité

  • Administration basée sur les rôles

  • Smart scan

  • Policy Server

Pour activer la journalisation du débogage :

  1. Connectez-vous à la console Web.

  2. Dans la bannière de la console Web, cliquez sur le premier « c » dans « OfficeScan ».

  3. Spécifiez les paramètres de journalisation du débogage.

  4. Cliquez sur Enregistrer.

  5. Vérifiez le fichier journal (ofcdebug.log) dans son emplacement par défaut : < Dossier d'installation du serveur>\PCCSRV\Log.

Pour désactiver la journalisation du débogage :

  1. Connectez-vous à la console Web.

  2. Dans la bannière de la console Web, cliquez sur le premier « c » dans « OfficeScan ».

  3. Désactivez Activer le journal de débogage.

  4. Cliquez sur Enregistrer.

Pour activer la journalisation du débogage pour l'installation et la mise à niveau du serveur :

Activez la journalisation du débogage avant d'exécuter les tâches suivantes :

  • Désinstaller et réinstaller le serveur.

  • Procéder à une mise à niveau d'OfficeScan vers une nouvelle version.

  • Exécuter une installation/mise à niveau à distance (la journalisation du débogage est activée sur l'ordinateur sur lequel vous avez lancé l'installation et non sur l'ordinateur distant).

Effectuez les actions suivantes :

  1. Copiez le dossier LogServer situé dans < Dossier d'installation du serveur>\PCCSRV\Private dansC:\.

  2. Créez un fichier nommé ofcdebug.ini avec le contenu suivant :

    3. [debug]

    debuglevel=9

    debuglog=c:\LogServer\ofcdebug.log

    debugLevel_new=D

    debugSplitSize=10485760

    debugSplitPeriod=12

    debugRemoveAfterSplit=1

  3. Enregistrez ofcdebug.ini dans C:\LogServer.

  4. Exécutez la tâche appropriée (c'est-à-dire, désinstaller/réinstaller le serveur, mettre à niveau vers une nouvelle version ou exécuter une installation/mise à niveau à distance).

  5. Vérifiez le fichier ofcdebug.log dans C:\LogServer.


Assistance technique

Trend Micro fournit une assistance technique, des téléchargements de signatures et des mises à jour de programmes à tous les utilisateurs enregistrés pendant une année. Au terme de cette période, un paiement sera exigé pour renouveler la maintenance. Si vous avez besoin d'aide ou si vous avez simplement une question, n'hésitez pas à nous contacter. Vos commentaires sont aussi toujours les bienvenus.

Trend Micro Incorporated offre une assistance dans le monde entier à tous les utilisateurs enregistrés.

  • Consultez la liste des sites d'assistance à travers le monde à l'adresse :

http://esupport.trendmicro.com

  • Procurez-vous la documentation produit actualisée de Trend Micro à l'adresse suivante :

http://docs.trendmicro.com/fr-fr/home.aspx

Aux États-Unis, vous pouvez contacter les revendeurs Trend Micro par téléphone, fax ou e-mail :

Trend Micro, Inc.

10101 North De Anza Blvd., Cupertino, CA 95014

Numéro gratuit : +1 (800) 228-5651 (ventes)

Voix : +1 (408) 257-1500 (ligne principale)

Fax : +1 (408) 257-2003

Adresse Web :

http://www.trendmicro.com

E-mail : support@trendmicro.com

Optimisation de votre demande d'assistance

Lorsque vous contactez Trend Micro, rassemblez les informations suivantes pour accélérer la résolution de vos problèmes :

  • Versions de Microsoft Windows et du Service Pack

  • Type de réseau

  • Marque de l'ordinateur, modèle et tout matériel complémentaire connecté à votre ordinateur

  • Mémoire et espace disque disponibles sur votre ordinateur

  • Description détaillée de l'environnement d'installation

  • Texte exact du message d’erreur affiché

  • Étapes permettant de reproduire le problème


trendlabs

TrendLabs

Les TrendLabs SM constituent le centre d'assistance et de recherche antivirus mondial de Trend Micro. Présent sur trois continents, les TrendLabs emploient plus de 250 chercheurs et ingénieurs qui travaillent jour et nuit pour vous fournir service et assistance ainsi qu'à chaque client de Trend Micro.

Les TrendLabs fournissent les services après-vente suivants :

  • Mises à jour régulières des fichiers de signatures pour tous les virus et codes malicieux connus, « en cage » et « en circulation »,

  • Aide d'urgence en cas d'épidémie virale

  • Contact par e-mail avec les ingénieurs antivirus

  • Base de connaissances de Trend Micro en ligne, répertoriant les problèmes techniques connus

Les TrendLabs ont obtenu la certification d'assurance qualité ISO 9002.


Commentaires relatifs à la documentation

Trend Micro cherche toujours à améliorer sa documentation. Si vous avez des questions, des commentaires ou des suggestions à propos de ce document ou de tout autre document Trend Micro, veuillez consulter le site suivant :

http://www.trendmicro.com/download/documentation/rating.asp